1. bigbirdlarry's Avatar
    keep having problems, i have my tmobile sim in. everything works fine in redsn0w til i get to the hold button crap. i hold the buttons like it says it say waiting to reboot and it takes for ever and does nothing, the screen is off as well. WTF
    08-13-09 03:45 PM
  2. breakdanzer's Avatar
    did u restore before you tried to jailbreak? Same thing happened for me, but after i restored my phone and tried it, it worked
    08-13-09 04:17 PM
  3. bigbirdlarry's Avatar
    how do you restore the phone?
    08-13-09 08:44 PM
  4. bigbirdlarry's Avatar
    NVM i restored it and still nothing, WTF!!!
    08-14-09 01:28 AM
  5. theONLYallan's Avatar
    the step where everybody screws up is the last one.. you are supposed to:

    1. Release the power button WHILE holding onto the HOME button and count for 30 seconds...
    08-14-09 09:57 AM
  6. iScott78's Avatar
    If it doesn't reboot right away then unplug the cable then plug it back into the phone. It will reboot and work fine from there.
    08-14-09 01:02 PM
LINK TO POST COPIED TO CLIPBOARD