1. Mr. Marco's Avatar
    Since purchasing my VZW iPhone 4 a week ago I've basically used the speakerphone function for all my calls. No issue there. Just the past two days I've started making/taking calls and placing the iPhone 4 to my ear and I think I might have a problem.

    When on a call using the ear piece speaker I can hear a faint crackling or popping sound. Not loud enough to be really all that annoying but I do notice it. And when the person I am talking to speaks the noise seems to be drowned out. I can hear it mostly when I'm calling someone and their phone is ringing.

    I'm wondering if there is an issue with my device or if others have experienced the same with their iPhone 4's?

    Also I'm not sure if this sound originates from the call signal strength or the physical speaker itself.
    Last edited by Mr. Marco; 04-12-11 at 05:16 PM.
    04-12-11 05:14 PM
  2. markhunsaker's Avatar
    Since purchasing my VZW iPhone 4 a week ago I've basically used the speakerphone function for all my calls. No issue there. Just the past two days I've started making/taking calls and placing the iPhone 4 to my ear and I think I might have a problem.

    When on a call using the ear piece speaker I can hear a faint crackling or popping sound. Not loud enough to be really all that annoying but I do notice it. And when the person I am talking to speaks the noise seems to be drowned out. I can hear it mostly when I'm calling someone and their phone is ringing.

    I'm wondering if there is an issue with my device or if others have experienced the same with their iPhone 4's?

    Also I'm not sure if this sound originates from the call signal strength or the physical speaker itself.
    Yep, I have the same problem, but not worth exchanging the phone for me.
    04-12-11 10:28 PM
  3. Mr. Marco's Avatar
    Does anyone else at all have anything to add to this topic? I'm really interested in hearing more about others' ear piece experiences.
    04-13-11 11:44 PM
  4. Mr. Marco's Avatar
    bump

    Does anyone at all have anyone else have comments on what I perceive to be a possible issue here?
    04-20-11 10:48 PM
LINK TO POST COPIED TO CLIPBOARD