1. fishaddict's Avatar
    All of a sudden when I open cydia it gives me a message that says," error:database, problem parsing dependencies pre-depends" I also notice when I go into packages it shows that I dont have anything installed and under sources it doesn't have anything listed. Does anyone know what's wrong and how to fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-11 07:26 PM
LINK TO POST COPIED TO CLIPBOARD