1. shwy's Avatar
    Hi! Whenever I tap on the Cydia button, it will go in and look like it's loading but then crashes. What's unfortunate is I deleted the Blackra1n app so I can't reinstall. I managed to get SSH installed so if I have to do that it's not a problem. My only question is how to fix it??? I have Icy but it stinks. Thanks for all help!
    10-28-09 04:22 PM
  2. tghockey07's Avatar
    Well get a source for icy that has cydia and install it that way. Or just plug it in and use blackra1n on it again.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 11:52 PM
  3. shwy's Avatar
    Thank you!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 07:51 AM
  4. shwy's Avatar
    Ok, I tried both of those methods and they didn't work Any other suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-09 08:12 AM
  5. scis30's Avatar
    restore and re jailbreak?
    10-29-09 12:06 PM
  6. zayragiselle's Avatar
    try this....


    Cydia Crashes When Loading Tech Chronicle


    it fixed my problem.....
    10-29-09 12:50 PM
  7. shwy's Avatar
    Okay. Turns out Icy has the same packages as Cydia so I'm not really worried. However, I accidentally followed the tutorial zayragiselle posted wrong and deleted all of the folders within the /var/lib/dpkg folder, and I need those folders to download every single package. Can someone please post those (just SSH into your phone and copy them)? Thank you very much!
    Last edited by techluvr; 11-03-09 at 08:12 AM.
    11-01-09 08:52 AM
LINK TO POST COPIED TO CLIPBOARD