1. pete6032's Avatar
    My girlfriend just got an iPhone from Verizon, I have a blackberry Curve on Sprint. When she texts me and uses any iphone emoticons in her message, I never receive the text message (says sent on her phone but I never receive it). However if she texts me and uses no emoticons, the message shows up on my phone immediately. Has anyone else experienced this?
    03-31-11 01:22 PM
  2. scorpiodsu's Avatar
    Ask her to try a different emoticon program and see if the same thing happens. I know that other devices won't display the emoticons but I haven't heard of the text not going through at all.
    03-31-11 02:11 PM
  3. pete6032's Avatar
    I just talked to her again and I guess she did indeed download an emoticon program. I had thought these were just the default emoticons she was using, but apparently not. Thanks!
    03-31-11 02:14 PM
  4. scorpiodsu's Avatar
    I just talked to her again and I guess she did indeed download an emoticon program. I had thought these were just the default emoticons she was using, but apparently not. Thanks!
    Yeah there are no default emoticons. So it could possible be the app. Try another and maybe that one will work.
    03-31-11 04:34 PM
  5. xxxxpradaxxxx's Avatar
    Usually when I send "emoji" to non-iPhone users, the text will display a square in the place of the emoticon...

    They normally always get the text though.
    03-31-11 04:39 PM
  6. rickylee626's Avatar
    It is a known issue. An at&t iPhone and Verizon iPhone can't even text using emoji.. something to do with CDMA vs GSM. I noticed on my Blackberry, none of the emoticon apps are available to users on a CDMA network, they all say GSM only.
    04-01-11 12:39 AM
LINK TO POST COPIED TO CLIPBOARD