11-29-11 01:52 PM
621 ... 232425
tools
  1. jebulls's Avatar
    My only other question for you guys is how long do you leave it on the charger over night? If its on the charger 6 or less hours I would not have any troubles its the 7 plus when it starts draining. I don't get how apple can't give me a straight answer on what is going on? All I want to know if I should be replacing unit until I get one that works or wait for software! My 30 days will be up in a week
    11-25-11 12:19 PM
  2. ThePinkChameleon's Avatar
    My only other question for you guys is how long do you leave it on the charger over night? If its on the charger 6 or less hours I would not have any troubles its the 7 plus when it starts draining. I don't get how apple can't give me a straight answer on what is going on? All I want to know if I should be replacing unit until I get one that works or wait for software! My 30 days will be up in a week
    jebulls I honestly don't know what to tell you. When I do plug my phone in overnight regardless of when it reaches the 100% with plug in battery icon showing, I'd always wake up to it still in that state. My iPad is the same way, although I still have it on the 4.3iOS.

    I can also add, my hubby's and daughters iP4's hold the 100% plug icon charge complete icon also till they unplug it from the charger, and they are both on iOS5 now also.



    Sent from iPinkks 4S using Tapatalk
    11-25-11 12:35 PM
  3. jebulls's Avatar
    jebulls also look in your diagnostic logs......you may have an app crashing and refiring. Even though during the night when you r phone hits 100% the charging will stop and maybe the app is crashing and restarting constantly and killing the battery.
    Just checked. I have a ton of awwdd- (then a bunch of numbers)???
    11-25-11 01:09 PM
  4. Accidental Post's Avatar
    Restore the phone but do not restore from any backup and turn off sending diagnostics to apple and check back.


    Sent from my MD276LL using Tapatalk
    11-25-11 03:45 PM
  5. ThePinkChameleon's Avatar
    Just checked. I have a ton of awwdd- (then a bunch of numbers)???
    jebulls you have your diag & usage 'automatic send' turned on?

    The awdd stands for 'apple wireless data daemon'



    Sent from iPinkks 4S using Tapatalk
    Accidental Post likes this.
    11-25-11 03:46 PM
  6. Accidental Post's Avatar
    Which will eat battery.


    Sent from my MD276LL using Tapatalk
    11-25-11 03:49 PM
  7. ThePinkChameleon's Avatar
    Restore the phone but do not restore from any backup and turn off sending diagnostics to apple and check back.


    Sent from my MD276LL using Tapatalk
    I actually just turned mine off yesterday.


    Sent from iPinkks 4S using Tapatalk
    11-25-11 03:50 PM
  8. ThePinkChameleon's Avatar
    jebulls, i quoted my post i made a day or two ago in the "post your batt stats" thread in regards to some of the diag & usage log 'phrases' ie. "awdd" to inform you of what i found and what they mean



    Now, as for that 'log aggregated' i did more digging this morning and FINALLY found something about it on Apple.com support part of the website. this is what one poster described it as:

    "These are generated midnight every day and contains information about usage and power related items. These values are posted to Apple every day, so they are collecting those results."

    Now, it makes total sense to me, as i did have "automatically send" turned ON in the diags and usage section, and basically that log aggregated just sends to apple what gets used and how on my iphone--so cleary nothing to be alarmed about

    i still dont know what all the "awdd" entries are though. i'm about to search that next

    EDIT: ok that was easy enough: "awdd" found this there also:

    "Diagnostic info is automatically sent to Apple if you enabled that when you first setup the phone.

    To disable it:

    Settings > About > Diagnostics & Usage > Don't Send"

    awdd stands for "apple/ wireless/ diagnostic/ daemon" being that i HAD my 'auto send' turned ON, this is why those entries were appearing !!

    i also found this definition: "After further investigation, the awdd process is part of the WirelessDiagnostic.framework and oddly not part of the AppleWirelessDiagnostic.framework. So I retract my previous statement (except for the "d", which does indeed stand for daemon and not data).

    It does look like the awdd stands for: Apple Wireless Diagnosstic Daemon.
    The logs are named after the respective awdd process. So the last "d" stands for daemon (as is the case with all such processes, e.g., launchd, wifid, powerd)."
    11-25-11 05:15 PM
  9. jebulls's Avatar
    thanks everyone! I had that turned off on the first one but not the second one!
    11-25-11 06:09 PM
  10. jebulls's Avatar
    So I finally got my phone to 100% when I woke up! It was only on the charger for 6 hours and then all is good. My wife slept in and was on for around 8 hours and it was at 92! Craziness I tell you!!
    11-26-11 10:00 AM
  11. ThePinkChameleon's Avatar
    So I finally got my phone to 100% when I woke up! It was only on the charger for 6 hours and then all is good. My wife slept in and was on for around 8 hours and it was at 92! Craziness I tell you!!
    I seriously don't understand what's going on there jebulls. I close out all my apps and then plugged my phone in last night around 930/10-ish and left it plugged in all night. I woke up this morn 645am and unplugged it with the battery icon showing 100% with the 'plug'icon still showing inside the battery.

    Sometimes technology will drive you crazy



    Sent from iPinkks 4S using Tapatalk
    11-26-11 10:44 AM
  12. jebulls's Avatar
    I seriously don't understand what's going on there jebulls. I close out all my apps and then plugged my phone in last night around 930/10-ish and left it plugged in all night. I woke up this morn 645am and unplugged it with the battery icon showing 100% with the 'plug'icon still showing inside the battery.

    Sometimes technology will drive you crazy



    Sent from iPinkks 4S using Tapatalk
    Lol exactly! I have become obsessed with figuring this out! I mean for me to get 3 phones and they all do it is crazy to me!
    11-26-11 10:58 AM
  13. ThePinkChameleon's Avatar
    Lol exactly! I have become obsessed with figuring this out! I mean for me to get 3 phones and they all do it is crazy to me!
    I hate to sound like a broken record but you close out all apps running by doubling clicking your home button and X-ing them out from there right ?

    I mean the only other logic is maybe there's something running that your unaware of that requires your location to be set on. But then again I have my location on so if Siri needs to locate something I can.

    Idk I'm just as confused as you are. The only other thing is perhaps its a glitch ?

    did you also try googling your issue or go onto apples website then go to the support tab and check out the forum in there perhaps.



    Sent from iPinkks 4S using Tapatalk
    11-26-11 11:05 AM
  14. jebulls's Avatar
    I hate to sound like a broken record but you close out all apps running by doubling clicking your home button and X-ing them out from there right ?

    I mean the only other logic is maybe there's something running that your unaware of that requires your location to be set on. But then again I have my location on so if Siri needs to locate something I can.

    Idk I'm just as confused as you are. The only other thing is perhaps its a glitch ?

    did you also try googling your issue or go onto apples website then go to the support tab and check out the forum in there perhaps.



    Sent from iPinkks 4S using Tapatalk
    Yes i did. Lots of talk on both apple and macrumors of this issue. Nothing on wether its a hardware or software issue though. I am just annoyed that I bought 2 phones and did an exchange and I am 0-3! Esp when talking to all of you and no one is having an issue. I am hoping the new patch will come next week so I can try that....
    11-26-11 11:15 AM
  15. avt123's Avatar
    Interesting. I actually keep my diagnostics turned on. I will turn it off and see if that makes any difference even though my battery life is already excellent.
    11-26-11 11:16 AM
  16. avt123's Avatar
    Might as well turn off location based iAds as well because I don't click ads at all. And traffic since I'm assuming that is for gps and I use my Nuvi anyways.
    Last edited by avt123; 11-26-11 at 11:21 AM.
    11-26-11 11:19 AM
  17. jebulls's Avatar
    So I called into apple and talked to a few different people and also ended up sending in a diagnostics test. Hardware all appears good! Crazy thing no one really knew anything about the charging issue. Tomorrow morning I am going to use my Boost Magic app to make sure it isn't a glitch in the software that the indicator is just reading false. They actually want me to call back in tomorrow so they can send the info up to engineering. Of all that I have read on other forums about this, I was very surprised they had no knowledge of this!!
    11-26-11 12:47 PM
  18. ThePinkChameleon's Avatar
    Yes i did. Lots of talk on both apple and macrumors of this issue. Nothing on wether its a hardware or software issue though. I am just annoyed that I bought 2 phones and did an exchange and I am 0-3! Esp when talking to all of you and no one is having an issue. I am hoping the new patch will come next week so I can try that....
    Ok, I didn't know if this has been going on because I've never had to research it. I can understand your frustration being you've had you phone replaced and it happens with each one !!

    Interesting. I actually keep my diagnostics turned on. I will turn it off and see if that makes any difference even though my battery life is already excellent.
    I turned mine off yesterday, when I did have it on I didn't noticed much of a battery drain. Even with it off, I don't *think* I see a difference either......but Im leaving it off.

    So I called into apple and talked to a few different people and also ended up sending in a diagnostics test. Hardware all appears good! Crazy thing no one really knew anything about the charging issue. Tomorrow morning I am going to use my Boost Magic app to make sure it isn't a glitch in the software that the indicator is just reading false. They actually want me to call back in tomorrow so they can send the info up to engineering. Of all that I have read on other forums about this, I was very surprised they had no knowledge of this!!
    I am surprised also as much as you say it's on Mac forum and apples site that they don't "know" of this. I wonder if people just aren't calling in to Apple about it, or some people just don't realize it's happening to their device idk.
    11-26-11 02:25 PM
  19. cyberpaw's Avatar
    It has already probably been suggested here, but I didn't want to go through 40+ pages of posts: did you turn off Ping?
    I had everything but that off and my battery life sucked bad. I was ready to take it back.
    Since I turned Ping off 4 days ago, I have been using phone more and turned wifi back on and a few other things that that I had turned off. Right now I'm at 82% after 4-5 hours of moderator use.
    11-26-11 03:41 PM
  20. sj-performance's Avatar
    guess we are doing just fine with our battery life...so hey we did found our solution to the battery problems...problem SOLVED! LoL my battery so good i dont even worry about it anymore.
    11-29-11 12:52 PM
  21. ThePinkChameleon's Avatar
    guess we are doing just fine with our battery life...so hey we did found our solution to the battery problems...problem SOLVED! LoL my battery so good i dont even worry about it anymore.
    ive been doing well with my battery life also.
    sunday night i ended at standby: 1day 13hrs & use 5hr 51mins at 7%, and today i'm gonna charge now i was at standby: 1day 3hrs & use 5hr 9min with 23% left. So i'm very happy with my stats lately.

    My other daughters 4S just came yesterday(white 16g) and we set it up last night. So she is just thrilled !! Now theres 4 of us in the household with iPhones and i'm just keeping an eye on her battery--it already came with 5.0.1 loaded in it
    11-29-11 01:52 PM
621 ... 232425
LINK TO POST COPIED TO CLIPBOARD