1. tedzone's Avatar
    I know there have been multiple threads written about the LED notification on the ip4s. I've even bookmarked one. I had followed detailed instructions on how to get it to work (as in slide it to the off position, slide it back on... Reset etc etc). All that seems to do is provide a temporary fix until the folling hour,day... When again-- it stops working. Any suggestions? It's not my unit cause I have more than one. Thank-You

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-11 06:28 AM
  2. xandermac's Avatar
    Hit or miss for me. I miss my BB LED.
    12-30-11 09:08 AM
  3. grunt0300's Avatar
    Hit or miss for me. I miss my BB LED.
    I always thought that it was annoying myself, but my wife loved it. She wouldn't go back to a BB for that one feature though. I'm guessing that the next iPhone will have an LED light on the front(as BB and Android does), but Apple will figure out a way to make it better. On/Off switch, different colored lights for e-mail, text, etc.
    12-30-11 10:05 AM
  4. TheAlmightyDrew's Avatar
    I keep hearing about all this LED notifications work arounds, but none of them ever seen to work properly. And quite frankly, I'll never understand why people go through the trouble.
    12-30-11 11:12 AM
  5. grunt0300's Avatar
    I keep hearing about all this LED notifications work arounds, but none of them ever seen to work properly. And quite frankly, I'll never understand why people go through the trouble.
    I guess some people need to know when they get an e-mail, but don't always have their phone on their person.
    12-30-11 03:00 PM
  6. Chrisy's Avatar
    I hope the iPhone 5 has a good LED.
    12-30-11 05:32 PM
LINK TO POST COPIED TO CLIPBOARD