1. Roo Zilla's Avatar
    I had previously tried altering the behavior of the auto-correct without much success. I did find something though that seems to work.

    If you have multiple keyboards enabled, "edit user dictionary" is enabled in the keyboard section under settings. Words you add in there don't get auto-corrected. So if you're like me and constantly "X"ing out correctly spelled words, this could help you a lot.
    09-14-10 10:13 PM
  2. Teek's Avatar
    Thanks . I didn't know about this.
    09-14-10 11:19 PM
  3. BrindawithanI's Avatar
    I'm on OS 4.1 and don't see this as an option!
    09-20-10 04:46 PM
  4. Roo Zilla's Avatar
    You need to add another keyboard, like the Chinese one or something. Then it shows up when you go into "Keyboard" under Settings.
    09-20-10 04:57 PM
  5. tedzone's Avatar
    I'm adding words as we speak. Too cool.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-10 10:26 PM
  6. weblou's Avatar
    I can't seem to find this option. Settings>Keyboard? Could you tell me the steps you took to get there thanks.
    09-20-10 10:53 PM
  7. Roo Zilla's Avatar
    Settings>general>keyboard>international keyboards>add new keyboard.

    Then go to settings>General>keyboard and you should see "edit user dictionary."

    There's like 30 diffferent keyboards on iPhone. That's one reason virtual keyboard is useful for people who need to send emails in multiple languages. The auto-correct also changes to the keyboard language you're using.

    One cool keyboard to definitely add is the Japanese Emoji keyboard. You need an app to activate it though. No big deal though, App Store has tons of free apps whose sole purpose is to activate Emoji.
    Last edited by Roo Zilla; 09-20-10 at 11:08 PM.
    09-20-10 11:02 PM
  8. weblou's Avatar
    Got it Roo thanks bro. For some reason o needed to reset my phone for it to show.
    I have the emoji
    09-20-10 11:12 PM
  9. risingsun124's Avatar
    Not sure it works.
    09-20-10 11:54 PM
  10. fabuloso's Avatar
    Your lying. I see none of this.
    09-21-10 03:02 AM
  11. Roo Zilla's Avatar
    Your lying. I see none of this.
    Yes, I made all of this up for kicks.
    09-21-10 11:31 AM
  12. Roo Zilla's Avatar
    Not sure it works.
    Try adding a test word you would never use and you'll see it works pretty well. Try something like "supercalifragilistic." By the time you get the the "c," iPhone should prompt you with the suggestion and auto-text it.
    09-21-10 11:33 AM
  13. risingsun124's Avatar
    I put "tryin" and "sayin" and it randomly will correct it to "trying" and "saying". Didn't work correctly for me anyway.
    09-21-10 01:44 PM
  14. BrindawithanI's Avatar
    Reset helped! Thanks all!
    09-22-10 09:14 AM
  15. KFAR's Avatar
    how do you activate emoji on your blackberry? as in what app should I look for?
    11-16-10 05:37 PM
  16. jayman2's Avatar
    how do you activate emoji on your blackberry? as in what app should I look for?
    Welcome to Crackberry. You are in the wrong forum. This is the iPhone/iPad forum.
    11-16-10 08:46 PM
  17. GolfnCPA's Avatar
    Roo, I have done everything stated. Even reset my phone. Problem is that I have the option to "Edit User Dictionary", but I do not get the "+" option to add words. Any advice?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-10 07:38 AM
  18. Roo Zilla's Avatar
    Roo, I have done everything stated. Even reset my phone. Problem is that I have the option to "Edit User Dictionary", but I do not get the "+" option to add words. Any advice?

    Posted from my CrackBerry at wapforums.crackberry.com
    You have the Pinyin keyboard active? You should see the "+" symbol on the upper right. Then you select "word" and add the word you want.
    11-17-10 11:15 AM
  19. GolfnCPA's Avatar
    Amazingly, everything looks right, but it says " EDIT USER DICTIONARY... " and no "+" sign.

    Baffles me.
    11-17-10 02:53 PM
  20. Roo Zilla's Avatar
    Amazingly, everything looks right, but it says " EDIT USER DICTIONARY... " and no "+" sign.

    Baffles me.
    Perhaps you need to hard reboot your phone. Hold the sleep and the home button down together until you see the Apple logo. That might solve the problem.
    11-17-10 03:04 PM
  21. GolfnCPA's Avatar
    Roo, did the hard reboot. No change. Silly because I had done this within the last couple of months and it worked perfectly. Now I get "EDIT USER DICTIONARY..." and no "+" sign.

    Oh well....
    11-17-10 04:25 PM
LINK TO POST COPIED TO CLIPBOARD