1. anon(10268214)'s Avatar
    Well this is a problem I usually had only on non-BlackBerry Android devices. I need to open the Hub to retrieve new emails, otherwise they don't get pushed through. All accounts seem to be affected. Any suggestions or just wait for an update?
    09-17-18 11:23 AM
  2. Bla1ze's Avatar
    Well, you could always do the basics. Delete the accounts and readd them and see how they perform after that. If all the accounts are on the same provider, check if they're having issues as well.
    09-17-18 01:01 PM
  3. anon(10268214)'s Avatar
    Well, you could always do the basics. Delete the accounts and readd them and see how they perform after that. If all the accounts are on the same provider, check if they're having issues as well.
    Sigh. Yeah I know...I guess I was 'hoping' it might be a new bug and an upcoming build might address it. Doesn't look like it though. Not sure how it got messed up. My homescreen also got scrambled up and 95% deleted last week on reboot for no apparent reason. Maybe the two are related...data corruption? Who knows...
    09-17-18 01:30 PM
  4. Bla1ze's Avatar
    Sigh. Yeah I know...I guess I was 'hoping' it might be a new bug and an upcoming build might address it. Doesn't look like it though. Not sure how it got messed up. My homescreen also got scrambled up and 95% deleted last week on reboot for no apparent reason. Maybe the two are related...data corruption? Who knows...
    Out of curiosity... do you have the thing in Hub where it says retrieve emails faster enabled? i ask, because when I had it enabled, it actually did the REVERSE, so I disabled it.
    09-17-18 02:34 PM
  5. anon(10268214)'s Avatar
    Out of curiosity... do you have the thing in Hub where it says retrieve emails faster enabled? i ask, because when I had it enabled, it actually did the REVERSE, so I disabled it.
    Nope, toggled off. I always set it to check every 15min anyway so I've never noticed a difference even when it's on. Looks like I'll be re-inputting my accounts tonight. Not my favourite Hub feature, Lol.
    09-17-18 03:51 PM

Similar Threads

  1. "Delete prior messages" only deleted on Hub, not server
    By rolfep in forum BlackBerry HUB+ Suite
    Replies: 7
    Last Post: 12-02-18, 12:19 PM
  2. Any input on risks buying a used BB Motion? A good idea?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-22-18, 06:30 PM
  3. ADG366 & WiFi Calling on T-Mobile
    By danp2000 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 09-17-18, 12:53 PM
  4. Blackberry Hub issue
    By jsur in forum BlackBerry KEYone
    Replies: 3
    Last Post: 09-17-18, 12:48 PM
  5. Can't send emails or/and pictures with Blackberry Passport
    By Sassytails in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-17-18, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD