1. Hilton_K's Avatar
    Good morning,

    Have sent and received emails in the last couple of days with inline images, i.e snippet of excel or other programs.

    Issue being that they do not display within the hub, comes up as 'device specific image' within the attachments.

    Has anyone else come across this issue?
    Attached Thumbnails Hub Inline Images Not Showing-48683.jpg  
    11-02-16 10:23 PM
  2. Pdoody's Avatar
    Good morning,

    Have sent and received emails in the last couple of days with inline images, i.e snippet of excel or other programs.

    Issue being that they do not display within the hub, comes up as 'device specific image' within the attachments.

    Has anyone else come across this issue?
    Definitely have them same problem. Driving me crazy. I had to install outlook to get the images.
    11-02-16 11:16 PM
  3. Hilton_K's Avatar
    Definitely have them same problem. Driving me crazy. I had to install outlook to get the images.
    It's only a new issue for me. Maybe the latest update to the Hub?
    11-03-16 05:05 AM

Similar Threads

  1. Hub email issue!
    By curvezzz in forum BlackBerry Priv
    Replies: 11
    Last Post: 11-07-16, 06:04 AM
  2. Email Delete from hub issue
    By grumpyaeroguy in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-03-16, 07:21 PM
  3. I cannot text images.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-16, 10:15 PM
  4. Skype messages doubled in hub
    By greatgretschsound in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-02-16, 06:04 PM
  5. Blackberry Passport not responding
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-16, 02:55 PM
LINK TO POST COPIED TO CLIPBOARD