1. jfcanasi's Avatar
    Everything works except that when I open an email the content is blank won't show anything except the headers. Even the notification shows the content but when I open the email all is blank. I can only see the content if I reply or fwd. Please help fix this.

    Huawei P8, 5.0
    09-17-16 02:08 PM
  2. c_bryant34's Avatar
    What version of Android System WebView do you have on your phone?
    09-17-16 10:35 PM
  3. jfcanasi's Avatar
    Android 5.0.1
    The worst thing is that before installing official Hub, Cobalts used to work perfectly.
    Anyone help? Thanks for replying
    09-18-16 12:14 AM
  4. chain13's Avatar
    Hub on android 5.x.x is old version. Now blackberry only supports betterhub update for android 6 and above. Don't know why they couldn't make one universal apps for android 5 and 6.
    09-18-16 01:20 AM
  5. jfcanasi's Avatar
    Thx for response. Only fix was reverting to all Cobalt Apps
    09-18-16 01:42 AM
  6. Cobalt232's Avatar
    For Cody: There is no specific fix from my side in the BlackBerry Manager Hub or Services for Android 5.x. It just downloads the Android 6.x versions, even if you are on Android 5.x.
    09-18-16 02:22 AM
  7. c_bryant34's Avatar
    The same version works on both OS versions. It's a bug with really old versions of Webview. Working on a fix.
    Cobalt232 likes this.
    09-18-16 09:30 AM

Similar Threads

  1. Disabling hub but keeping hub services
    By not_a_spy in forum Android Apps
    Replies: 13
    Last Post: 09-27-16, 01:04 PM
  2. Replies: 3
    Last Post: 09-24-16, 09:56 PM
  3. Hub email swipe
    By erose75 in forum BlackBerry Priv
    Replies: 16
    Last Post: 09-17-16, 10:40 PM
  4. Email issues with Hub on DTEK50
    By toniczc in forum BlackBerry DTEK50
    Replies: 7
    Last Post: 09-17-16, 09:38 AM
  5. Screen lock help
    By tgrsnpr in forum BlackBerry Priv
    Replies: 2
    Last Post: 09-15-16, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD