1. lerxster's Avatar
    Hello

    I am using a Keyone with you up to date OS.

    Hub is at 1.5.3.13082

    Able to access 2 email accounts and social media.

    Able to create and access email via other email apps.

    I am unable to create an account for an exchange email. Initially the update before this one broke the ability to connect to my email via mobile network. Wifi sync worked fine.

    I deleted this account and tried to re-add it but am now presented with an error: Can't connect to server.

    Worked this morning then I updated now it's not!
    06-22-17 02:40 PM
  2. FF22's Avatar
    Hello

    I am using a Keyone with you up to date OS.

    Hub is at 1.5.3.13082

    Able to access 2 email accounts and social media.

    Able to create and access email via other email apps.

    I am unable to create an account for an exchange email. Initially the update before this one broke the ability to connect to my email via mobile network. Wifi sync worked fine.

    I deleted this account and tried to re-add it but am now presented with an error: Can't connect to server.

    Worked this morning then I updated now it's not!
    You would probably be better served it this was posted in the Keyone subforum.

    But have you tried rebooting?

    I believe the following works on the Keyone

    From BB blog: How to reset PRIV by BlackBerry | Inside BlackBerry Help Blog

    Three restart/reboot methods

    The first method, which should be used 99.9% of the time when you want to reboot your device, is using the Reboot option that appears after pressing the Power key.

    Press and hold the Power key for 3 seconds
    Select Reboot from the menu that is presented

    The second reset method should be used if pressing the Power key does not produce the menu with Power Off and Restart. For example, if an app or game you are using won’t close, use this option to restart your device.

    Press and hold the Power key for 12 seconds

    Third method: Should your device fail to respond, the final reset method is to press and hold the Power key for 32 seconds which is equivalent to removing the battery. This should result in your device booting up successfully.

    If it fails to start, however, verify you are not pressing any other keys such as Volume Up, Mute, or Volume Down while performing any of the reset methods listed above. If you use a case for your device you may want to remove it as it might be pressing a button inadvertently.

    And just for an extra measure, if needed:

    Safe Mode:

    The next step is placing your device into safe mode.

    When used, Safe Mode will disable any third party apps or games you have installed. As a result of this, should your device not exhibit the issue while in Safe Mode it’s safe to assume the issue is specific to an app or game you have installed. Safe Mode may also remove apps and/or widgets from your various home screens when you go back to Normal.

    Press and hold the power key
    Tap and hold Power off (that is Press/Hold the Power Off prompt line) when it appears
    When prompted, tap OK to reboot to Safe Mode

    To get out of Safe Mode, press and hold the power key followed by tapping Reboot.

    After testing, should your device not exhibit any issues, the next step is to remove recently installed applications one by one until the issue is resolved.
    06-22-17 03:04 PM
  3. lerxster's Avatar
    Thanks for you suggestions!

    Couldn't see how to put into safe mode or the battery pull method (must be different on the Keyone).

    No change!

    Didn't install any new apps before the problem arose.... just the Hub update.

    It's really odd that 2 accounts work fine but this one doesn't! No longer being able to connect to the server... while BlueMail connected and can see the account no problem!

    Yes, probably better moving this to the Keyone forum is a mod can oblige!

    Thanks for trying!
    06-22-17 03:36 PM
  4. lerxster's Avatar
    Managed to get into my inactive Hotmail account no problem... hmmm... something just really wrong with my works exchange server
    06-22-17 03:54 PM
  5. lerxster's Avatar
    06-22-17 04:13 PM

Similar Threads

  1. Exchange Public Folder sync in BlackBerry Dynamics
    By BrooklynBerryAddict in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 1
    Last Post: 07-21-17, 08:05 AM
  2. hub group texts
    By san4berry in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 06-23-17, 06:08 AM
  3. Hub blinking and jumping
    By Khai Lang in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-22-17, 08:28 PM
  4. I can't use my Office 365 account
    By mjs60000 in forum BlackBerry HUB+ Suite
    Replies: 0
    Last Post: 06-22-17, 10:55 AM
  5. Hub notification blinking and jumping
    By Khai Lang in forum Ask a Question
    Replies: 0
    Last Post: 06-22-17, 02:22 AM
LINK TO POST COPIED TO CLIPBOARD