1. senortabasco's Avatar
    When I startet to use my K1 BE, I could not search/jump within a track. It then jumped simply to the start.
    Then I switched to a faster SD card and that function now worked.
    About 2 weeks later (did not change anything) I cannot search/jump within anymore.
    I tried restart, delete re-download my library, cleared cache etc.
    The bug appears with streaming but as well with downloaded songs.
    Anyone has a solution?
    I have found the same issue in several boards from Honor users (firmware issues), but not with Backberrys.
    04-25-18 06:12 PM
  2. Bla1ze's Avatar
    Google Music is a mess in some ways. Likely isn't a fix and probably won't be one coming until they kill off Google Music - https://www.androidcentral.com/googl...-youtube-remix
    04-25-18 06:34 PM
  3. senortabasco's Avatar
    I just switched to Amazon Music and it is a dream. No problems at all and the GUI is very nice and quick.
    05-21-18 03:44 AM

Similar Threads

  1. Replies: 15
    Last Post: 06-13-18, 03:45 PM
  2. KEYone double typing bug?
    By Moon_Man in forum BlackBerry Android OS
    Replies: 7
    Last Post: 04-26-18, 12:22 PM
  3. Searching for members from Greece...
    By xenh in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 04-24-18, 03:38 PM
  4. Instagram connection bug
    By Bagas Prahara in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-24-18, 04:24 AM
  5. Google Drive vs OneDrive
    By NRB in forum Ask a Question
    Replies: 3
    Last Post: 04-21-18, 06:23 AM
LINK TO POST COPIED TO CLIPBOARD