1. Freeriderz's Avatar
    Hello everybody,
    even though I disabled all vibrations in the settings of Whatsapp, the DTEK50 keeps vibrating when I receive new messages.
    DND mode is not an option, because as far as I can see incoming calls are muted as well in DND mode.
    Basically I would like to get a ringtone for calls but don't want to get any vibrations and notification tones for anything else. How did you guys manage this?
    Cheers
    Jan
    05-31-17 08:05 AM
  2. TheBond's Avatar
    Did you turn off Vibrate for both individual chat and Group chat?

    I only have vibration on for individual messages. No issues on KEYᵒⁿᵉ
    06-01-17 05:03 AM
  3. Freeriderz's Avatar
    Yes, it is turned off in both cases!
    06-01-17 02:53 PM

Similar Threads

  1. WhatsApp Integration Question
    By RK_BB in forum BlackBerry HUB+ Suite
    Replies: 23
    Last Post: 07-28-17, 02:07 AM
  2. Disable the LED with 1-click?
    By Freeriderz in forum BlackBerry Android OS
    Replies: 23
    Last Post: 06-14-17, 02:45 PM
  3. Three problems with Hub/Whatsapp
    By Freeriderz in forum BlackBerry Android OS
    Replies: 12
    Last Post: 06-02-17, 12:36 PM
  4. How to stop back button from vibrating?
    By prplhze2000 in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-31-17, 07:26 AM
  5. no support of whatsapp after june 30
    By Saad Ahmed5 in forum BlackBerry Passport
    Replies: 6
    Last Post: 05-29-17, 05:26 PM
LINK TO POST COPIED TO CLIPBOARD