1. slparry's Avatar
    When 10.3 finally officially rolls out is it going to "break" the existing install of Netflix I have installed?
    02-13-15 09:28 AM
  2. johnnybabble1976's Avatar
    Highly doubt it, you just have to wait and see

    Posted via CB10
    02-13-15 09:45 AM
  3. Elite1's Avatar
    No reason why it should. Generally Android compatibility has improved with each generation of the BB10 OS.
    02-14-15 12:18 AM
  4. slparry's Avatar
    I understood Netflix needed Flash and that Flash was being removed from 10.3? Or am I misunderstanding?
    02-16-15 04:14 AM
  5. joeldf's Avatar
    I understood Netflix needed Flash and that Flash was being removed from 10.3? Or am I misunderstanding?
    You did misunderstand.

    There is no flash in Netflix

    I have it running on my z10 with 10.3.1 (no flash) and it runs just fine.

    Posted via CB10
    02-16-15 04:04 PM
  6. nt300's Avatar
    What version of BB10.3.1 are you running?
    Reason I am asking is because my version is giving me issues with Netflix Playback.

    http://forums.crackberry.com/showthread.php?t=997336

    Posted by Q5
    02-17-15 03:49 AM
  7. slparry's Avatar
    You did misunderstand.

    There is no flash in Netflix

    I have it running on my z10 with 10.3.1 (no flash) and it runs just fine.

    Posted via CB10
    Excellent, thanks Joel!
    02-17-15 03:58 AM
  8. joeldf's Avatar
    What version of BB10.3.1 are you running?
    Reason I am asking is because my version is giving me issues with Netflix Playback.

    http://forums.crackberry.com/showthread.php?t=997336

    Posted by Q5
    I'm running 10.3.1.2072. I had 10.3.1.1154 before that. So far, Netflix is running fine over both the mobile network and wi-fi without issues. I don't know what would be causing the issue you have.

    Posted via CB10
    02-17-15 07:43 AM
  9. fazzioo's Avatar
    Just got a passport... installed netflix latest from snap and patched it to remove Google details and work with fine. I am running leaked 10.3.1

    Posted via CB10
    02-17-15 01:21 PM
  10. slparry's Avatar
    As feared my Netflix has stopped working damn

    Posted via my wonderful Z10
    02-19-15 03:23 PM
  11. joeldf's Avatar
    I don't know why.

    I just updated to 2267, and Netflix still works fine.

    Do any of your other Android apps work?

    Posted via CB10
    02-19-15 06:12 PM
  12. slparry's Avatar
    yes all others work fine, do you have the apk you're using?
    02-20-15 03:38 AM
  13. slparry's Avatar
    Just got a passport... installed netflix latest from snap and patched it to remove Google details and work with fine. I am running leaked 10.3.1

    Posted via CB10
    do you have the apk? How do you patch it?
    02-20-15 03:39 AM
  14. fazzioo's Avatar
    Either use lucky patcher or what I used was windows patcher program. Sorry I don't remember the name but it's on these forum somewhere.

    Check in the thread cobalts thread page

    Posted via CB10
    02-20-15 03:53 AM
  15. slparry's Avatar
    After installing Snap, I've got the latest Netflix installed, however while it all seems functional it does all except play a movie, once selected for play a red circle just keeps spinning around
    02-20-15 05:26 AM
  16. Lowshock123's Avatar
    Same here

    Posted via CB10
    02-20-15 07:13 AM
  17. slparry's Avatar
    After installing Snap, I've got the latest Netflix installed, however while it all seems functional it does all except play a movie, once selected for play a red circle just keeps spinning around
    Don't know what I did but it's now all working
    02-26-15 03:34 AM
  18. ylsf's Avatar
    I am having problems with Netflix on 10.3.1.1581


    I am getting a "Sorry we could not reach the Netflix Service. Please try again later. (-12)" message.

    It was working fine before the update. I even tried deleting the version I have installed and re-installing it from Snap. Same message.

    Version on snap shows as released Feb 3, 2015 - version 3.9.3 - build 4284


    EDIT : I played around with it more and I recall in this thread or another where someone said they turned off their WiFi and with a data connection it worked. Well, I just did the same thing and sure enough Netflix worked on Data but not on Wi-Fi. I tried it on my computer connected to the same wifi connection and netflix works.

    I then ran the "test connection" option in Netflix (with wifi connected) on my z10 and everything came back as good (check mark).

    Any suggestions? It worked fine before this latest update of my phones firmware and I went through rebooting, deleting app, re-installing, etc.
    Last edited by ylsf; 02-26-15 at 05:10 PM.
    02-26-15 12:55 PM
  19. marvelaos's Avatar
    How can I download the Netflix app, app store no longer has it? What is snap or one mobile market, how can I install on my 10.3 Z30? Thanks.

    Posted via CB10
    02-27-15 08:07 PM
  20. marvelaos's Avatar
    Just downloaded Netflix apk from 1mobilemarket... and it's working just fine on 10.3 Z30!!

    Posted via CB10
    02-27-15 08:38 PM
  21. ylsf's Avatar
    Just downloaded Netflix apk from 1mobilemarket... and it's working just fine on 10.3 Z30!!

    Posted via CB10
    Thanks for the tip about 1mobilemarket. The Snap version didn't work for me but this one did.
    03-02-15 07:59 AM
  22. jcbrunson's Avatar
    Netflx still works fine on my recently updated Z10 to 10.3.1. These upgrade issues with android apps has awakened the need to backup our devices and get the apks clean.
    03-02-15 09:10 AM

Similar Threads

  1. Best z10 feature after 10.3.1
    By arpit.arora89@gmail.com in forum BlackBerry Z10
    Replies: 30
    Last Post: 02-15-15, 02:50 PM
  2. Will Blackberry Classic run Google Navigation ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-14-15, 12:58 PM
  3. How can I get Snap on my BlackBerry Z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-14-15, 09:01 AM
  4. Why am I unable to reload a back up onto my replacement phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-15, 08:57 PM
  5. OS 10.3 unread mail NOT BOLDEN
    By Hodini the Magnificent in forum Ask a Question
    Replies: 1
    Last Post: 02-13-15, 08:04 PM
LINK TO POST COPIED TO CLIPBOARD