1. s2 fan's Avatar
    I used to have it working fine but since I reset the os I can't seem tto get tapatalk working, it's just a black screen.

    Is there a particular version that works on 10.3.1?

    Posted via CB10
    02-21-15 03:01 PM
  2. conite's Avatar
    The latest version seems to work for me. V4.11.4.

    Do your other android apps work?

    Z30STA100-5/10.3.1.2267
    02-21-15 03:05 PM
  3. fazzioo's Avatar
    Latest version works fine.. no issues for me either

    Posted via CB10
    02-21-15 04:57 PM
  4. anon(8063781)'s Avatar
    I was having trouble too after installing 10.3.1, the Play Store, and updating the app from there. So I'm not really sure which was the cause. I eventually got the version from the Amazon app store working. But it only worked after I went into the Device/misc/android/Download folder and deleted the apk there.

    Anyways, then I thought, I want a lighter version, because Tapatalk shouldn't take long to open. So I went old-school and installed version 2.4.15. It's much faster than the new ones, and has a nice layout. The link is in post #4.

    https://support.tapatalk.com/threads...sic-apk.23374/
    DarkV likes this.
    02-22-15 11:40 PM
  5. anon(8063781)'s Avatar
    Forum Fiend -- a Tapatalk alternative -- is going open source. You can get the current closed-source version in the Play Store and Amazon App Store.

    The author has said on his blog that he's going to strip it of some proprietary code and post the contents to GitHub. Hopefully he'll also post the open-source version to the app stores. If not, I think I'm going to compile my first Android .apk
    03-02-15 10:27 AM
  6. 37201xoIM's Avatar
    Hope people don't mind me posting to this existing thread, but I've been struggling with Tapatalk as downloaded to my Classic from Amazon. The app installs and starts fine - the problem is actually finding the relevant fora. I don't know if it's me doing something wrong, or an error/bug of some sort, but basically I can get lists of squillions of different fora listed in no particular order (albeit divided into very loose and not very helpful categories), but the search function doesn't work: whatever I search for, it never finds any matching fora. I was, in fact, able to find this forum, Crackberry, just by chance, but can't find the fora I really wanted it for.

    Any ideas?

    Thanks very much in advance!
    03-26-15 05:31 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-02-15, 12:06 PM
  2. Why isn't texting on my Z10 working since 10.3.1 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-16-15, 08:02 PM
  3. Which SD Card should use in Blackberry Classic?
    By Noel George in forum BlackBerry Classic
    Replies: 15
    Last Post: 02-26-15, 05:39 PM
  4. Why aren't my apps working after the OS update?
    By thanosgcool in forum Ask a Question
    Replies: 4
    Last Post: 02-22-15, 04:33 PM
  5. Why doesn't my SIM card work after 10.3.1 update?
    By wickster74 in forum BlackBerry Q10
    Replies: 7
    Last Post: 02-22-15, 05:35 AM
LINK TO POST COPIED TO CLIPBOARD