Built for Business - Learn more about BlackBerry KEY2
03-19-16 02:55 AM
39 12
tools
  1. Cobalt232's Avatar
    Thanks. I installed it. But I can't seem to get the gmaps patcher running. I don't own a computer.

    Is there a way I can patch google play services directly on my device? (I am eternally grateful for all your help!)
    Yes, in the same thread, there is a link to Lucky Patcher. Try that. Good luck!
    10-11-15 11:31 AM
  2. wolfychicago's Avatar
    Hi Cobalt. thanks again I downloaded lucky patcher. I then patched google play services. I then removed the original and installed the patched version. I downloaded hangouts..I rebooted.. I am still receiving the message that I don't have google play services.I know I am so close..but I am at a loss what to do.
    Last edited by wolfychicago; 10-11-15 at 02:17 PM.
    10-11-15 02:04 PM
  3. Cobalt232's Avatar
    I'm not sure if you understand my instructions. So I'll explain it again step by step:

    Go to this thread;
    http://forums.crackberry.com/android.../#post10933307

    Then:
    1. Download and install Google Account Manager and login with your Google credentials
    2. Download and install Blackberry Google ID and checkin your device
    3. Download and install Google Play Services.
    Do NOT patch any of those 3 apps!

    After you completed the 3 steps above:

    1. Download Hangouts to your Device
    2. Patch Hangouts with Lucky Patcher
    3. Install the patched version of Hangouts on your device.
    10-11-15 04:47 PM
  4. wolfychicago's Avatar
    Thanks. But I already have successfully completed the first 3 steps. Should I remove them and download again?
    10-11-15 04:56 PM
  5. Cobalt232's Avatar
    So it looks like patching of Hangouts fails with lucky patcher. In that case you should try to patch it with Gmaps patcher.
    10-11-15 05:02 PM
  6. wolfychicago's Avatar
    I hear you. Thank you. Any possibility someone could send me a prepatched Hangouts? I would be so grateful. Peace.
    10-12-15 01:20 PM
  7. Parth Bhardwaj's Avatar
    The ways are:
    (1) wipe your phone
    (2) install from cobalt's link
    (3)patch it with any patching app
    (4) run and play

    Posted via Porsche Design P'9982
    10-15-15 04:27 AM
  8. wolfychicago's Avatar
    Parth Are you saying tthat I order to get google play services and hangouts working I would need to do a wipe? I am desperately looking for some hope with respect to being able to successfully use google hangouts (needed for my job). I don't want to have to switch to a non Blackberry classic. I love my classic!
    Last edited by wolfychicago; 10-15-15 at 06:23 PM.
    10-15-15 10:26 AM
  9. mottodg's Avatar
    Hey Man, I have been having the same problem. Many of my apps won't update anymore. I get the same error message, and I have followed the same steps you've been asked to.

    Did anyone help you out?
    Tx
    12-03-15 12:06 PM
  10. mpayne68's Avatar
    One person said to do a security wipe, which to my understanding means that the phone is wiped clean to factory settings and then you start from scratch. I didn't want to do that, so I decided to try deleting the offending apps and just reinstalling them as if they were new. That did the trick. The only annoying thing is that you have to sign in again to apps that you already had signed in. Of course wouldn't have to do that if it just updated normally. Still have to rebuild apps that require rebuilding, but that was the case anyway even with a normal update for a ported app. Hope it works for you. I like BlackBerry 10 OS very much and am dubious about switching to Priv. Hope they don't abandon BlackBerry 10.
    12-03-15 12:37 PM
  11. nathan62969's Avatar
    Cobalt (all),

    I am also experiencing an "Unable to install this app" error message upon installing some apk's, but without success. The few times in the past I encountered this had to do with updates to apps already on my device, where I just ended up not updating.

    However, I have also experienced this obstacle with a few fresh installs, leading me to seek help here today (please!):

    The latest was after trying to install Jabra Service (which is a required app for running Jabra Assist for bluetooth). Jabra Assist installs fine, but it won't run, saying Jabra Service is required. While installing Jabra Service with or without Jabra Assist installs leads to the error message.

    So, I updated on my device your latest Google Play Services, ID, and Account apps (btw, thank you!!!), but this made no difference.

    And after reading a suggestion somewhere else online, I used Play Services Patcher on my pc with "Decompile Resources...." selected, but that program said no patches were necessary. So I then selected "Force rebuilding even if no patching is required," which plopped out a new apk, but I still experienced the "Unable to install this app" error message after then running the apk on my device.

    Any guidance not involving experimenting with the reinstall os and/or security wipe route? And I am currently running .2836 via ATT OTA.
    01-02-16 03:56 PM
  12. eywong's Avatar
    I am also experiencing an "Unable to install this app" ...
    And I am currently running .2836 ...


    This might help you:
    There is a major flaw with the Android Runtime on 2876.

    When you delete an app, it appears deleted to BB10 (Android Installer, Snap, or anything else outside of the Runtime), but it is NOT DELETED.

    The file can still be run from the settings app or Google Play Store (if you have any of those installed) even though the icon is gone from the home screen.

    If you try to delete the app properly from within the Runtime, it will error out and re-initialise the Runtime, and the app remains.

    I used Sachesi to replace the two Android bar files (from 2813), did a hard reset, and all is well.

    This was replicated on various Zs, Qs, and Leap.

    Hope this helps.
    Last edited by eywong; 01-05-16 at 07:53 AM.
    nathan62969 likes this.
    01-05-16 07:36 AM
  13. FSeverino's Avatar
    OK, this may help. (First post in over a year)

    MAKE SURE THE APP ISNT INSTALLED!

    So I know that some devices had issues where uninstalling an android app didnt properly uninstall it. My phone had that and when I fixed it with the update it seemed to be ok. I JUST finished the process of Cobalts GPServices and when I tested my first app it gave me this error. I restarted my phone and went back to the 3 apps he mentions just to see if they were all signed in... i noticed the app i was trying to install was already there. I had tried installing it before patching it and didnt delete it.

    once i deleted the app and ran the patched apk it worked perfectly.

    Hope this helps!
    02-29-16 05:29 PM
  14. Gelo Stick's Avatar
    rooting phone will help you. or using lucky patcher
    03-19-16 02:55 AM
39 12

Similar Threads

  1. All info erased - how to start afresh?
    By Tomebamba in forum BlackBerry Q10
    Replies: 3
    Last Post: 04-12-15, 09:03 AM
  2. Software 10.3.1.1779 pushed to UK 3
    By moyah8 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 04-11-15, 09:08 PM
  3. How do I add a third party email account to Classic?
    By papaj756 in forum BlackBerry Motion
    Replies: 1
    Last Post: 04-11-15, 06:01 PM
  4. I need to unblock all sites, what should I do?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 04-11-15, 03:10 PM
  5. Why aren't emails being pushed to my Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 04-11-15, 02:44 PM
LINK TO POST COPIED TO CLIPBOARD