Sign up now for Disney+
  1. 3yE's Avatar
    I am frustrated with this app because recently Teamviewer seems no longer running on Mobile network. I said this bc whenever I open the app, it says "internet connection lost". However, if my device connects to a Wifi network, the app works just fine !!!
    I am rolling on Z30 10.3.1.1767
    Any one having the same issue?

    Posted via CB10
    05-21-15 07:43 PM
  2. 93Aero's Avatar
    I'm a user of TeamViewer and checked this upon seeing your post, it's working for me even on 10.3.2.
    I would just say recheck your settings and make sure your Remote User logins are correct.

    But I'm not having an issue using Mobile or Wifi signal.
    TeamViewer Version 10.0.41404 on Mac.
    TeamViewer Version 10.0.0.2938 on BlackBerry Passport.

    PassportSQW100-1/10.3.2.680 Q10SQN100-5/10.3.1.2576 Posted via CB
    Last edited by 93Aero; 06-07-15 at 10:33 AM.
    06-07-15 10:22 AM

Similar Threads

  1. Replies: 30
    Last Post: 04-14-17, 01:39 PM
  2. Why am I getting an Error installing BB Blend pc?
    By DakarJabba in forum BlackBerry Blend
    Replies: 12
    Last Post: 02-20-16, 05:02 AM
  3. Calls List - Error
    By chandu88 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-04-15, 07:00 PM
  4. weird 10.3.2.680 bug - that causes lag
    By RexdaleNap in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 05-21-15, 07:43 AM
  5. 10.3.2.680 wallpaper error
    By daviddragon in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 05-20-15, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD