06-28-15 12:03 AM
34 12
tools
  1. vm shanmuga's Avatar
    Snapchat is working on my BlackBerry 10-img_20150623_074502.png

    Posted via CB10
    06-22-15 10:15 PM
  2. Elite1's Avatar
    There are tons of threads on Snapchat already.

    Were you going to provide an explanation? Showing the home screen icon doesn't mean much.
    06-22-15 10:41 PM
  3. vm shanmuga's Avatar
    What il make yu believe
    That it's working on my BlackBerry i am ready to prove so just ask me

    Posted via CB10
    06-22-15 10:46 PM
  4. conite's Avatar
    What il make yu believe
    That it's working on my BlackBerry i am ready to prove so just ask me

    Posted via CB10
    That's no big surprise. Many people have it working (including me), and there are countless threads here explaining how.

    Z30STA100-5/10.3.2.2252
    06-22-15 10:56 PM
  5. Elite1's Avatar
    What il make yu believe
    That it's working on my BlackBerry i am ready to prove so just ask me

    Posted via CB10
    While I'm happy for you, I don't really care personally.

    Do you have some info or tips to share? If so, please do. If not, I'm not sure what the point of this thread would be.
    Swave514 likes this.
    06-22-15 11:24 PM
  6. jazsta123's Avatar
    What il make yu believe
    That it's working on my BlackBerry i am ready to prove so just ask me

    Posted via CB10
    Sorry I don't believe you

    Posted via CB10
    06-23-15 11:39 AM
  7. okyoureabeast's Avatar
    I got 9.10 working on my classic. I found out my original snapchat account was locked. You can go onto Snapchat's website and "unlock" your account. Ultimately that didn't work so I deleted it and made a new one. I had to re-add everyone I knew :/

    You'll need the latest 10.3.2.2204 release as well as the June release of Cobalt's Google Apps. I found a patched copy of 9.10 on the forum somewhere.
    06-23-15 01:20 PM
  8. Milan Drasko's Avatar
    I got 9.10 working on my classic. I found out my original snapchat account was locked. You can go onto Snapchat's website and "unlock" your account. Ultimately that didn't work so I deleted it and made a new one. I had to re-add everyone I knew :/

    You'll need the latest 10.3.2.2204 release as well as the June release of Cobalt's Google Apps. I found a patched copy of 9.10 on the forum somewhere.
    This is not true! It works on all 10.3.2 versions (I am on 10.3.2.516 and works flawlessly)

    Posted via CB10
    06-23-15 05:00 PM
  9. conite's Avatar
    This is not true! It works on all 10.3.2 versions (I am on 10.3.2.516 and works flawlessly)

    Posted via CB10
    If you have an already working Snapchat, you can use it on any version of 10.3.1 or 10.3.2, so long as you don't update past app v9.3.1.

    What 10.3.2.2204 did, was allow you to sign in to an existing account on a fresh install with version 9.3.1 of the app (which is currently not blocked as an outdated version by Snapchat). Plus you can subsequently update to the current version. (all patched versions of course)

    Z30STA100-5/10.3.2.2252
    06-23-15 05:07 PM
  10. mikedolo's Avatar
    Can someone provide a patched link
    06-23-15 06:27 PM
  11. blackone85's Avatar
    I wish something would work for me

    Posted via CB10
    06-23-15 06:42 PM
  12. Munir Raza's Avatar
    How to store google play store in blackberry q10 Plss tell me

    Posted via CB10
    06-23-15 10:34 PM
  13. vm shanmuga's Avatar
    I wish something would work for me

    Posted via CB10
    Just mail me to vmshanmuga@gmail.com n il help yu

    Posted via CB10
    06-23-15 10:49 PM
  14. vm shanmuga's Avatar
    Just download the Google play store apk and Google services *apk* file from google n indtal

    Posted via CB10
    06-23-15 10:50 PM
  15. wmadi76's Avatar
    Read Cobalt how to! Trust it works great! Step by step how to...

    Posted via CB10
    06-23-15 10:51 PM
  16. vm shanmuga's Avatar
    Somethings yu gotta trust


    Posted via CB10
    06-23-15 10:54 PM
  17. barack rahman's Avatar
    Where can I get the Snapchat patched pls send a link


    Posted via CB10
    06-25-15 03:41 AM
  18. RubenDM's Avatar
    I have the patched snapchat apk + google services from Cobalt and stil does not work.

    Always says : oops, something went wrong. Try again later...

    Posted via CB10
    06-25-15 01:11 PM
  19. blackone85's Avatar
    I have the patched snapchat apk + google services from Cobalt and stil does not work.

    Always says : oops, something went wrong. Try again later...

    Posted via CB10
    I had the same thing... you have one of two options the first log on to your account via snapchat website and unlock your account (if you have that option) the second just create a new account... that's what I had to end up doing :/

    Posted via CB10
    06-25-15 01:55 PM
  20. RubenDM's Avatar
    I had the same thing... you have one of two options the first log on to your account via snapchat website and unlock your account (if you have that option) the second just create a new account... that's what I had to end up doing :/

    Posted via CB10
    Thanks man!
    Already made a new account and it works.
    But shouldn't it be possible to still unlock the old one?

    Posted via CB10
    06-25-15 05:04 PM
  21. blackone85's Avatar
    Thanks man!
    Already made a new account and it works.
    But shouldn't it be possible to still unlock the old one?

    Posted via CB10
    Lol that's a little tricky I have emailed snapchat to make a request and plead my case to unlock my old account on their end so in waiting on a response. But, by snapchat standards you get one warning if caught using a third party application and if caught again your permanently locked out. Which is currently where I'm at but when I got the email I have been logged out for a little over 2 weeks when the patched version of snapchat was available with. 2204 ... so that's pretty much my case I pleaded to them fingers crossed

    Posted via CB10
    06-25-15 06:27 PM
  22. John Jose's Avatar
    I can't send videos on my q10 once I made a new account on 9.9. Everything else works fine. I need help.

    Posted via CB10
    06-25-15 07:32 PM
  23. blackone85's Avatar
    I can't send videos on my q10 once I made a new account on 9.9. Everything else works fine. I need help.

    Posted via CB10
    I had the same problem so I just restarted my device and it worked.... you can try and see if that works for you

    Posted via CB10
    06-25-15 10:26 PM
  24. John Jose's Avatar
    No luck I guess. I did a battery pull and still get an infinity loop when I send videos. What problem did you have exactly that you got resolved with a simple restart?

    Posted via CB10
    06-26-15 02:27 AM
  25. blackone85's Avatar
    No luck I guess. I did a battery pull and still get an infinity loop when I send videos. What problem did you have exactly that you got resolved with a simple restart?

    Posted via CB10
    When I was unable to send video I just restarted my device like I said, but when I send a video I just let the full video play out a few times before sending... maybe that will help


    Posted via CB10
    06-26-15 05:29 AM
34 12

Similar Threads

  1. Asking for Latest Full OS on Dev Alpha C
    By Motosurf in forum BlackBerry 10 Dev Devices
    Replies: 7
    Last Post: 03-01-17, 11:05 AM
  2. THEXYZ email for BlackBerry
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-15, 07:21 PM
  3. Not receiving MMS messages on classic
    By Cameo Gonzales1 in forum Ask a Question
    Replies: 46
    Last Post: 07-30-15, 05:26 PM
  4. Is Snapchat difficult to install on a new blackberry classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 07-04-15, 02:16 AM
  5. Snapchat is working on my BlackBerry 10
    By vm shanmuga in forum Ask a Question
    Replies: 1
    Last Post: 06-22-15, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD