1. slick_cl's Avatar
    Hi all,

    Running the newest official OS on my Passport and for some reason the Onkyo remote app will not open. It crashes as soon as I try to open it. I was using it a bit before I upgraded to the new OS. Is anyone else having the same issues??

    Posted via CB10
    02-22-15 08:15 AM
  2. jaydee5799's Avatar
    Have you uninstalled it and then tried re-installing it?
    02-22-15 02:07 PM
  3. conite's Avatar
    I use this app all the time. Latest version from Google Play. Works fine for me.

    By "official", do you mean 10.3.0? If so, that might be the problem. I think I remember having issues with that.

    Maybe there's something about your network it doesn't like.

    Z30STA100-5/10.3.1.2267
    02-22-15 02:10 PM
  4. slick_cl's Avatar
    I tried everything. I am running 10.3.1.2267 official OS. This is one app that I was never able to use. It just always crashes.

    Posted via CB10
    02-23-15 04:38 AM

Similar Threads

  1. Why are some of my Android apps no longer working with the 10.3.1 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 02-24-15, 05:33 PM
  2. Amazon App Crashes
    By Chad Payne WP in forum Ask a Question
    Replies: 5
    Last Post: 02-24-15, 06:09 AM
  3. Issues w/ latest Q10 - Curiosity
    By playfoot in forum BlackBerry Q10
    Replies: 4
    Last Post: 02-23-15, 06:09 PM
  4. Video Problem in Android Apps
    By ahmetseyyah in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 02-22-15, 06:49 AM
  5. Replies: 1
    Last Post: 02-22-15, 05:38 AM
LINK TO POST COPIED TO CLIPBOARD