1. PSB1's Avatar
    Do Megav2 require 10.3.2 to run I have 10.3.1.1779 and app says cannot be install!!!

    Posted via CB10
    07-19-15 08:11 AM
  2. alaviss's Avatar
    Nope. Make sure you have the old one removed

    Z10STL100-1/10.3.2.2204
    07-19-15 08:39 AM
  3. PSB1's Avatar
    I did not have it installed. It installs v1 but not 2.

    Posted via CB10
    07-19-15 03:48 PM
  4. WWBENECSCI's Avatar
    V1 is supposedly the older version. Probably runs better because of that. I got the V2 to work on my 10.3.2.556 , but it has the occasional problem.
    07-19-15 05:18 PM
  5. PSB1's Avatar
    Ok thanks


    Posted via CB10
    07-19-15 11:25 PM
LINK TO POST COPIED TO CLIPBOARD