1. WhutChaDoin's Avatar
    I can't seem to download anything with Snap. I installed it and can browse apps. When I click on one it downloads. When it says "Open Installer" and I select it and it goes to the Processing screen and that's it. I have tried to get Tinder and Google Maps so far and have gotten this. I did a reboot, nothing. I do still have the sideloaded versions of both on my phone, could that be the issue? I just used Sachesi to get the Rodgers 10.2.1 on my Q10(got tired of waiting for At&t), so I have no experience with using Snap at all. Any help would be great.
    02-21-14 05:13 AM
  2. shivaji's Avatar
    Try Settings>App Manager>allow Installing apps from other sources

    Posted via CB10
    02-21-14 05:44 AM
  3. WhutChaDoin's Avatar
    Try Settings>App Manager>allow Installing apps from other sources

    Posted via CB10
    Thanks, saw it in another thread. Still no download. I have rebooted the phone again after changing the setting and still nothing.
    02-21-14 06:32 AM
  4. Furell's Avatar
    I do still have the sideloaded versions of both on my phone, could that be the issue?
    Are you talking about Snap or the Apps? In either case please delete the Apps before you try to install different version as this can cause issues. After you delete make sure to do a reboot as this completes the un-installation of apps. If Snap is still not working, delete it, reboot and then re-sideload Snap.

    Posted via CB10
    02-21-14 09:49 AM
  5. WhutChaDoin's Avatar
    Thanks, I found some very complicated way involving adding and removing the sys. bar files. Needless to say, it didn't work. I'm guessing my best bet is to use Link to do a restore and reload 10.2.1 again and hope that the Android runtime and Snap work.

    Posted via CB10
    02-21-14 06:01 PM
  6. WhutChaDoin's Avatar
    SUCCESS! I went and deleted all of my old sideloaded apps. Then I used Sachesi to reload 10.2.1. After it had finished(rebooted itself), I did a hard reset(Volume + and - buttons at the same time). Then reloaded Snap and everything is working! Thank you guys for helping out!
    02-22-14 01:06 AM
  7. kh_b52's Avatar
    Posted via CB10
    02-22-14 02:23 AM
  8. kh_b52's Avatar
    Posted via CB10
    02-22-14 05:37 AM
  9. ysullivan's Avatar
    I am new to Sachesi and I installed Snap and I am having the same issues. I have tried uninstalling with the resets and allowing apps for other sources,but still no luck. Can you help with how it worked for you?
    Thanks!
    SUCCESS! I went and deleted all of my old sideloaded apps. Then I used Sachesi to reload 10.2.1. After it had finished(rebooted itself), I did a hard reset(Volume + and - buttons at the same time). Then reloaded Snap and everything is working! Thank you guys for helping out!
    02-22-14 05:26 PM
  10. adeelkhan711's Avatar
    You need to delete all previously sideloaded apps as they would no longer work. Once you've updated your OS to 10.2.1.537, you need to install the new android runtime..
    Here are direct links to the two android runtime files you need - download and sideload using sachesi, ddpb, chrome etc...

    You will probably need to reboot your phone (holding down volume keys) for the runtime to reset.

    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar?
    Sent from my BlackBerry 10 smartphone.

    Posted via CB10
    02-22-14 05:30 PM
  11. nah.uhh's Avatar
    You need to delete all previously sideloaded apps as they would no longer work. Once you've updated your OS to 10.2.1.537, you need to install the new android runtime..
    Here are direct links to the two android runtime files you need - download and sideload using sachesi, ddpb, chrome etc...

    You will probably need to reboot your phone (holding down volume keys) for the runtime to reset.

    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar?
    Sent from my BlackBerry 10 smartphone.

    Posted via CB10
    Android apps crashed after my upgrade to Z10STL100-3/10.2.1.2141. I simply side loaded the runtime from 2141 (didn't delete any apps) and everything started working again after reboot
    02-22-14 05:36 PM
  12. WhutChaDoin's Avatar
    I am new to Sachesi and I installed Snap and I am having the same issues. I have tried uninstalling with the resets and allowing apps for other sources,but still no luck. Can you help with how it worked for you?
    Thanks!
    I uninstalled ALL of my sideloaded apps(including Snap) and then used Sachesi to install Rogers 10.2.1 again(I had it on my Q10 already). After it was all done, I did the hard reset. After that I went and sideloaded Snap again and it worked. Hope that helps!
    02-22-14 06:01 PM

Similar Threads

  1. Tonight show with jimmy fallon app
    By schwinn123 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 03-08-14, 04:08 PM
  2. Just curious with this Wi-Fi option
    By aboldcurve in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-25-14, 07:47 AM
  3. Replies: 16
    Last Post: 02-22-14, 07:47 PM
  4. Replies: 3
    Last Post: 02-22-14, 02:14 AM
  5. BB OS 10 Email Issue
    By dfudge in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-21-14, 03:39 AM
LINK TO POST COPIED TO CLIPBOARD