1. figgs96's Avatar
    Hey all, my Instagram doesn't work over WIFI. It signs me our after a few seconds and doesn't allow me to sign back in. I've contacted ROGERS who is our service provider as we recently got a new modem with built in router and the issues started. They reset our modem and the issue continues. Any thoughts?

    Posted via CB10
    09-07-14 10:41 AM
  2. zocster's Avatar
    hi, what version of the app are you running and what OS are you running it with?
    09-07-14 01:06 PM
  3. figgs96's Avatar
    Instagram V 5.0.0 on my z10 10.2.1

    Posted via CB10
    09-07-14 02:16 PM
  4. figgs96's Avatar
    It must be a modem/wifi problem because my wife has the same issue with her galaxy S3.

    Posted via CB10
    09-07-14 02:18 PM
  5. figgs96's Avatar
    I just tried it at a friends place on their wifi and it works fine. ROGERS Tech support is useless

    Posted via CB10
    09-07-14 02:19 PM

Similar Threads

  1. Replies: 16
    Last Post: 09-10-14, 05:39 PM
  2. NEED HELP my blackberry playbook does not runs android apps
    By Ali Raza21 in forum Ask a Question
    Replies: 2
    Last Post: 09-07-14, 12:11 PM
  3. Not getting some text messages on 10.3.0.1052
    By gregorylkelly in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 09-07-14, 07:21 AM
  4. Z10 won't work in 3G
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-14, 01:59 AM
  5. Replies: 11
    Last Post: 09-07-14, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD