Yesterday 04:22 AM
3,939 ... 156157158
tools
  1. conite's Avatar
    Since I have failed to patch Skype Lite, because the Skype APK is not working on my Z30, would you be kind enough to share with me a patched Skype Lite APK?
    It doesn't need to be patched at all. It works fine as is.
    01-06-18 09:46 AM
  2. SipoKapumba's Avatar
    It is asking for Google Play Services.
    01-08-18 02:24 AM
  3. conite's Avatar
    It is asking for Google Play Services.
    Just tap outside the warning box.
    01-08-18 08:20 AM
  4. SipoKapumba's Avatar
    Thanks. I wish the Android Runtime could be upgraded to Android 6. Some apps just cannot run on Android Runtime 4. Perhaps if BlackBerry made the code public, some developers could update it.
    01-08-18 08:55 AM
  5. conite's Avatar
    Thanks. I wish the Android Runtime could be upgraded to Android 6. Some apps just cannot run on Android Runtime 4. Perhaps if BlackBerry made the code public, some developers could update it.
    It will never happen.

    Even if people tried to do it, it could not be installed on the device without the BlackBerry signing keys.
    01-08-18 09:09 AM
  6. karibou's Avatar
    I have Cobalt's google store and other fixes installed in my Classic and it has made it possible to use an app I needed in order to program a stereo component, thanks for that. Didn't;t need to patch it, just needed to run an older version of the app.
    Now I think I need a patch for Moviepass, it installs and i am able to log in but then it won't run on my BB Classic, I get "unfortunately the app has stopped working". Older versions of the app run but require me to upgrade to the latest version, so it seems I need to patch the app.
    My home computer is a Mac, there's no PC, I am not installing wine or anything like that. Can someone provide a functioning APK for the Moviepass app?
    01-12-18 12:34 PM
  7. conite's Avatar
    I have Cobalt's google store and other fixes installed in my Classic and it has made it possible to use an app I needed in order to program a stereo component, thanks for that. Didn't;t need to patch it, just needed to run an older version of the app.
    Now I think I need a patch for Moviepass, it installs and i am able to log in but then it won't run on my BB Classic, I get "unfortunately the app has stopped working". Older versions of the app run but require me to upgrade to the latest version, so it seems I need to patch the app.
    My home computer is a Mac, there's no PC, I am not installing wine or anything like that. Can someone provide a functioning APK for the Moviepass app?
    No promises it will work.

    Make sure you are running the latest files: login 4.4.4, whitelist 1.0.0.6, and Play Services v11.

    Whitelist unpatched apk, and install patched apk:

    https://app.box.com/s/8eelq23ryrwbi0hmuo1zlckk1taasv6p
    https://app.box.com/s/1f3qwy492ot5y4yyzxxcncktoqv6pz2b
    01-12-18 02:50 PM
  8. karibou's Avatar
    Thank you Conite. I updated all of Cobalt's apk's to the latest versions at the link on his official landing page and followed your instructions, still no luck.
    I get "Unfortunately, movie pass has stopped running." So, google google google, and this is an android issue, evidently. A post on Reddit says the moviepass V.2.9.14 (which you patched for me) is not functioning on many people's phones, and advises rolling back to 2.9.9. Which i do, and lo! i get past the sign in screen. But, the app says google services are not working on my device, which is required for me to make the ticket purchase with the app. The Cobalt Google ID app says My phone is registered, so I downloaded Google Maps just to check if it works, it does with no problem. I think I need a patched version of the 2.9.9 app. Would you be so kind as to patch the version of the app I have at the link: https://mega.nz/#!o4wiEbaQ!N3Lgxy1HN...FUTUTHl-3-aB_s

    Just in case it is worth mentioning, when I log-in through Cobalt's Google Account app, It consistently ends with "Google servers cannot be reached. Try again later." I tried many times, including through the link in the app to use the browser for sign in. Still no luck. But as I said, the google service was able to register my device and Google Maps installed and ran without a hitch.
    Thanks again.
    Last edited by karibou; 01-14-18 at 07:23 PM. Reason: Link was broken.
    01-14-18 06:57 PM
  9. NowZ10's Avatar
    I have nothing else to suggest.
    Hi, the mega drive folder has the v11 n not v10 for play services. Is v10 also available?

    Posted via CB10
    01-15-18 12:59 AM
  10. sLumPia's Avatar
    Why do you need v10? Any specific reason to choose v10 over v11?

    .
    01-15-18 01:19 AM
  11. Cobalt232's Avatar
    Always use the latest version.
    01-15-18 03:27 AM
  12. mlies's Avatar
    The patched packages I can create with the Patcher 1.6 (with apktool 2.3.0) are only 1 KB. I cannot install those on my Blackberry Q10. I get an error message saying it is not a valid package.

    I think I have an issue with the framework. Whenever I click on update framework, I get the following error message:

    Code:
    Attempting to delete framework file C:\Users\remy\apktool\framework\1.apk
    Info: Found no framework file to delete. Analyze a package to create a new framework file.
    When I analyse a package, Google Maps for instance, no file is created in C:\Users\remy\apktool\framework\1.apk .

    Am I doing something wrong? Any help would be appreciated.
    I am having the same problem.
    I want to patch the app "MVG more" as it runs with play services. But after patching the file is only 1 KB and not working at all.
    I installed all the latest apps from cobalt and the latest version of the apk-tool (2.3.1) to replace the one in play services patcher.

    -> yes I whitelisted the apps, I am using java 9.0.4, I use default setting (only changed the java-path), my phone is Blackberry Classic (10.3.3.1435)

    Unfortunately the play service patcher doesn't show any error during the whole process.

    I would apreciate any help!

    patching google maps doesn't work either
    Last edited by mlies; 01-19-18 at 08:30 AM.
    01-19-18 08:14 AM
  13. mlies's Avatar
    When did you click "update framework"? I am having the same problems even though I use the latest apk-tool (2.3.1).
    01-19-18 08:21 AM
  14. salemkent's Avatar
    I have problem to patch the following apk, the patcher 1.6 unable to rebuilt the apk.
    Anything I miss out in the patcher setting?
    could someone to help to provide the patched apk?
    Thanks

    The apk link:
    https://www.mediafire.com/file/qa6ae....gojek.app.zip
    Yesterday 04:22 AM
3,939 ... 156157158

Similar Threads

  1. how do you clean install a BB10 device using Link?
    By gameson in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 04-01-15, 08:54 AM
  2. Android Apps no Longer Working? Candy Crush?
    By raxamillion in forum Android Apps (Amazon Store & APK Files)
    Replies: 41
    Last Post: 05-05-14, 05:04 AM
  3. Best Remote desktop App?
    By alejandrohn5 in forum BlackBerry Z10
    Replies: 7
    Last Post: 04-02-14, 12:16 AM
  4. Can DLNA Rendering be Enabled by an APP?
    By Cynycl in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 03-15-14, 03:25 PM
  5. Question about 10.2 and sim.
    By Watcher777 in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-14-14, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD