1. unclebanglin's Avatar
    Pretty straight forward here...

    App opens fine, hit next to add account, hit add account, it spins....and spins

    Never opens a screen to type in account info.

    Anyone else have more luck?

    Posted via CB10
    06-27-14 12:23 PM
  2. namgas's Avatar
    Google doesn't let it's apps run on BlackBerry hardware because it doesn't give BlackBerry access to Google Play services
    06-27-14 12:28 PM
  3. unclebanglin's Avatar
    I've seen posts on patching...would anyone know if that works with Google voice

    Posted via CB10
    06-27-14 12:43 PM
  4. igotaq's Avatar
    I've seen posts on patching...would anyone know if that works with Google voice

    Posted via CB10
    Yes it worked for me.

    Posted via CB10
    06-27-14 12:44 PM
  5. unclebanglin's Avatar
    Cool I will try it. Any specific suggestions?

    Seems like you just download apk, patch it then send it over to the phone

    Posted via CB10
    06-27-14 01:20 PM
  6. igotaq's Avatar
    Cool I will try it. Any specific suggestions?

    Seems like you just download apk, patch it then send it over to the phone

    Posted via CB10
    I used the google login service thingy. I don't remember anymore but there were a couple of apks I installed.

    Posted via CB10
    06-27-14 07:08 PM
  7. Springles's Avatar
    anyone wanna give a quick lesson on how to "patch" google voice and get it working on my z10. I am having the same issue as the OP here.
    08-20-14 08:15 PM
  8. blueyestm's Avatar
    What's wrong with using the mobile version? Works perfectly fine and you don't have to go through all the hoops.
    08-21-14 06:22 AM
  9. mimbimbo's Avatar
    DId anyone ever figure this out?
    11-21-14 04:34 PM

Similar Threads

  1. My work has begun to upgrade staff to BB10
    By playbookster in forum General BlackBerry Discussion
    Replies: 31
    Last Post: 07-11-14, 11:38 PM
  2. can't send emails from 9900 but can receive them
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-29-14, 11:08 AM
  3. Can't register photos from twitter
    By beubeu76 in forum Ask a Question
    Replies: 4
    Last Post: 06-29-14, 02:53 AM
  4. Finally got Splashtop working!!
    By DOCTOREVIL8 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 06-27-14, 02:04 PM
  5. BB 9370 ...Not able to register BIS in carrier
    By Joby John in forum Ask a Question
    Replies: 1
    Last Post: 06-27-14, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD