1. CJ 22's Avatar
    I have an SD card, I don't have original charger, I have blackberry link installed
    02-26-18 12:25 PM
  2. CJ 22's Avatar
    Ok thanks
    02-26-18 12:25 PM
  3. thisisnotan's Avatar
    The Android Runtime simply does not have sufficient control of the BB10 Phone API.
    Ah, understood. Thanks for the clarification!
    bhavikcar likes this.
    02-26-18 03:30 PM
  4. AccanthusSpring's Avatar
    Thank you very much this is all very helpful.

    I'd like to ask, normally when one installs an app on a Mac one can dispose of the source file (which on a Mac is a .dmg file) once that app has been installed.

    Likewise the installation on my Blackberry device was a success.
    Can you please advise can I delete those four .apk files now? If I do will this affect the running of the Google Play Store?

    Thank you.
    03-23-18 02:46 AM
  5. brouw039's Avatar
    APK files are safe to delete after installation.

    One remark, if you're using patched APK's it's perhaps a good idea to store these at any location in case you need to reinstall those after a factory reset. But that's up to you.
    03-23-18 03:59 AM
  6. James Howes's Avatar
    I followed Cobalt232's instructions to get Google Play Store 6.0.0 build 2, after build 1 stopped working a couple of months ago. However, all attempts to download have been unsuccessful. When I click on the download link provided, a menu choice appears, "Open in browser" or "Open in Mega App". Either choice then produces a "JavaScript Alert: This device is unsupported". Has anyone else had this problem and what is the solution? (I have BlackBerry Passport OS 10.3.3.1435). Or is a side-load using a Desktop PC required (the instructions don't say that)
    04-01-18 09:21 PM
  7. conite's Avatar
    I followed Cobalt232's instructions to get Google Play Store 6.0.0 build 2, after build 1 stopped working a couple of months ago. However, all attempts to download have been unsuccessful. When I click on the download link provided, a menu choice appears, "Open in browser" or "Open in Mega App". Either choice then produces a "JavaScript Alert: This device is unsupported". Has anyone else had this problem and what is the solution? (I have BlackBerry Passport OS 10.3.3.1435). Or is a side-load using a Desktop PC required (the instructions don't say that)
    Use your PC.

    ---------------------------

    Cobalt's file share (download to PC and move files over to device):

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.

    Install and register with 2.8.

    Install Play Store v6 build2.

    ***Stop here if all you want is Play Store

    Install Play Services v11.

    Install 4.4.4 (but don't open after)

    Install Play Games v5 (if desired).

    Install whitelist 1.0.0.6.

    ***If an app requires Google Play Services, then:

    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    04-01-18 09:41 PM
  8. Marc Olivier's Avatar
    Use your PC.

    ---------------------------

    Cobalt's file share (download to PC and move files over to device):

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.

    Install and register with 2.8.

    Install Play Store v6 build2.

    ***Stop here if all you want is Play Store

    Install Play Services v11.

    Install 4.4.4 (but don't open after)

    Install Play Games v5 (if desired).

    Install whitelist 1.0.0.6.

    ***If an app requires Google Play Services, then:

    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.
    04-10-18 05:50 PM
  9. darby77's Avatar
    Anyone else with login error? Can't use playstore anymore since several hours.

    Posted via  Z10
    04-15-18 10:07 AM
  10. Paisley Pirate's Avatar
    Is getting a "Please update your Google Play Services" dialog common? Or did i get the install order wrong?
    I'm getting this even on ported stuff from BBWorld - ???
    04-15-18 11:24 AM
  11. darby77's Avatar
    Very strange, deleted 4.33, 2.8 and build 2 and reinstalled everything. Still no login possible. It worked for over 2 years without problems.

    Posted via  Z10
    04-16-18 03:48 AM
6,636 ... 264265266

Similar Threads

  1. Passport can't browse iMac or iPad via BlackBerry Blend?
    By Johnel Rivera in forum BlackBerry Passport
    Replies: 8
    Last Post: 04-24-16, 01:49 AM
  2. Replies: 19
    Last Post: 12-07-15, 10:13 AM
  3. Regardless of what android BlackBerry phones we show...
    By bap3221 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 06-19-15, 09:55 AM
  4. 10.3.3
    By tufcustomer in forum BlackBerry Z30
    Replies: 8
    Last Post: 06-19-15, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD