1. justdotdotdot's Avatar
    For some strange reason, android apps that I have installed on my z10 will not load if I am connected to my home wifi network.

    They work fine on other wifi networks like at work or just on my cellular network.

    Anybody hear about something like this and a potential fix? Perhaps a setting on my router?

    Posted via CB10

    EDIT for clarification: if I'm connected to the wifi, the app itself will 'load' so it doesn't affect games and such, but apps that pull info in like my banking app and Bungies destiny app pop up with a message saying it is unable to load.
    Last edited by justdotdotdot; 09-18-14 at 03:02 PM.
    09-16-14 11:51 PM
  2. jaydee5799's Avatar
    That is very bizarre. Have you tried resetting your router and re-creating the wifi connection with it on your phone? Delete the saved network and start again?
    09-17-14 10:46 AM
  3. justdotdotdot's Avatar
    Haven't tried, that's more work than it really bothers me lol.

    I've just been flicking off wifi and using data when I really need.

    I'll maybe try this sometime this weekend.

    Posted via CB10
    09-18-14 02:59 PM

Similar Threads

  1. I deleted the amazon app store
    By pcares in forum Ask a Question
    Replies: 15
    Last Post: 10-17-14, 05:47 AM
  2. Android Netflix
    By CoachJLewis in forum Android Apps (Amazon Store & APK Files)
    Replies: 11
    Last Post: 09-21-14, 11:07 PM
  3. Camera app weird problem (Q10 10.2.1)
    By akavbb in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 09-17-14, 11:27 PM
  4. Ebay app problems.....?
    By James Earles in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 09-17-14, 09:42 AM
  5. Third party app stores...
    By James Earles in forum BlackBerry Q10
    Replies: 11
    Last Post: 09-16-14, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD