09-15-14 07:02 AM
656 ... 89101112 ...
tools
  1. luckyberry's Avatar
    what happens if i dont restore what i backed up
    will it just be like a new bb that i just bought?
    once you make a wipe it is like when you received it from your provider, it is up to you if you want to restore, it will keep your latest OS, if you want to downgrade you can do so also.
    03-19-09 06:26 PM
  2. SLB260's Avatar
    Perhaps a silly question...but I'm a noob...What does JL commander do besides wipe the device? And why is wiping useful?????
    03-20-09 12:53 AM
  3. luckyberry's Avatar
    in my case for example, couldnt upgrade OS, besides I had java errors due to deleting apps, after I learned on how to do the wipe it is normal for me to wipe, it now take 20 mins to do a complete job, wipe and restore.
    03-20-09 07:49 AM
  4. godofdeath's Avatar
    ok if i wiped
    installed newest os version without restoring all the backups
    what will remain on the phone?
    is the pin still the same?

    seriously feel like doing this
    kinda feels like reformatting a comp to me
    03-21-09 06:59 PM
  5. robertk232's Avatar
    So I just did everything and my firewall is still locked! Did I miss a step?
    Last edited by robertk232; 03-21-09 at 11:15 PM.
    03-21-09 10:55 PM
  6. dbreen's Avatar
    Your directions were excellent and I did exactly what you said and it worked exactly how you said it would, but when I was done and tried to run the restore it is doing the same thing. My issue is I connected my device to the DM and it promted me for an update, when I did the update my phone started shutting down, as soon as it powered up it shuts right back down, when I try to connect to restore it loses it's connection and wont finish. Any advice on how to proceed?
    03-23-09 07:41 PM
  7. heraldo's Avatar
    I had same issue but am using Vista64. If you are using Vista64, you will type "C:\cd program files (x86)" and not "C:\cd program files".
    dude you totally saved me....I had given up all together on trying to wipe the whole device...your awesome. I came back to the thread and booyah....your answer saved me. Just finished wiping. Now loading will post results. ))))))
    03-23-09 08:35 PM
  8. Sravi13's Avatar
    dude u saved me tooo
    03-25-09 07:44 PM
  9. Newbury's Avatar
    When you wipe with Options>Security Options>General Settings>Menu>Wipe Handled. That does NOT remove to OS. However, when using JL_Cmder, it removes everything from the device. And IMO, when upgrading or downgrading this is the best way for a "clean as you can get install. Plus with JL_Cmder, you get a few options from Ressettofactory, to wipe, and a few others as well. A very nice app by D_Fisher.
    First let me thank you for taking all the time you have to explain things so clearly, you've helped me a lot!

    My question is about a replacement storm that I have just gotten up an running (thanks to another thread of yours) and I need to wipe the old one to send it back. It's already de-activated...is the device-based wipe sufficient to erase all of my data to protect me from someone getting it?
    03-26-09 02:17 PM
  10. bberryricky's Avatar
    dude u saved me tooo
    Awesome, It feels good to give a little back for a change. This site is great and I think many of us would be lost without it!
    03-27-09 04:33 PM
  11. heraldo's Avatar
    FOR THOSE USING VISTA 64 BIT


    HOW TO: Manual Connect and wipe your BB using Command Prompt

    I took a look at the programming of the JL_Cmder.cmd
    I wanted to know what commands are used during the process so I can perform them manually.

    For those who want to wipe there device follow this instructions. I give full credit to Crucial since this is nothing new, I just simplified it so it hopefully ALWAYS works to wipe your device.

    If you follow crucial's guide I guess everything works fine until Step 11.
    Here for most of us nothing happens when we enter blackberry and push enter.
    Im not sure why the program does not connect at once, but this is how to fix it:
    -----
    STEPS TO DO:
    1) open command prompt (in vindows vista just click the start button in the lower left corner and enter cmd in the search field, you will see the command prompt on the top of the start menue, select it!)

    2) navigate to the JL_Cmder folder
    - to change to a folder below; always type cd..
    - generally to change to a folder; type cd foldername

    EXAMPLE:
    I opened command prompt. What I saw was:
    C:\Users\Vlad>
    typed cd.. (pressed enter)
    C:\Users>
    typed cd.. (pressed enter) again
    now Im in
    C:\>
    typed cd program files (x86) (pressed enter)
    C:\Program Files(x86)>
    typed cd jl_cmder (pressed enter)
    C:\Program Files\JL_Cmder>

    here is the key step
    type javaloader.exe -u -wYOUR PIN TO UNLOCK YOUR SIM wipe

    here are two examples:
    C:\Program Files\JL_Cmder>javaloader.exe -u -w123456 wipe
    when you start your device you usually have a pin to unlock your sim. 123456 in the line above is THIS particular pin. Not your device pin, but the pin you use to unlock your sim card.

    C:\Program Files\JL_Cmder>javaloader.exe -u -w wipe
    Some people have disabled the function to enter a pin when they start up there phone. In this case you dont need anything behind -w


    3) After you press enter it will say: Connected on the command prompt screen. Dont do anything now. Your device is being wiped now. You wont see any screenshots that confirm that the job is done, just wait until the command prompt says: Disconnected (takes 1 minute or so)

    Here is how my command prompt looked like after the job was done:

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.
    C:\Users\Vlad>cd..
    C:\Users>cd..
    C:\>cd program files
    C:\Program Files>cd jl_cmder
    C:\Program Files\JL_Cmder>javaloader.exe -u -w123456 wipe
    RIM Wireless Handheld Java Loader
    Copyright 2001-2008 Research In Motion Limited
    Connected
    Disconnected
    C:\Program Files\JL_Cmder>


    (changed the number ofc :P my pin is not 123456)


    4) Check you Blackberry, press any button to light up the screen. You should see the 507 error now which is good. It means there is no software on your Blackberry and you can now go on with Step 13 in Crucial's guide, and install your new OS.

    This manual method should always connect your Blackberry. I tried this with my Storm 9500 several times, and it worked at once every single time. (In contrast to that I tried to used the JL_Cmder.cmd, wipe, enter blackberry, press enter approximately 50 times -.- and it did not even work once)
    I hope this helps. If you got any questions, just ask


    Are you running Vista x64?? you will also need to do this...that is change the command path...


    When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

    This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

    Then right click again and choose properties again, and change the program path from:

    %PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

    to

    "C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

    Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.



    EDIT:
    Just saw that a lot of people have problems with RUN AS ADMIN etc.
    I recommend that you just ensure that the JL_Cmder folder exists on your harddrive and the files are in there. Then open command prompt and use my instructions to connect and wipe your device.

    Changed for 64 bit users....
    Last edited by bbearhug; 04-01-09 at 03:15 PM.
    04-01-09 03:12 PM
  12. jglowe74's Avatar
    hello crackheads!

    i have an 8330 with verizon and have had it for almost a year now. and i've been dealing with the speaker phone blast issue long enough. i was using version 4.5.0.119 for quite some time. but i want to rid myself of public phone calls so i am trying to upgrade to .131.

    i have followed all the steps (including the 3rd party apps backup and the JL cmdr wipe) up to point of reconnecting 8330 with USB cable and launching DM. i have the '507' error on BB, but PC (using XP) won't allow me to update OS on curve.

    here's what i've done after the JL cmdr wipe:
    1. connect 8330 & launch DM
    2. launch app loader
    3. displays 2 versions (4.5.0.77 & 4.5.0.101???) somehow my .131 version was replaced (because i connected to DM just a second ago, and it was showing a version .131. but then i closed out DM and it reverted to the .101 version?) and won't let me install it
    4. would only allow me to 'downgrade' back to .77 version.
    5. reinstalled .77 so i can USE the BB for now. thankfully that seems to be working (still installing...).

    wtf did i just do to myself?! i'm going to try to walk through all these steps again. i have 4.5.0.131.exe file on my desktop and i have installed it AND deleted the .xml file that was mentioned before. really not sure what i've done here.

    as always, thanks for your help in advance. not sure what i'd do without this forum!!!
    04-02-09 11:02 AM
  13. jglowe74's Avatar
    follow-up:

    i reattempted to install 4.5.0.131 from start to finish (to include the JL cmdr wipe). here is where i'm stuck:

    - i am connected to DM and i am in app loader/update software
    - i see 2 options for installation:
    4.5.0.77 ('preferred')
    4.5.0.131
    - i select .131, and click 'next' and it searches for device software
    - response comes back "No software update is required for your device"...wtf?! i have NO OS at the moment (BB still displays '507' error message from wipe)
    - try to go 'back', try to go to 'main menu', disconnect DM and reconnect...nothing works.

    i am forced to reinstall .77 (and i had .119 before all this!!) and just live with it. this is just extremely frustrating. any suggestions??
    04-02-09 03:16 PM
  14. heraldo's Avatar
    follow-up:

    i reattempted to install 4.5.0.131 from start to finish (to include the JL cmdr wipe). here is where i'm stuck:

    - i am connected to DM and i am in app loader/update software
    - i see 2 options for installation:
    4.5.0.77 ('preferred')
    4.5.0.131
    - i select .131, and click 'next' and it searches for device software
    - response comes back "No software update is required for your device"...wtf?! i have NO OS at the moment (BB still displays '507' error message from wipe)
    - try to go 'back', try to go to 'main menu', disconnect DM and reconnect...nothing works.

    i am forced to reinstall .77 (and i had .119 before all this!!) and just live with it. this is just extremely frustrating. any suggestions??
    Are you disconnecting from the internet when you attempt this?

    I would also just use apploader... C\\Common files\research in motion\app loader (click the loader application, looks like a cell phone)
    Last edited by bbearhug; 04-02-09 at 03:53 PM.
    04-02-09 03:48 PM
  15. jglowe74's Avatar
    nevermind. i finally got it using the 'loader.exe' launcher. thanks bbearhug
    04-02-09 04:13 PM
  16. traxstorm's Avatar
    finally I was successful at this. I have not bothered trying this because I could never get it to work no matter how many times I repeated the wipe command. I decided to try it on my work PC which is XP pro and wouldn't ya know it. A successful wipe. I figured it would be a good idea since I have installed .75 on .65 then went back to .75 and then to .99 and back to .75 and so on and so on. I have never done the wipe tell now. Not sure what I will gain but it is worth a try . thanks for the great instructions.

    PS I am loving .114 v3
    04-02-09 05:52 PM
  17. rory_'s Avatar
    Thanks, helped me out a lot!
    04-02-09 07:49 PM
  18. heraldo's Avatar
    nevermind. i finally got it using the 'loader.exe' launcher. thanks bbearhug
    just paying it forward...so glad I could help.
    04-02-09 10:17 PM
  19. heraldo's Avatar
    finally I was successful at this. I have not bothered trying this because I could never get it to work no matter how many times I repeated the wipe command. I decided to try it on my work PC which is XP pro and wouldn't ya know it. A successful wipe. I figured it would be a good idea since I have installed .75 on .65 then went back to .75 and then to .99 and back to .75 and so on and so on. I have never done the wipe tell now. Not sure what I will gain but it is worth a try . thanks for the great instructions.

    PS I am loving .114 v3
    also, if you follow instructions it is guaranteed to work if you use the CMD: prompts ALWAYS!!!!
    04-02-09 10:22 PM
  20. ibbeach0's Avatar
    Thank you very much. I have been freaking out for the past 24hrs trying to bring this thing back to life. Crucial you saved my bacon. I hope to never have to do that again but will save this infor just in case. Thank you Thank you Thank you!
    04-03-09 10:13 AM
  21. blaisedinsd's Avatar
    I have a couple of questions I hope some one knows the answers to.

    Do Blackberry's have RF Calibration?

    Does this or any other wipe method erase RF Cal?

    Does backing up restoring your device memory include RF Cal NV items?

    Also how come after I wipe with this method, when I go to reload my OS, I get a message that says my device already has newer stuff and if I want to downgrade? I thought the OS was gone, but when I did this wipe, and reinstalled the exact same OS I did not get this message. Therefore there must be at least some info that remains which identifies what OS was previouslly installed after wiping (unless DM is the one remebering).

    I am using a VZW 9530.
    Last edited by blaisedinsd; 04-03-09 at 11:24 AM.
    04-03-09 11:20 AM
  22. Pyro_Nemesis's Avatar
    Thank you for the info. Have to mail my phone back and this tutorial came in very handy.
    04-03-09 02:10 PM
  23. muddasick's Avatar
    Hello,

    I've tried all the suggestions in the post including the command prompt approach and I keep the same error.

    "Error: unable to connect to device" (see attached photo)

    Also in DM I can see the 8100 connected to my pc (usb) but I cannot select it.

    I'm stumped here, and I bought the phone a while ago from eBay so there's no returning it for a replacement.

    I really need some assistance, I will try anything.
    04-05-09 06:36 PM
  24. heraldo's Avatar
    Hello,

    I've tried all the suggestions in the post including the command prompt approach and I keep the same error.

    "Error: unable to connect to device" (see attached photo)


    Also in DM I can see the 8100 connected to my pc (usb) but I cannot select it.

    I'm stumped here, and I bought the phone a while ago from eBay so there's no returning it for a replacement.

    I really need some assistance, I will try anything.
    Have you rebooted your device and computer?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-09 06:42 PM
  25. heraldo's Avatar
    I have a couple of questions I hope some one knows the answers to.

    Do Blackberry's have RF Calibration?

    Does this or any other wipe method erase RF Cal?


    Does backing up restoring your device memory include RF Cal NV items?

    Also how come after I wipe with this method, when I go to reload my OS, I get a message that says my device already has newer stuff and if I want to downgrade? I thought the OS was gone, but when I did this wipe, and reinstalled the exact same OS I did not get this message. Therefore there must be at least some info that remains which identifies what OS was previouslly installed after wiping (unless DM is the one remebering).

    I am using a VZW 9530.
    If you are connected to the internet it will tell you that newer software is available because technically that software doesn't exist.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-09 06:46 PM
656 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD
";