Page 23 of 24 FirstFirst ... 132021222324 LastLast
Results 551 to 575 of 577
Like Tree4Likes
  1. monkteo's Avatar
    CrackBerry User

    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #551  

    Default

    @BigBadWulf , I learned now how to activates ALT botton (press the volume keys:up-down-up-down-up and you will see ALT in the top left of the screen) OK , now please tell me again what buttons I push, the order and how many times(am new to this stuff and do not want to make mistakes)thanks in advance for your patience !
    Last edited by monkteo; 12-06-2010 at 08:56 AM.
    BlackBerry For Life
    ROMANIA
  2. abclolz's Avatar
    CrackBerry User

    Posts
    15 Posts
    #552  

    Default

    It worked on my 9300 without any issues. Thanks
  3. Manoman's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    Global Posts
    287 Global Posts
    #553  

    Default

    Wow, that's pretty cool! Works perfectly on my Torch!

    Posted from my CrackBerry at wapforums.crackberry.com
  4. Dragon919's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    #554  

    Default

    Works on the 9670 Style. Thanks! Now I know how bad my signal is J/K but my signal does suck at my house.
    Joe
  5. coldcoffee's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #555  

    Default 9700 works at even -11/-12

    hi all,
    i stay in Singapore and this ofcourse works on my BB 9700.
    however, what is surprising that my phone shows perpetual -11/-12dBm and still works fine.

    however, i have 1more question here.
    below the -11/-12, there is 1 more -2 showing which has stumped me and i have no clue what it is.

    can some1 explain pls.
    thanks,
  6. BigBadWulf's Avatar

    Posts
    35,105 Posts
    Global Posts
    35,130 Global Posts
    PIN
    pin:tang
    #556  

    Default

    Quote Originally Posted by coldcoffee View Post
    hi all,
    i stay in Singapore and this ofcourse works on my BB 9700.
    however, what is surprising that my phone shows perpetual -11/-12dBm and still works fine.

    however, i have 1more question here.
    below the -11/-12, there is 1 more -2 showing which has stumped me and i have no clue what it is.

    can some1 explain pls.
    thanks,
    On OS6 I've seen it working fine at -120 too. The second number has to be WiFi strength.
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  7. Blacklatino's Avatar

    Posts
    10,249 Posts
    Global Posts
    10,254 Global Posts
    PIN
    PM me. :)
    #557  

    Default

    Wow! Haven't used this for a few years. But, still works.
    Yes, Anger Management does work. 5th time is the charm.
  8. sir.dangerfield's Avatar
    CrackBerry Abuser

    Posts
    294 Posts
    Global Posts
    302 Global Posts
    PIN
    33211bc6
    #558  

    Default

    I love it. nice to have it this way. It also shows how many GPS satelites im on.
  9. linda anne's Avatar
    CrackBerry Abuser

    Posts
    141 Posts
    Thread AuthorThread Author   #559  

    Default Glad you like it !!!

    I posted this tip years back when I had an 8800.. I'm surprised to hear that you can see the number of satellites now? Gee.

    Linda Anne
    A Happy Blackberry Girl on the GO GO GO!
  10. Midnight Barbecue's Avatar
    CrackBerry Abuser

    Posts
    315 Posts
    #560  

    Default

    Anyone figure this out yet for the Torch 9850?

    Posted from my CrackBerry at wapforums.crackberry.com
  11. BigBadWulf's Avatar

    Posts
    35,105 Posts
    Global Posts
    35,130 Global Posts
    PIN
    pin:tang
    #561  

    Default

    Quote Originally Posted by Midnight Barbecue View Post
    Anyone figure this out yet for the Torch 9850?

    Posted from my CrackBerry at wapforums.crackberry.com
    I'd imagine it's the same technique as a Storm:

    Quote Originally Posted by jacktripper View Post
    Ok took me a while to figure this out on my storm but here's how I did it. First I changed my left convience key to virtual keyboard then I changed my keyboard to full keyboard n typed in ! , " " and walla presto chango. Ohh n this was all done in portrait mode n not landscape. Hope this helps the storm folks having trouble

    Posted from my CrackBerry at wapforums.crackberry.com
    http://forums.crackberry.com/tips-ho...rm#post5280892



    Hey Linda!
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  12. decypher44's Avatar
    CrackBerry Addict

    Posts
    790 Posts
    Global Posts
    907 Global Posts
    #562  

    Default

    Looks like a no-go for 99xx's.
  13. EECGeek's Avatar
    CrackBerry User

    Posts
    92 Posts
    Global Posts
    97 Global Posts
    #563  

    Default

    Quote Originally Posted by decypher44 View Post
    Looks like a no-go for 99xx's.
    Worked for me!!
    Nokia 6265i>HTC Dream>Bold 9700>Torch 9800>Bold 9780>Galaxy SII>iPhone 4>Bold 9900>Galaxy SII LTE>Bold 9900>iPhone 5>BB Z10 OS v10.1.0.1970
  14. JR A's Avatar
    CrackBerry Genius

    Posts
    1,512 Posts
    Global Posts
    1,563 Global Posts
    PIN
    79828214
    #564  

    Default

    Works on the 9930.


    Except whenever I open an app or place a call, the dbb revert back to the bars. The dbm only shows on the home screen...

    Anyone else experiencing this?
  15. BigBadWulf's Avatar

    Posts
    35,105 Posts
    Global Posts
    35,130 Global Posts
    PIN
    pin:tang
    #565  

    Default

    Quote Originally Posted by jranciano View Post
    Works on the 9930.


    Except whenever I open an app or place a call, the dbb revert back to the bars. The dbm only shows on the home screen...

    Anyone else experiencing this?
    Same on OS6. 5 I can't remember. (Old age ya know)
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  16. flyadan's Avatar
    CrackBerry User

    Posts
    83 Posts
    Global Posts
    84 Global Posts
    PIN
    321d67ac
    #566  

    Default

    Quote Originally Posted by jranciano View Post
    Works on the 9930.


    Except whenever I open an app or place a call, the dbb revert back to the bars. The dbm only shows on the home screen...

    Anyone else experiencing this?
    I am too, I think its normal.
  17. husainpatan's Avatar
    CrackBerry Abuser

    Posts
    394 Posts
    Global Posts
    399 Global Posts
    PIN
    216631F3
    #567  

    Default

    This is super cool.!!!!
  18. buckwylder's Avatar
    CrackBerry Master

    Posts
    1,004 Posts
    PIN
    27EE1588
    #568  

    Default

    i use this all the time, i also reactivate the os engineering console every thirty days
    -------------------------------------
    why did my signature disappear?
  19. Imperial_zr's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #569  

    Default

    I've just bought a brand new bold 9900 a few weeks back and have had to replace it twice due to problems. Now I have a problem that 90% of the time the signal is between -99 dBm and -102 dBm which is ridiculuos! But for the rest of the time it stays on -88 dBm. Just now it went on to 256 dBm without the minus. I know it sounds absurd after reading the thread but that's where it was for about 10 seconds.
  20. BigBadWulf's Avatar

    Posts
    35,105 Posts
    Global Posts
    35,130 Global Posts
    PIN
    pin:tang
    #570  

    Default

    Quote Originally Posted by Imperial_zr View Post
    I've just bought a brand new bold 9900 a few weeks back and have had to replace it twice due to problems. Now I have a problem that 90% of the time the signal is between -99 dBm and -102 dBm which is ridiculuos! But for the rest of the time it stays on -88 dBm. Just now it went on to 256 dBm without the minus. I know it sounds absurd after reading the thread but that's where it was for about 10 seconds.
    Whole other topic. Could be a defective antenna, your location, or provider. Definitely something best handled through tech support, with your carrier.
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  21. Imperial_zr's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #571  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Whole other topic. Could be a defective antenna, your location, or provider. Definitely something best handled through tech support, with your carrier.
    Ahh ok thanks a lot
    Frugalcat likes this.
  22. WannabIna's Avatar
    CrackBerry User

    Posts
    91 Posts
    PIN
    TO BEANS
    #572  

    Default

    Yeah! Had the 9700 for over 2 years and used this on it, worked wonderfully. Unfortunately the trackpad (I think) went wonkydoodle on me. It was like watching a pinball bounce around.

    That was 3 days ago. Now, I have the 9900 (am hoping/praying I can fix my 9700 -- love that phone!), and finding out that this works on it was fantastic. You see, I am finding out some of the things that I used on my 9700 don't/won't work with the 9900. So, this is really cool! Was glad to find it again. )
  23. yardmon's Avatar
    CrackBerry User

    Posts
    85 Posts
    #573  

    Default Re: Change "5 Bar" display to signal power dBM

    Ok it works for me Bold 9900 on the latest Rogers OS.
    But when I restart or do a battery pull, it reverts back to the bars. Is there a way to make it permanent?
  24. BigBadWulf's Avatar

    Posts
    35,105 Posts
    Global Posts
    35,130 Global Posts
    PIN
    pin:tang
    #574  

    Default Re: Change "5 Bar" display to signal power dBM

    Quote Originally Posted by yardmon View Post
    Ok it works for me Bold 9900 on the latest Rogers OS.
    But when I restart or do a battery pull, it reverts back to the bars. Is there a way to make it permanent?
    Unfortunately, that's not possible.
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  25. goodcraic's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #575  

    Default goodcraic

    hi,
    great tip, but has anyone else noticed the wifi signal idicator changes too, mine is showing -9, whatever that means
    Gc
Page 23 of 24 FirstFirst ... 132021222324 LastLast

Posting Permissions