Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. ms.journie's Avatar
    CrackBerry User

    17 Posts
    Thread AuthorThread Author   #1  

    Default Theme Builder & Simulator

    Can't seem to use the simulator with theme builder?? Then when I go to edit-preference-simulators- I am unable to "refresh".

    I have BB9700 simulator.

    Can someone please help with me with this problem???

    I tried to put pictures on here but it seems I must have to have 10 or more post.
  2. mgdotnet's Avatar
    CrackBerry Genius

    1,672 Posts
    Global Posts
    1,673 Global Posts


    Restart theme builder... if that doesnt work, restart your computer.

    you must have the simulators inside the research in motion folder in the c drive
  3. Bob61's Avatar
    CrackBerry Genius

    1,515 Posts
    Global Posts
    2,022 Global Posts


    You didn't mention what operating system you have, but if it's Win 7 64 then look at this thread and see if this gets your simulator running.
    Last edited by Bob61; 07-29-10 at 01:47 PM.
  4. iqbaalLC's Avatar
    CrackBerry Newbie

    1 Posts

    Default Blackberry Theme Builder & Simulator

    bagaimana ini? setelah saya meng klik "preview theme on simulator" ternyata tidak bisa dan disuruh nge cek di edit>preferences>simulators ternyata tidak bisa di klik refresh. bisakah dibantu?
    Theme Builder & Simulator-wdqefqw.jpg Theme Builder & Simulator-rssr.jpg

Posting Permissions