Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. ms.journie's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #1  

    Default Theme Builder & Simulator

    Can't seem to use the simulator with theme builder?? Then when I go to edit-preference-simulators- I am unable to "refresh".

    I have BB9700 simulator.


    Can someone please help with me with this problem???

    I tried to put pictures on here but it seems I must have to have 10 or more post.
  2. mgdotnet's Avatar
    CrackBerry Genius

    Posts
    1,672 Posts
    PIN
    TBA
    #2  

    Default

    Restart theme builder... if that doesnt work, restart your computer.

    you must have the simulators inside the research in motion folder in the c drive
  3. Bob61's Avatar
    CrackBerry Genius

    Posts
    1,515 Posts
    Global Posts
    1,941 Global Posts
    #3  

    Default

    You didn't mention what operating system you have, but if it's Win 7 64 then look at this thread and see if this gets your simulator running.
    http://forums.crackberry.com/f115/bl...3/#post5389064
    Last edited by Bob61; 07-29-2010 at 12:47 PM.
    - RIP Storm, Now Rockin' with DroidX and haven't looked back - [My Themes]
  4. iqbaalLC's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default Blackberry Theme Builder & Simulator

    bagaimana ini? setelah saya meng klik "preview theme on simulator" ternyata tidak bisa dan disuruh nge cek di edit>preferences>simulators ternyata tidak bisa di klik refresh. bisakah dibantu?
    Theme Builder & Simulator-wdqefqw.jpg Theme Builder & Simulator-rssr.jpg

Posting Permissions