1. digitalmayhem01's Avatar
    Click image for larger version. 

Name:	IMG_20140721_084518.png 
Views:	515 
Size:	144.7 KB 
ID:	286508

    I got this the other day for no reason. As well my phone regularly drops cell service for no reason. Anybody share my pain?

    Did a restart and no more mm#60 error. Still have connectivity issues.

    Posted from Thor's hammer...my Z30!
    07-22-14 05:42 PM
  2. rick0415's Avatar
    Telus working fine here in S.W. Ont.
    07-22-14 05:45 PM
  3. digitalmayhem01's Avatar
    Shouldve mentioned I'm in BC

    Posted from Thor's hammer...my Z30!
    07-22-14 05:46 PM
  4. anon721037's Avatar
    Try loading a different radio for your device. The new one 3182 seems really good in Calgary on Telus.

    Posted via CB10
    07-22-14 05:56 PM
  5. bobshine's Avatar
    Isn't that the message that shows up when you haven't paid your cellphone bill?

    Posted via CB10
    07-22-14 06:05 PM
  6. pgg101's Avatar
    All good here in Toronto

    Posted via CB10 - Z30STA100-5/10.2.1.3247/Telus
    07-22-14 06:07 PM
  7. buwee's Avatar
    In BC - no connectivity issues on Telus for me
    07-22-14 06:09 PM
  8. digitalmayhem01's Avatar
    My research says it's a blacklisted phone message.

    Posted from Thor's hammer...my Z30!
    07-22-14 06:44 PM
  9. digitalmayhem01's Avatar
    Possibly a bad sim?

    Posted from Thor's hammer...my Z30!
    07-22-14 06:45 PM
  10. sandman10's Avatar
    Click image for larger version. 

Name:	IMG_20140721_084518.png 
Views:	515 
Size:	144.7 KB 
ID:	286508

    I got this the other day for no reason. As well my phone regularly drops cell service for no reason. Anybody share my pain?

    Did a restart and no more mm#60 error. Still have connectivity issues.

    Posted from Thor's hammer...my Z30!
    Had this exact same message today on my Telus Z30.

    Did a quick reboot, and all was fine again.
    07-22-14 07:46 PM
  11. BrizzadMan's Avatar
    Worked fine when setting up my mother-in-law 's new white Q10.

    Not to derail this topic - but do any of you use telus.net e-mail? When setting hers up - I couldn't get contacts & calendar to sync... only e-mail.

    Posted via CB10
    07-22-14 08:14 PM
  12. MPG Vancouver's Avatar
    No issues. On Telus in Vancouver, BC

    Posted via CB10
    07-22-14 10:52 PM
  13. rebroker2009's Avatar
    Is telus.net mail in BC or out in that direction?


    Q10 with Telus on 10.3.0.296
    07-22-14 10:55 PM
  14. BlackBerry Guy's Avatar
    No issues here in Vancouver.
    07-22-14 11:55 PM
  15. digitalmayhem01's Avatar
    Not sure,wouldn't recommend using any Telus services if you don't have to imo. Hotmail has worked great for the last 13 years for me.

    Posted from Thor's hammer...my Z30!
    07-23-14 12:10 AM
  16. BrizzadMan's Avatar
    Is telus.net mail in BC or out in that direction?


    Q10 with Telus on 10.3.0.296
    This one is in Alberta.

    Posted via CB10
    07-23-14 09:34 AM

Similar Threads

  1. Replies: 11
    Last Post: 12-04-14, 05:45 AM
  2. How many Passports need to be sold to be considered a "success"?
    By DueNorthBB in forum General BlackBerry Discussion
    Replies: 61
    Last Post: 08-05-14, 05:25 AM
  3. Moving up to a Z30
    By Fiery in forum BlackBerry Z30
    Replies: 8
    Last Post: 07-23-14, 02:33 PM
  4. New BBM update arrives in the Beta Zone, brings new way to add contacts
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-22-14, 05:00 PM
  5. Classic mentioned in latest BBM beta "known issues"
    By AnimalPak200 in forum BlackBerry Classic
    Replies: 3
    Last Post: 07-22-14, 04:54 PM
LINK TO POST COPIED TO CLIPBOARD