1. geonap's Avatar
    title of this post says it all, i'd like to disable mobilelife or whatever the contact synchronization is called.
    01-22-12 11:32 PM
  2. raino's Avatar
    If the contact syncing is being initiated from the phone, then here's how I am able to stop it on my 9780/OS 6:

    Contacts>Options>Mobile Backup>uncheck wireless synchronization.
    01-23-12 10:56 AM
  3. geonap's Avatar
    i can't even delete it off the website alone, it says delete from web and phone, delete from phone, cancel.

    what's up with this?
    01-23-12 12:14 PM
  4. raino's Avatar
    I used the "web and phone" option to delete an insignificant contact; so far it's been deleted off the website, but is still on my phone. I also have mobile backup unchecked on my phone.

    You should try doing the same for one contact that you don't mind manually restoring if needed.
    01-23-12 01:27 PM
LINK TO POST COPIED TO CLIPBOARD