Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 125
Like Tree10Likes
  1. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #1  

    Default Disable Wifi calling notification?

    Guys anybody knows how to turn off the Wifi calling notification? Is so annoying.

    Posted via CB10
    Thanked by:
    MADBRADNYC (09-05-2013) 
    MADBRADNYC likes this.
  2. Benjamin_NYC's Avatar
    Banned

    Posts
    2,782 Posts
    Global Posts
    3,481 Global Posts
    #2  

    Default

    Quote Originally Posted by Jose Alas View Post
    Guys anybody knows how to turn off the Wifi calling notification? Is so annoying.

    Posted via CB10
    What notification? Can you post a screenshot?
  3. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #3  

    Default

    I get it on the hub, It won't give me an option to turn it off on the Wifi calling icon.

    Posted via CB10
  4. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #4  

    Default

    Posted via CB10
  5. anischab's Avatar
    CrackBerry Genius

    Posts
    2,218 Posts
    #5  

    Default

    What if you look into the Hub-Options then Hub-Management... I do not have Wi-fi calling, but I turned off the notification of missed calls this way!

    Posted via my Q10, Germany
  6. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #6  

    Default

    This notification is what I'm talking about, how do I get rid of it?

    Posted via CB10
  7. sklotz2000's Avatar
    CrackBerry Master

    Posts
    1,000 Posts
    #7  

    Default

    Are you sure it's not in Hub Settings>Hub Management? Everything else if configured there.
  8. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #8  

    Default

    Ok on the Wifi calling icon it won't give me the option to turn it off.

    Posted via CB10
  9. anischab's Avatar
    CrackBerry Genius

    Posts
    2,218 Posts
    #9  

    Default

    Got into Hub (all messages) then "..." then "Settings" then "Hub management" and turn off the notifications you would not have in the hub. I have a german OS-language, but made you some screen shots:

    Disable Wifi calling notification?-img_00000745.png

    Disable Wifi calling notification?-img_00000744.png

    Disable Wifi calling notification?-img_00000743.png

    Cheers

    Posted via my Q10, Germany
  10. Benjamin_NYC's Avatar
    Banned

    Posts
    2,782 Posts
    Global Posts
    3,481 Global Posts
    #10  

    Default

    Still see no picture.
  11. 93Aero's Avatar
    CrackBerry Genius

    Posts
    2,397 Posts
    Global Posts
    2,493 Global Posts
    PIN
    k is my favorite color
    #11  

    Default

    I believe what the OP is referring to is the notification that constantly shows when Skype is open and when Development Mode is active.
    It'll constantly tell you that wifi calling is enabled.

    Disable Wifi calling notification?-img_00000208.png

    Posted via CB10
    ______________________________________
    The BLACKer the BERRY the sweeter the use...
  12. Benjamin_NYC's Avatar
    Banned

    Posts
    2,782 Posts
    Global Posts
    3,481 Global Posts
    #12  

    Default

    Quote Originally Posted by 93Aero View Post
    I believe what the OP is referring to is the notification that constantly shows when Skype is open and when Development Mode is active.

    Click image for larger version. 

Name:	IMG_00000208.png 
Views:	1089 
Size:	115.8 KB 
ID:	198794

    Posted via CB10
    How annoying.
  13. anischab's Avatar
    CrackBerry Genius

    Posts
    2,218 Posts
    #13  

    Default

    That's it! I posted my solution above with explicit screen shots... Go to Hub Settings and its Management options... Turn those off you would not have shown!

    Posted via my Q10, Germany
  14. 93Aero's Avatar
    CrackBerry Genius

    Posts
    2,397 Posts
    Global Posts
    2,493 Global Posts
    PIN
    k is my favorite color
    #14  

    Default

    But checking Hub Management, there is no option to turn this particular notification off.

    Disable Wifi calling notification?-img_00000209.png

    Posted via CB10
    ______________________________________
    The BLACKer the BERRY the sweeter the use...
  15. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #15  

    Default

    Yeah the Wifi calling notification is new, it came with the new update I can't find a way to turn it off.

    Posted via CB10
  16. DannyAves's Avatar
    CrackBerry Addict

    Posts
    719 Posts
    Global Posts
    729 Global Posts
    #16  

    Default

    In WiFi, go to advanced settings and uncheck the box.
    scrimp9890 likes this.
  17. ankush77's Avatar
    CrackBerry Addict

    Posts
    739 Posts
    Global Posts
    845 Global Posts
    #17  

    Default

    The wifi calling is irritating sometimes
  18. Jose Alas's Avatar
    CrackBerry User

    Posts
    50 Posts
    Thread AuthorThread Author   #18  

    Default

    I guess I'm not the only one having this problem, a lot of users are getting the Wifi calling notification there's no way to switch it off and on.

    Posted via CB10
    Thanked by:
    MADBRADNYC (09-05-2013) 
    MADBRADNYC and coachshawks like this.
  19. Benjamin_NYC's Avatar
    Banned

    Posts
    2,782 Posts
    Global Posts
    3,481 Global Posts
    #19  

    Default

    Another failure of this update. I'm glad they spent so long "testing" it.

    Posted via CB10
  20. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    4,550 Posts
    #20  

    Default

    Quote Originally Posted by DannyAves View Post
    In WiFi, go to advanced settings and uncheck the box.
    This does not work. At least for me it doesn't.
    That setting you speak of is for notifications for detection of a saved network.
    The notification I am receiving alerts as I pass any WiFi network at all while driving or inside an office building.
    It constantly asks to turn on WiFi calling.

    The only resolution I have found is to turn the new WiFi Calling app off entirely.
    However, it then defeats the purpose of having it. At least having it not work automatically.

    Driving me crazy!
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
  21. anischab's Avatar
    CrackBerry Genius

    Posts
    2,218 Posts
    #21  

    Default

    I refrain from updating for now... what an issue!

    Posted via my Q10, Germany
  22. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    4,550 Posts
    #22  

    Default

    I have an unlimited plan so I really don't care.
    However, I'm curious as to what services I was using this whole time while sitting at home on WiFi before this update.
    Although WiFi was enabled and I could browse my PC and transfer files on WiFi, were my calls using "mobile minutes"?
    I was thinking all this time (possibly incorrectly) that I was already making calls via WiFi.
    I thought the app was redundant for those on T-Mobile USA.

    I'm just going to disable it, the alerts are maddening.
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
  23. 93Aero's Avatar
    CrackBerry Genius

    Posts
    2,397 Posts
    Global Posts
    2,493 Global Posts
    PIN
    k is my favorite color
    #23  

    Default

    The wifi app was just updated in BBW almost an hour ago. Try getting it maybe it adds better functionality.

    Posted via CB10
    ______________________________________
    The BLACKer the BERRY the sweeter the use...
  24. MADBRADNYC's Avatar
    CrackBerry Genius

    Posts
    4,550 Posts
    #24  

    Default

    Quote Originally Posted by 93Aero View Post
    The wifi app was just updated in BBW almost an hour ago. Try getting it maybe it adds better functionality.
    I just opened MyWorld and received updates for Box and Connect to DropBox only.
    I'm going to search a bit more in a minute after these get installed.

    Thanks!

    EDIT: When I check the WiFi calling app there is no update provided. It is v10.1.1.127.
    Is this the "upgrade" version that you're speaking of? Or, another higher version?
    This is the version that came with the original OS update.
    MY TAKE ON THE Z10... I DON'T KNOW HOW, OR WHY, BUT IT WORKS!!!
  25. 93Aero's Avatar
    CrackBerry Genius

    Posts
    2,397 Posts
    Global Posts
    2,493 Global Posts
    PIN
    k is my favorite color
    #25  

    Default

    Quote Originally Posted by MADBRADNYC View Post
    I just opened MyWorld and received updates for Box and Connect to DropBox only.
    I'm going to search a bit more in a minute after these get installed.

    Thanks!

    EDIT: When I check the WiFi calling app there is no update provided. It is v10.1.1.127.
    Is this the "upgrade" version that you're speaking of? Or, another higher version?
    This is the version that came with the original OS update.
    Yes that's the one. For me it was provided as an update on BBW.

    Posted via CB10
    Attachment 198817
    ______________________________________
    The BLACKer the BERRY the sweeter the use...
Page 1 of 5 1234 ... LastLast

Similar Threads

  1. BBM video chat doesn't work when connected to WiFi
    By Tariebi in forum BlackBerry Q5
    Replies: 2
    Last Post: 09-16-2013, 12:09 PM
  2. how do you remove the daily "apps of the day" notification?
    By pryde1919 in forum BlackBerry Torch 9860/9850
    Replies: 1
    Last Post: 09-15-2013, 11:15 PM
  3. music-media volume notification pop up question
    By ghostengineer in forum BlackBerry Q10
    Replies: 2
    Last Post: 09-15-2013, 10:44 PM
  4. Replies: 3
    Last Post: 09-15-2013, 10:05 PM
  5. Scroll to top of Call List?
    By bamabris in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-15-2013, 08:57 PM

Posting Permissions