1. Rickerd's Avatar
    Upgraded to .148 last night and now I notice when I go to open an attached PDF file from an email I received, I get the error message: "This attachment type can not be viewed on your devise"

    Any suggestions?
    06-01-09 08:19 AM
  2. FineWolf's Avatar
    Did you install (check) the attachment service when upgrading? Or did you just go through the upgrade process clicking next next next without regards on what's on your screen?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 08:23 AM
  3. shad4377's Avatar
    Is there a way to get it back? Nevermind.... DM will bring it back.
    Last edited by shad4377; 06-01-09 at 08:38 AM.
    06-01-09 08:29 AM
  4. Rickerd's Avatar
    Thanks for the suggestion, but "Yes"... I made sure that the attachment service was installed on the upgrade. I also just checked under applications to confirm and it's there.
    06-01-09 08:39 AM
  5. asmallchild's Avatar
    i noticed my attachment service was not selected after the install

    reinstalled and fixed instantly!
    06-01-09 10:03 AM
  6. shad4377's Avatar
    Well I reinstalled the attachment service via DM and it is still not working...
    06-01-09 10:31 AM
  7. Rickerd's Avatar
    Well I reinstalled the attachment service via DM and it is still not working...
    Ditto... un-installed and then re-installed attachment service and still not able to open attached PDF's. Word and Excel open fine, but still no luck with PDF's...
    06-01-09 11:02 AM
  8. StingRay's Avatar
    had the same issue after loading leaked OS, as well as hybrids...

    haven't been able to figure out why, Docs to Go is loaded on my Storm, but still no pdf access.....
    06-01-09 11:23 AM
  9. shad4377's Avatar
    Yeah its crap. I didn't use any hybrids or leaked OS's. I used the legit update and now I'm hosed. I depend on the pdf reader most of all as I am constantly getting business related docs. Not happy.
    06-01-09 11:41 AM
  10. ldlrunyon's Avatar
    Had the same problem, (including several other flakey and annoying issues) when I upgraded to .141, from my original OS. I tried registering Docs to Go at Dataviz.com and hoped I could reload it but it said that I had a regular license not premium, so I could get Excel and Word reader, but PDF would cost extra. Didn't make sense since I had it originally when I got the Storm.

    So since I read this thread, I tried restoring my backup with DM and Viola! it is back! I noticed that even after restoring my backup, it says I'm still on .141, which I didn't expect, but who cares if everything is working again. I've only had this thing for a month, so I'm still learning.
    06-02-09 09:56 AM
  11. partyflavor's Avatar
    Anyone else have any suggestions if installing the attachment service does not do the trick. I'm not really interested in restoring the backup and going to a lesser OS.
    Last edited by partyflavor; 06-03-09 at 10:55 AM.
    06-03-09 10:46 AM
  12. patches152's Avatar
    lesser OS won't be necessary...just go to DM and go to app loader, it should be in there.
    06-03-09 11:04 AM
  13. amojeba's Avatar
    That's weird, mine works without a hitch.
    Went from 75 to 122 (bell) to 148 official.
    I bet something went wrong during your install.
    06-03-09 11:23 AM
  14. neutronjeff#CB's Avatar
    lesser OS won't be necessary...just go to DM and go to app loader, it should be in there.
    Any solution for a Mac user who did the OTA upgrade??



    Interestingly, I noticed that the browser can open a .pdf on the web.

    Thanks !
    06-04-09 01:34 PM
  15. patches152's Avatar
    to all mac users:

    get a friend with a PC! many of the advanced functions required for restoration/modification of the apps/OS, etc requires DM...so it might be worth it to get a crappy cheap-o laptop off of craigslist or something.
    06-04-09 02:30 PM
  16. neutronjeff#CB's Avatar
    OK, I get it.

    Will this stuff DM, the new "Loader", etc. run on a netbook with XP?
    Any requirement for Vista?
    06-04-09 02:34 PM
  17. patches152's Avatar
    go to the blackberry.com software site and check system requirements, i'm not sure honestly.
    06-04-09 02:46 PM
  18. stormwrx's Avatar
    I could not load .pdfs after the .148 install, even though I distinctly remembered selecting Attachment Services during the installation.

    Here's how I fixed it:
    I ran apploader.exe and I removed Attachment Services. Then, I ran it again and reinstalled Attachment Services. Problem solved.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-09 03:49 PM
  19. edward4u's Avatar
    Stormwrx's method worked with me as well.

    I had updated my OS, checked the box for attachment services and i was able to view attachments in an email...except for .pdf files.

    I did the same thing as listed above and i can view .pdf files again.
    06-04-09 07:43 PM
LINK TO POST COPIED TO CLIPBOARD