Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Die_iPhone_Die's Avatar
    CrackBerry User

    Posts
    25 Posts
    Thread AuthorThread Author   #1  

    Default OTA epic fail

    So...I did advanced options>wireless update and found the newest OS there. I clicked on it, an icon was created for Downloads in Progress...but the damn thing has been stuck at 0% for the last 15-20 minutes. I don't mind waiting but my storm was been sloooooooow since it started. Is this normal? Is there something I should do? Restart the DL? Thanks!
  2. jimmyknuckles32's Avatar
    CrackBerry Addict

    Posts
    781 Posts
    #2  

    Default

    i had the same thing. it is checking for avail MB space. mine ended up telling me i didnt have enough space. i'm just going to wait until i get home and use the DM so i dont have to use my already vanishing MB space.
    Last edited by jimmyknuckles32; 05-31-2009 at 08:45 PM.
  3. #3  

    Default

    i think the servers are getting completely hammered as other report it going very slow right now too. I would do it through DM if you can an skip the OTA for now.
    ~Matt
    OnePlus One, Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  4. Venc's Avatar
    CrackBerry Master

    Posts
    1,097 Posts
    Global Posts
    1,098 Global Posts
    PIN
    Black GSD
    #4  

    Default

    Quote Originally Posted by Die_iPhone_Die View Post
    So...I did advanced options>wireless update and found the newest OS there. I clicked on it, an icon was created for Downloads in Progress...but the damn thing has been stuck at 0% for the last 15-20 minutes. I don't mind waiting but my storm was been sloooooooow since it started. Is this normal? Is there something I should do? Restart the DL? Thanks!
    I would try again. Maybe your memory is too low

    Posted from my CrackBerry at wapforums.crackberry.com
  5. Die_iPhone_Die's Avatar
    CrackBerry User

    Posts
    25 Posts
    Thread AuthorThread Author   #5  

    Default

    Which memory? I have less than 1 meg of application memory...is that it?
  6. Stang68's Avatar
    CrackBerry Genius

    Posts
    2,852 Posts
    Global Posts
    4,940 Global Posts
    PIN
    CH ME.
    #6  

    Default

    If I stop it right now, I feel like it could be really bad for my Berry.
    Check out my Crackberry video contest (winning!!!) entry: http://www.youtube.com/watch?v=fRi7isNtOEA
    Don't follow me on Twitter.
  7. Steve Swann's Avatar
    CrackBerry User

    Posts
    29 Posts
    #7  

    Default

    I'm out of the country on .83 and its saying no upgrade available.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. jimmyknuckles32's Avatar
    CrackBerry Addict

    Posts
    781 Posts
    #8  

    Default

    Quote Originally Posted by Stang68 View Post
    If I stop it right now, I feel like it could be really bad for my Berry.
    Press your BB button and it gives you the option to cancel. I did it with no issues

    Posted from my CrackBerry at wapforums.crackberry.com
  9. v7nguyen's Avatar
    CrackBerry User

    Posts
    11 Posts
    #9  

    Default

    Got the low memory message too, even I have only used up less than 1 MB of the device memory....so thought to pause the OS download and did batter pull...phone took longer to load a minute or 2...but when I reran the OS download it worked.

    Good Luck everyone!!
  10. Snarfler's Avatar
    CrackBerry Addict

    Posts
    952 Posts
    #10  

    Default

    Grendel taking on Beowulf was an epic fail. A slow OTA OS update is not.

    Is there a reason you don't want to load the .148 from the various sources in the leak thread? It's the same OS.
  11. Stang68's Avatar
    CrackBerry Genius

    Posts
    2,852 Posts
    Global Posts
    4,940 Global Posts
    PIN
    CH ME.
    #11  

    Default

    Quote Originally Posted by jimmyknuckles32 View Post
    Press your BB button and it gives you the option to cancel. I did it with no issues

    Posted from my CrackBerry at wapforums.crackberry.com
    Yup, just saw that. I am just going to install it using a PC.
    Check out my Crackberry video contest (winning!!!) entry: http://www.youtube.com/watch?v=fRi7isNtOEA
    Don't follow me on Twitter.

Posting Permissions