Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 22 of 22
  1. supastyles's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #1  

    Question Only active blackerry service subscribers are entitled to install upgrade this BB ..

    "* Only active blackerry service subscribers are entitled to install upgrade this BB Device Software upgrade..."

    I have a storm 9530 on Fido Canada Network with verizon 4.7.0.148 OS.

    I am trying to install a 5.0.0.230/190 Hybrid.

    I disconnected from the net.
    I installed the .190 (BB9530190.exe)
    I removed the Rim Tools
    I installed the 230 (newfamilypics-230.zip) Overtop as directed
    I Launched DT Manager and went to upgrade it recognized the 5.0 OS but had an * Astrix with the above clause I wont let me go further.. any suggestions?
  2. raluaces's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    #2  

    Default

    have you tried installing with the full .230 so you don't have to load .191 under it?
  3. Mexiking's Avatar
    CrackBerry User

    Posts
    37 Posts
    #3  

    Default

    If you don't have BIS, then you can't install the OS; however, if you do have it, resend your service books then do a bat pull and retry.
  4. supastyles's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #4  

    Default

    I dont have BIS.... so I guess thats it...
  5. Jared DiPane's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,084 Posts
    Global Posts
    7,078 Global Posts
    #5  

    Default

    I had this error when trying to load an OS on a phone I had yet to activate and was sitting at the activation required screen. Got the same issue.

    What I did to fix:

    1)Installed BBSAK
    2)Wiped Device so there was NO OS on it.
    3)Ran the install again of the OS I wanted to load
    4)Removed the files I didnt want (vendor.xml and such)
    5)Used BBSAK to "Load OS" which prompts the load through AppLoader.

    This worked for me. Give it a shot, not a guarentee but heck, worth the chance.
  6. Mexiking's Avatar
    CrackBerry User

    Posts
    37 Posts
    #6  

    Default

    Yeah, they implemented the service status check for all 5.0 beta OS's so there's nothing you can do till they release the official.
  7. Mexiking's Avatar
    CrackBerry User

    Posts
    37 Posts
    #7  

    Default

    I stand corrected.. Tried drm's method with my friend's unlocked storm on AT&T without BIS and 5.0 loaded fine. Just make sure you upload it via apploader and not DM.
  8. djm1947's Avatar
    CrackBerry Genius

    Posts
    1,974 Posts
    Global Posts
    1,990 Global Posts
    #8  

    Default

    And be sure to delete the Vendor file. This was not mentioned in the initial post.
  9. supastyles's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #9  

    Default

    Looks like it worked... it doesnt seem to work in DM at all tho if i want to add or remove apps
  10. beri's Avatar
    CrackBerry Abuser

    Posts
    160 Posts
    Global Posts
    191 Global Posts
    PIN
    323**444
    #10  

    Default

    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    man fi have ting yes, but tings nuh fi have man...

    its beri
  11. netbeans's Avatar
    CrackBerry Abuser

    Posts
    142 Posts
    PIN
    21A44208
    #11  

    Default

    Quote Originally Posted by beri View Post
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    May I know if you get this error message after you perform wipe and load the OS, or was trying to upgrade?
    Last edited by netbeans; 10-20-2009 at 11:12 AM.
  12. Baal's Avatar
    CrackBerry User

    Posts
    61 Posts
    #12  

    Default

    Quote Originally Posted by beri View Post
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    I've gotten that error in the past when forgetting to delete the vendor.xml file.
  13. Jared DiPane's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,084 Posts
    Global Posts
    7,078 Global Posts
    #13  

    Default

    Quote Originally Posted by beri View Post
    does anyone know how to correct this issue please.....the OS is installed on the system

    http://i112.photobucket.com/albums/n...y/Untitled.png
    i see the icon for the OS on your desktop. have you double clicked that icon, and installed it like a regular program onto your pc?

    if so, have you removed the vendor.xml file from your PC prior to install?
  14. Krypto's Avatar
    CrackBerry Genius

    Posts
    1,959 Posts
    #14  

    Default

    Check out the guide that was just posted on the main CrackBerry page.

    Posted from my CrackBerry at wapforums.crackberry.com
  15. Jared DiPane's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,084 Posts
    Global Posts
    7,078 Global Posts
    #15  

    Default

    Quote Originally Posted by Krypto View Post
    Check out the guide that was just posted on the main CrackBerry page.

    Posted from my CrackBerry at wapforums.crackberry.com
    basically the same thats also listed in this thread, just a bit more detail with pictures and a link to bbsak
  16. anonanon's Avatar
    CrackBerry Abuser

    Posts
    239 Posts
    PIN
    G PONG!
    #16  

    Default

    I guess RIM is cracking down?
    White Bold 9900
    White Z10
  17. beri's Avatar
    CrackBerry Abuser

    Posts
    160 Posts
    Global Posts
    191 Global Posts
    PIN
    323**444
    #17  

    Default

    Quote Originally Posted by netbeans View Post
    May I know if you get this error message after you perform wipe and load the OS, or was trying to upgrade?
    Quote Originally Posted by Baal View Post
    I've gotten that error in the past when forgetting to delete the vendor.xml file.
    Quote Originally Posted by drm2blv View Post
    i see the icon for the OS on your desktop. have you double clicked that icon, and installed it like a regular program onto your pc?

    if so, have you removed the vendor.xml file from your PC prior to install?
    I have installed the OS onto my system and deleted the vendor.xml file...i first say this message when i wiped a device to install an OS. Luckily i had another computer to complete that task...now every time i install an OS and try to load it DM dosent pick it up and Loader.exe gives me that error....If there is a theme for example installed i get this instead....Screenshot below

    http://i112.photobucket.com/albums/n...Untitled-1.png
    man fi have ting yes, but tings nuh fi have man...

    its beri
  18. junbugg408's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #18  

    Default

    Whats the difference between 5.0.0.230/190 Hybrid and 5.0.0.230???? which is better and which is the latest?? I have 5.0.0.230 installed on my Storm.
  19. wowthatisrandom's Avatar
    CrackBerry Addict

    Posts
    681 Posts
    Global Posts
    699 Global Posts
    #19  

    Default

    hey guys forgot i had made this 8 minute step by step tutorial when i was testing bbsak 1.6 so here is have a look let me know if you have any questions.

    Last edited by wowthatisrandom; 10-20-2009 at 04:55 PM.
  20. Krypto's Avatar
    CrackBerry Genius

    Posts
    1,959 Posts
    #20  

    Default

    Yup, I just mentioned it as it's now a BlackBerry 101.
    On Twitter: k_r_y_p_t_o
  21. senectus's Avatar
    CrackBerry User

    Posts
    46 Posts
    Global Posts
    55 Global Posts
    #21  

    Default

    Quote Originally Posted by drm2blv View Post
    What I did to fix:

    1)Installed BBSAK
    2)Wiped Device so there was NO OS on it.
    3)Ran the install again of the OS I wanted to load
    4)Removed the files I didnt want (vendor.xml and such)
    5)Used BBSAK to "Load OS" which prompts the load through AppLoader.

    This worked for me. Give it a shot, not a guarentee but heck, worth the chance.
    Awesome.. looks like this is working for me too, thanks mate!
  22. Dennis_45251's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default Only Active Blackberry Subscribers can install this update

    To those who can not update the OS because it says you do not have an active service plan. Try this

    Unplug your USB cable
    Pull the battery
    Delete the vendor.xml
    Start the loader.exe
    Plug in the USB cable and battery, in that order.

    The loader should detect the Blackberry very quickly and allow you to load OS5 regardless of whether or not you have an active data plan.

    This worked for me when nothing else did. I had V4.6 and could not update to V5.0 because My Unlocked Blackberry 8900 was never on an active BES or BIS. Problems I had with the 8900 on V4.6 was bluetooth would not pair with anything and when the device booted up it only showed white screen. (no blackberry with white meter bar) So I used this to update to V5.0 and now everything is fixed.

Posting Permissions