11-05-09 06:03 PM
1,825 123 ...
tools
  1. CrackBerry Kevin's Avatar
    Official Findings and Fixes Thread for OS 5.0.0.323 for the BlackBerry Storm 9530.

    you can find the Leaked OS thread here.


    Keep this thread just for concise findings and fixes. Enjoy!
    10-21-09 01:29 AM
  2. BasPilot's Avatar
    I am already in bed. Will someone check if the home screen things like WB or berryweather update themselves as they are supposed to.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-21-09 01:36 AM
  3. yourfriendwayned's Avatar
    Just to let everyone know if they haven't seen - as far as I saw I do not see any internal tools or vender file at all so I would just install as usual... remember security wipe/bbsak wipe always worked for me
    10-21-09 01:57 AM
  4. Andiah's Avatar
    First of all - Happy Birthday, AisforAustin ! -

    Second, WTF? 9530 again...??? What happened to all the 9500 testers? Is no one of you able to keep up with the leaking?
    10-21-09 01:58 AM
  5. yukongt300ex's Avatar
    the progress bar on boot up is acting different. It started going really fast at first. It had me excited, but it stop 3/4 the way through for a while. It is finally booted though!
    10-21-09 02:09 AM
  6. caltrmptguy86's Avatar
    Cool... Flick scrolling on SMS seems to be fixed. A bit quicker that .230 also.
    10-21-09 02:10 AM
  7. weallareone's Avatar
    LOading up now... No Rim Internal tools to uninstall ...

    Progress bar did loaded half way in like 5 sec and then stopped..**may be its too shy

    Booted up...
    First impression ...

    Overall snappy
    Ev Connection is more strong
    camera works
    Sms Works better no jumping all over, Yellow notification icon instead of blue
    "Files" Icon Looks like a cabinet
    Facebook Works
    flick scrolling is there and better...
    New connection Icons on berry connected to Desktop manager


    Sound bug seems to be there.. not sure.( Its very late at night)
    EVx1 is back 3G gone
    Last edited by weallareone; 10-21-09 at 02:50 AM.
    10-21-09 02:11 AM
  8. caltrmptguy86's Avatar
    The page up and page down arrows also seem to work normal.

    The 3G symbol is replaced by the 1XEV once again.
    10-21-09 02:12 AM
  9. outllaw's Avatar
    How is boot time compared to .167? Camera work?! Please working camera
    10-21-09 02:13 AM
  10. Cal-El's Avatar
    Camera works, boot time is fast and best of all, holds EDGE perfectly and no missed call bug or no curcuit errors, GSM guys and girls, have fun!
    Oh, yea, SMS's start at the bottom!
    10-21-09 02:15 AM
  11. n0t0ryus1's Avatar
    Lets stick to the traditional findings and fixes rules. Red = bad Blue = good

    So far...

    No more overlapping icons on the top of the menu screen
    10-21-09 02:15 AM
  12. caltrmptguy86's Avatar
    How is boot time compared to .167? Camera work?! Please working camera
    Boot time seemed quick. The camera has transitions now too. Took pictures pretty quickly. Faster than .230.
    10-21-09 02:15 AM
  13. anom69's Avatar
    Just finished loading.. so far.. its very fast.. very smooth..

    and its pretty

    none of that enlarged icon bull**** when i have "Show All" selected.
    10-21-09 02:18 AM
  14. n0t0ryus1's Avatar
    While on the menu screen, tapping the clock or signal bars wont make the menu scroll halfway anymore
    10-21-09 02:20 AM
  15. caltrmptguy86's Avatar
    Couple of Screen Shots



    10-21-09 02:20 AM
  16. anom69's Avatar
    have NOT done a battery pull.. and the flick scrolling is smooth.. theres no lag at all.. not 1 overlapping icon.. just.. amazing
    10-21-09 02:20 AM
  17. yukongt300ex's Avatar
    sms is great. no random bold names. It starts at the end of the conversation, it looks perfect. The text symbol when for you have a new text is yellow now. I think it was blue. Everything seems smooth and fast so far. This is how this phone should have been on release day!
    10-21-09 02:21 AM
  18. mindscape's Avatar
    can anyone else confirm ? My audio is still a bit distorted..
    10-21-09 02:21 AM
  19. drowens's Avatar
    Its loading now...

    wait for it.. wait for it..

    oh, installed over .230 hybrid..

    first boot slow.. that's understandable...

    w00t booted and is good now...

    restoring data fine..

    restored!

    This is SUPER quick btw..

    My Apps and if they work

    Opra Mini Beta 5 - Seems to be working fine
    WeatherBug - Icon DOES Update!
    Storm Slider Paid Version - Working Great
    Crackberry App Store - Good
    Viigo - Good
    TwiterBerry - Good
    FreeTips - Good
    FreddyFalling - Good
    Lights Out - Good
    Dont Be Bored - Good
    Labyrith LITE - Good
    Pandora - So far so good
    Weather Channel App - Good

    Google Maps - Can't get it to recognize touch.. cant click accept on the terms agreement...
    Quick pull lite - still no



    That all is just the first few mins of running the new OS.. I'll report back after a day of heavy use and see how it goes!
    10-21-09 02:23 AM
  20. caltrmptguy86's Avatar
    The sound is beautiful too. I get no distortion whatsoever when its loud.
    10-21-09 02:25 AM
  21. stevcha's Avatar
    Anyone know if meterberry works?
    10-21-09 02:25 AM
  22. n0t0ryus1's Avatar
    Appworld gave me App Error 523
    10-21-09 02:26 AM
  23. yourfriendwayned's Avatar


    New Notification while transferring data via CPU
    10-21-09 02:26 AM
  24. drowens's Avatar
    Poynt - works too
    10-21-09 02:27 AM
  25. drowens's Avatar
    yeah tons of new icons and visual stuff
    10-21-09 02:27 AM
1,825 123 ...
LINK TO POST COPIED TO CLIPBOARD
";