Results 1 to 6 of 6
  1. Xeero's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Global Posts
    9 Global Posts
    Thread AuthorThread Author   #1  

    Default Fix for blank pictures in MMS

    I had the same problem with having a blank image when I tried to send most pictures through mms after I updated to .90 and .99 and while I was messing around with my phone discovered a fix for it.

    All you have to do is convert your images to either .png or .gif.

    It seems the problem only persists with .jpg images so I converted all my .jpg to .png using a batch command with photoshop and have been able to send pictures just fine. The same works with .gif too if you want to convert your files to that. I still don't know why it does this because I could still send some .jpg but probably 80% of them came up blank when trying to send

    Anyways hopes this helps any of you who like to send pictures through mms like I do. =)
  2. Smuuth's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    Global Posts
    140 Global Posts
    #2  

    Default

    How would this help with pictures sent to you which you want to forward to others? Unless you have a way to convert them on the Storm.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. debias's Avatar
    CrackBerry User

    Posts
    56 Posts
    #3  

    Default

    I only had this problem when I received a MMS picture from a user on T-Mobile while I was running .90. No issues with .jpg format in .99. However that same picture from the T-Mobile user is blank when I try to forward it on to other in a MMS?


    Quote Originally Posted by Xeero View Post
    I had the same problem with having a blank image when I tried to send most pictures through mms after I updated to .90 and .99 and while I was messing around with my phone discovered a fix for it.

    All you have to do is convert your images to either .png or .gif.

    It seems the problem only persists with .jpg images so I converted all my .jpg to .png using a batch command with photoshop and have been able to send pictures just fine. The same works with .gif too if you want to convert your files to that. I still don't know why it does this because I could still send some .jpg but probably 80% of them came up blank when trying to send

    Anyways hopes this helps any of you who like to send pictures through mms like I do. =)
  4. bslu's Avatar
    CrackBerry User

    Posts
    38 Posts
    PIN
    Up Girls
    #4  

    Thumbs up

    Quote Originally Posted by Xeero View Post
    I had the same problem with having a blank image when I tried to send most pictures through mms after I updated to .90 and .99 and while I was messing around with my phone discovered a fix for it.

    All you have to do is convert your images to either .png or .gif.

    It seems the problem only persists with .jpg images so I converted all my .jpg to .png using a batch command with photoshop and have been able to send pictures just fine. The same works with .gif too if you want to convert your files to that. I still don't know why it does this because I could still send some .jpg but probably 80% of them came up blank when trying to send

    Anyways hopes this helps any of you who like to send pictures through mms like I do. =)

    thanks! that worked perfectly!
  5. Dodge DeBoulet's Avatar
    CrackBerry Abuser

    Posts
    391 Posts
    Global Posts
    483 Global Posts
    #5  

    Default

    Doesn't work if you're forwarding pictures, so rather than label this as a "fix," it really should be categorized as a "partial workaround."

    Don't mean to pi$$ in your pool, but this really is anything but a complete fix.
  6. sho95's Avatar
    CrackBerry Abuser

    Posts
    440 Posts
    #6  

    Default

    Quote Originally Posted by Xeero View Post
    I had the same problem with having a blank image when I tried to send most pictures through mms after I updated to .90 and .99 and while I was messing around with my phone discovered a fix for it.

    All you have to do is convert your images to either .png or .gif.

    It seems the problem only persists with .jpg images so I converted all my .jpg to .png using a batch command with photoshop and have been able to send pictures just fine. The same works with .gif too if you want to convert your files to that. I still don't know why it does this because I could still send some .jpg but probably 80% of them came up blank when trying to send

    Anyways hopes this helps any of you who like to send pictures through mms like I do. =)
    Thanks for the the info. Just to let you know is not all images that have this issues. For example all the images that I get from here -walpapers have no issues when sent via mail and then saving but if you use phonezoo and send them via mms all fail sending after downloading them
    Also I did post another way of making it work with those images that you have trouble with but I can get link to post.Just look under my name :For those that have issues with MMS on .99
    Last edited by sho95; 02-05-2009 at 06:18 PM.

Posting Permissions