Page 1 of 2 12 LastLast
Results 1 to 25 of 39
  1. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #1  

    Default Constant reboots in .85?

    Has anyone been getting constant reboots in .85 when you lock the phone?

    I installed .85 today on my replacement and all was well until about 9 p.m after I installed some of my 3rd party apps (i'll list) and then the phone started rebooting, literally every 20 minutes if I let the screen go dark, i couldn't get it to come back on, then the red light would come on signalling it was rebooting. Anyone had this issue?

    Apps:
    opera
    capture it
    quick pull
    facebook
    vringo
    aerize alerts
    flickr
    youtube
    vvm
    autolock (which I promptly deleted as I thought it was the issue bu it kept on going)

    I've deleted VZnav and rhapsody prior to it starting to reboot and before I installed the apps, it was okay. anyone heard if any of those listed above are conflicting majorly with .85?
  2. zegolf's Avatar
    CrackBerry User

    Posts
    91 Posts
    Global Posts
    95 Global Posts
    #2  

    Default

    I think it's just .85 in general. I had half of the apps you've got running, and my was just resetting at random times. It's buggy, real buggy, so I rolled back.

    Go Hokies!
  3. vooboo13's Avatar
    CrackBerry User

    Posts
    39 Posts
    #3  

    Default

    Getting random resets here as well. I just put it on 2 days ago and figured I should give it a 3-day test. I have a feeling I'm going back to .75.
  4. gordohigh's Avatar
    CrackBerry Abuser

    Posts
    157 Posts
    PIN
    the tail on the donkey
    #4  

    Default

    Why not remove them and see if it solves the problem. If it does, then you could start reinstalling them one at a time, maybe 2 days apart. Some of those app's are not really storm ready and could easily be causing this problem.

    On another note, I had the rebooting on .75 and .85 solved that for me. The os's are a little buggy but hopefully in a few months they will get everything worked out and 3rd party storm app's will be available.
  5. ilikeeverything's Avatar
    CrackBerry User

    Posts
    51 Posts
    Global Posts
    53 Global Posts
    #5  

    Default

    hcave, I would say to remove the quickpull -- I know everyone says that if it's not running then nothing can be affected however, for me, once I removed it a lot of my restart issues went away.
  6. pkcable's Avatar


    Posts
    27,145 Posts
    Global Posts
    30,810 Global Posts
    PIN
    PIN:K Floyd!
    #6  

    Default

    A good alertnative to quickpull is softreset. I have not had the issue you are expierencing with it.
  7. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #7  

    Default

    Thanks guys! I'll go ahead and remove quick pull, I had soft reset before and didn't have any problems and that's the only thing I've changed from this replacement phone to my prior one that I'm sending back.
  8. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #8  

    Default

    so i did that, just took all the 3rd party apps off, everything was doing okay, for about 2 hours, then every time the phone would shut off the backlight, couldn't get it back on again, thus the phone is just a black screen, then it reboots.

    So I did a wipe and reinstalled .85 thinking maybe it would help. all was well until this morning when I went to go through and check my messages, texts, etc. within 5 minutes, after the phone backlight went out, sure enough, went to rebooting. Currently on splash screen #2 reboot.

    I have had no problems with .85 on my other device (although there was loads of dust under the screen)

    anyone think it could just be a problem with this phone or should I just go back, wipe and reinstall .76?
  9. Bond32#CB's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    #9  

    Default

    I believe the resets are a defective phone. I had that too, went back to .75, still the phone was resetting 10 times a day. Went to verizon and got a replacement and have had no problems since and I am on .85 currently
  10. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #10  

    Default

    hmmm I'm gonna give it another day or two, then I'll be calling verizon and asking them for another replacement I suppose.. I'm hoping it's just the OS though.

    It was doing it once every half hour, but as long as the stupid backlight stays on the thing won't just reset itself randomly. I don't get it.
  11. BecerraC's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    PIN
    atas have candy in them!!!
    #11  

    Default

    I am running .85 and have had no issues like what u are having. I have had to do 3 battery plus since the install but that is it. You may want to get a replacement phone.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #12  

    Default

    Definitely not what I wanted to hear, since the past 3 were okay except for the dust in the last one and the first two, the screen just didn't click. and now this one hates me too. yay. number 5....
  13. paulmike3's Avatar
    CrackBerry Addict

    Posts
    606 Posts
    Global Posts
    1,417 Global Posts
    #13  

    Default

    I got my replacement yesterday, and it does that on .75 and .85. I had to reactivate my current one. Like yours, everytime the screen went off, it would be shut off then reboot. So annoying.

    Later, I'm gonna do a jl_cmdr wipe and put .75 on fresh and see what happens. Prob will end up getting my 3rd replacment (4th overall). *sigh*
  14. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #14  

    Default

    Yea. I thought a clean wipe would fix it....no dice. I really don't want to send this one back too because it works perfect. Minus this one, minor but hugely annoying issue. *sigh*

    Posted from my CrackBerry at wapforums.crackberry.com
  15. paulmike3's Avatar
    CrackBerry Addict

    Posts
    606 Posts
    Global Posts
    1,417 Global Posts
    #15  

    Default

    Quote Originally Posted by hcave View Post
    Yea. I thought a clean wipe would fix it....no dice. I really don't want to send this one back too because it works perfect. Minus this one, minor but hugely annoying issue. *sigh*

    Posted from my CrackBerry at wapforums.crackberry.com
    Same with me... Just finished the wipe and the first time the screen faded out, it was shut off...

    Edit: Just called and have a new one shipping out tomorrow, here Friday. I'm getting sick of swapping these things out!
    Last edited by paulmike3; 01-06-2009 at 06:30 PM.
  16. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #16  

    Default

    See mine doesn't do it every single time like clock work. Its done it significantly less since last night but still giving me issues. Its not being consistent enough for me to blame it on the phone. I'm gonna go back to .75 and see what that gets me. Hopefully it'll work before the fed ex man comes tomorrow. If not. I'm gonna keep my dusty one til I can get another. Really hoping its just software this phone is flawless except for this.
  17. paulmike3's Avatar
    CrackBerry Addict

    Posts
    606 Posts
    Global Posts
    1,417 Global Posts
    #17  

    Default

    Quote Originally Posted by hcave View Post
    See mine doesn't do it every single time like clock work. Its done it significantly less since last night but still giving me issues. Its not being consistent enough for me to blame it on the phone. I'm gonna go back to .75 and see what that gets me. Hopefully it'll work before the fed ex man comes tomorrow. If not. I'm gonna keep my dusty one til I can get another. Really hoping its just software this phone is flawless except for this.
    With .85, it would shut off every 4th time or so. I did a jl_cmdr wipe and loaded .75 on. With .75, it did it every screen fade, like clockwork.
  18. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #18  

    Default

    Hmmm ill do .75 tonight and see if it'll do it then...
  19. davemathbn's Avatar
    CrackBerry Abuser

    Posts
    162 Posts
    #19  

    Default

    For me .85 freezes ALLLL the time in Blackberry Messenger.

    Sure, .85 is faster, but it's got some MAJOR bugs. A month and a half later, still looking forward to the next build! ROLL EYES!!!!
  20. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #20  

    Default

    See I don't get a freeze. The thing just won't come back on. It does it more at night while I'm at work. Its a vicious cycle but I love my blackberry!
  21. ElCamino's Avatar
    CrackBerry User

    Posts
    26 Posts
    #21  

    Default

    I got 3 Storms when they where released and my daughters Storm had the same issue. At that time it was the .65 OS and it would reboot through out the day, so I called and they sent me another Storm. The second Storm had Media Card issues. It wouldn't read the card so I called back and they sent another one. The 3rd one is working great, and I have .85 on mine Storm and my wife's and they are working great. I do think that after a week or so of .85, I can say that .83 was more faster. With .85 I see at times my Storm slows down when using it. If I don't here of another update in a week or so, I will be reinstalling .83 back.
  22. hcave's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Thread AuthorThread Author   #22  

    Default

    well I traversed back to .65....no issues yet...may go to .83 in a few days see how that goes for me. if it's just .85 then I'll be the happiest camper ever since this phone is literally perfect compared to all my others. screen gap is very minimal all the way around, same with the click is awesome. I'm just really hoping it's .85.
  23. gordohigh's Avatar
    CrackBerry Abuser

    Posts
    157 Posts
    PIN
    the tail on the donkey
    #23  

    Default

    I'm convinced that the rebooting problem that a lot of us have experienced, is do to bugs in the os. I think the coding needs to be streamlined and I'm sure they are anxious as we are to get it fixed. The reason I think this is because all the reading I do on this site shows that most of the rebooting problems are happening on various versions of the os. And, they are random but most are somewhat resolved by up/down grading. There are also many that are installing third party sw that is not compatible. I am not saying this is ok, just that the os is a work in progress. Verizon didn't release ..83 or .85 because they know it is still full of bugs and hopefully will release a stable version soon. As I said earlier, I had the rebooting many times a day with the .75, and .83 gave me the verizon screen lock up but .85, for some reason fixed the problem, go figure..

    One last thought on this is the app memory seems to be too low for a complex smart phone like the storm and I know that's not helping the situation either, IMHO
  24. Edgy's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #24  

    Default

    I've been getting constant freezes in .85 too, mostly while BBMing. My phone had only frozen a handful of times total before I upgraded to the leaked .85. Even more annoying, on 1 out of every 3/4 restarts after a freeze, I'll get a Verizon spalsh screen that freezes the phone AGAIN (and requires a 2nd battery pull). It's driving me nuts.

    The battery life seems significantly better on .85 though so I've held off on downgrading for now, but I would really love to see an official release in the near future which will hopefully fix the freezing problems.
  25. hankysmoo's Avatar
    CrackBerry User

    Posts
    11 Posts
    #25  

    Default

    I've been having random reboots as well under .75 as well as .85. Is this a software issue for sure? I believe I'm running out of time to receive a replacement...
Page 1 of 2 12 LastLast

Posting Permissions