02-18-09 10:51 AM
106 123 ...
tools
  1. BBMaster's Avatar
    I was finally fed up with the battery pulls and things going missing so I downgraded to the official .75 and I can not believe how well it is working. Accelarometer is fast, web browsing is fast, so far so good! Anyone else out there still running .75?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 02:03 PM
  2. imahugemoron's Avatar
    Yep, I never upgraded. It could be faster, but it is stable, and I like that.
    02-14-09 02:07 PM
  3. gzigoris's Avatar
    Yep, Still running the old thing. Old and reliable just like me.

    George
    02-14-09 02:07 PM
  4. Carbon Coupe's Avatar
    yup. .75 here too. Im having no issues, albeit a bit slow from time to time but absolutely no issues to speak of. Waiting for an official update.
    02-14-09 02:08 PM
  5. credo's Avatar
    Yes. I can live w/ the flaws until an official OS update comes out. Except for some speed issues, I like my storm.
    02-14-09 02:10 PM
  6. dovjm28's Avatar
    I was finally fed up with the battery pulls and things going missing so I downgraded to the official .75 and I can not believe how well it is working. Accelarometer is fast, web browsing is fast, so far so good! Anyone else out there still running .75?

    Posted from my CrackBerry at wapforums.crackberry.com
    Still running good ol .75........ It is tempting to upgrade a leaked version... But to b honest .75 has run rather well thus far... IF the leaked versions are much better, I can not wait till they are official.
    02-14-09 02:11 PM
  7. newyorker718's Avatar
    I'm still running .75 and I'm having issues with the accelerometer. When I'm finished in landscape mode it takes a good 30-45 sec to return to portrait mode. It's very annoying. Does anyone else have this problem?
    02-14-09 02:16 PM
  8. awm418's Avatar
    I'm running .75. Had upgraded to .99 but decided to go back to .75

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 02:21 PM
  9. dantesinclair11's Avatar
    i'm still using .75. i upgraded to .90 and just had too many problems. had to do way too many battery pulls. while .75 isn't great, it gets the job done. i'm happy with it.
    02-14-09 02:27 PM
  10. crackberry-fiend's Avatar
    I tried a few of the leaked versions but they were too flaky. Went back to .75 and I've been pretty happy. I never have to do battery pulls. I almost never have to deal with a random reboot for no reason.

    I've got a couple weird things going on like the red light blinks for a little while after I clear all messages. no big deal

    The video camera doesnt always save, but I dont uses it anyway.

    Other than that the typing speed is great, the accelerometer is fine (it only slows down if I have a lot of apps open in the background)

    .75 is working great for me...
    02-14-09 02:29 PM
  11. leo1055's Avatar
    yup and it works like a charm
    02-14-09 02:34 PM
  12. Touch's Avatar
    I am still on .75. I haven't upgraded at all. I don't have enough time to dedicate to amending flaws and thus am relegated to stay
    With .75. It is stable, but seriously hope an official OS happens soon. Another reason not to upgrade is that I love the T9 function.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 02:39 PM
  13. itjunkie's Avatar
    Still on .75 here. No issues that I can't overcome with 3rd party software and it's very stable. i do a battery pull every few days or so.

    Bob
    02-14-09 02:40 PM
  14. jep0617's Avatar
    Still on .75 here. No issues that I can't overcome with 3rd party software and it's very stable. i do a battery pull every few days or so.

    Bob
    I am still using .75, and the only thing I want to really fix are the sound profiles and contact alerts. Have you been able to fix that with a 3rd party app? I like having a different ring tone for my girlfriend, but I can't have my phone ringing while I'm at work, and the contact alert overrides the "vibrate all" sound profile I set up. Have these issues been fixed in the leaked OS's? Thanks.
    02-14-09 02:49 PM
  15. PinkBerryGirl's Avatar
    I am but I just got my Storm last week. It's working great for me. A bit laggy every once in awhile but other than no major problems. I'll probably stick with it until an official release.
    02-14-09 02:50 PM
  16. ew800's Avatar
    Yes, I am still using .75. I have been very tempted and have come very close to upgrading to a leaked version, however .75 is doing quite well for me overall. For the time being, I have decided to stay with .75 until the next official version comes out.
    02-14-09 02:52 PM
  17. itjunkie's Avatar
    e-mobile alerts might work for your issue but it is a bit pricey. There is also Buzz me which is free on this site.

    Bob


    I am still using .75, and the only thing I want to really fix are the sound profiles and contact alerts. Have you been able to fix that with a 3rd party app? I like having a different ring tone for my girlfriend, but I can't have my phone ringing while I'm at work, and the contact alert overrides the "vibrate all" sound profile I set up. Have these issues been fixed in the leaked OS's? Thanks.
    02-14-09 02:54 PM
  18. ohboyscott's Avatar
    I was, i've upgraded to a few leaked OS's. While they are nice, they are not stable at all, for me, and at times are worse than .75. This is even with wiping of the phone.

    .75 NEVER gave me any restarts, only had to do a few battery pulls, and laggy at times. But i am currently running .103 and it is even laggier than .75...don't really understand why. I've done multiple battery pulls and i barely have any third party apps at all. Close everything after i use it too.
    02-14-09 02:55 PM
  19. momyslittlegirl's Avatar
    still have .75 im scared of the problems that come with unofficial updates
    02-14-09 02:57 PM
  20. asmallchild's Avatar
    I am and it's perfect
    02-14-09 02:58 PM
  21. petaf's Avatar
    Yup, still running .75. As observed by everyone, stable but somewhat slow. I haven't had to do a battery pull yet. I'll just sit back and wait for the official update.
    02-14-09 02:58 PM
  22. tlomp11's Avatar
    Still using .75, works great, no problems. Enough said!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 03:01 PM
  23. startsev's Avatar
    .75 is more stable than I am! Rebooting issues have gone away by themselves..at least on the phone!
    02-14-09 03:01 PM
  24. Armenvzw's Avatar
    Yup, still running .75 on my second storm. Haven t had major issues. I decided i will just wait for the official upgrade from Verizon. I hate the accelerometer the most.
    02-14-09 03:02 PM
  25. Terrigno's Avatar
    I to am still running 75.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 03:03 PM
106 123 ...
LINK TO POST COPIED TO CLIPBOARD