Results 1 to 5 of 5
  1. Slewman's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    34 Global Posts
    Thread AuthorThread Author   #1  

    Default anyone having problems with gmail plugin w/ .328

    i upgraded from .323 and now i cant open my gmail plugin email... all it does is just freeze up the phone until i hit the "end call" button a couple times...

    anyone have any fixes? ive tried deleting and readding the email account and also multiple battery pulls.

    am i missing something?
  2. dipgolf's Avatar
    CrackBerry User

    Posts
    29 Posts
    #2  

    Default

    Quote Originally Posted by slewman View Post
    i upgraded from .323 and now i cant open my gmail plugin email... all it does is just freeze up the phone until i hit the "end call" button a couple times...

    anyone have any fixes? ive tried deleting and readding the email account and also multiple battery pulls.

    am i missing something?
    When I installed .328, I reloaded my backup info. After install, I found that I had 2 gmail folders. One had my backed up messages and the other was inaccessible. I ended up just deleting and readding gmail all together. That worked for me. Maybe give it another shot.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Slewman's Avatar
    CrackBerry User

    Posts
    23 Posts
    Global Posts
    34 Global Posts
    Thread AuthorThread Author   #3  

    Default

    didnt help... been trying all day... nothing yet... still just locks up
  4. paintdrinkingpete's Avatar
    CrackBerry Master

    Posts
    1,365 Posts
    Global Posts
    4,239 Global Posts
    #4  

    Default

    Huh...never noticed the plugin. I always just use the "all messages" folder, and will probably keep doing so...
  5. garylet's Avatar
    CrackBerry User

    Posts
    36 Posts
    Global Posts
    39 Global Posts
    #5  

    Default

    slewman -
    Exact same problem. I deleted account, resent service books, deleted messages, pulled batteries, all multiple times, all to no avail. Never could get it to work, and, led light didn't work for gmail messages.

    Ended up wiping with bbsak and reloading...everything works now.

    First time I've not had a "no brainer" OD upgrade in a long time. PITA!

    Upside: everything works great now, more free memory.

    Downside. Major PITA!

    Gary
    Last edited by garylet; 10-26-2009 at 07:19 PM.

Posting Permissions