Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Sailmaker's Avatar
    CrackBerry User

    Posts
    67 Posts
    Global Posts
    177 Global Posts
    Thread AuthorThread Author   #1  

    Thumbs up 5.0.323 & Google Maps

    By now, everyone who has loaded the new OS has discovered that GoogleMaps 3.2 is not formatted for a touch screen.

    GoogleMaps 3.02 does work in a touch screen mode. I deleted the 3.2 vesrion and installed the older 3.02 version and it works great with the new 5.0.323 OS.

    You can download OTA here:
    old version GoogleMaps 3.0.2
    http://www.bbhybrids.net/forum/downl...id=48&act=down

    My BAD...3.2 does work. Finally got it to work.
    Last edited by Sailmaker; 10-22-2009 at 07:22 PM. Reason: incorrect information
  2. #2  

    Default

    3.2 does work just fine

    http://bordapapa.extra.hu/maps.jad
    ~Matt
    Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  3. rock54's Avatar
    CrackBerry User

    Posts
    38 Posts
    #3  

    Default

    Quote Originally Posted by Sailmaker View Post
    By now, everyone who has loaded the new OS has discovered that GoogleMaps 3.2 is not formatted for a touch screen.

    GoogleMaps 3.02 does work in a touch screen mode. I deleted the 3.2 vesrion and installed the older 3.02 version and it works great with the new 5.0.323 OS.

    You can download OTA here:
    old version GoogleMaps 3.0.2
    http://www.bbhybrids.net/forum/downl...id=48&act=down

    My BAD...3.2 does work. Finally got it to work.
    What's the difference? I'm running .323 and googlemaps 3.2 works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. ebongo91's Avatar
    CrackBerry Abuser

    Posts
    371 Posts
    #4  

    Default

    i heard that it has layers now, but what exactly does that mean
  5. armedtank's Avatar
    CrackBerry Addict

    Posts
    993 Posts
    Global Posts
    1,017 Global Posts
    #5  

    Default

    Quote Originally Posted by Sailmaker View Post
    By now, everyone who has loaded the new OS has discovered that GoogleMaps 3.2 is not formatted for a touch screen.

    GoogleMaps 3.02 does work in a touch screen mode. I deleted the 3.2 vesrion and installed the older 3.02 version and it works great with the new 5.0.323 OS.

    You can download OTA here:
    old version GoogleMaps 3.0.2
    http://www.bbhybrids.net/forum/downl...id=48&act=down

    My BAD...3.2 does work. Finally got it to work.
    You had it in compatability mode...........
    rooted Motorola Droid X
    jailbroken iPhone 3GS Black 32 GB
    HTC Incredible: sold!
    9530 Storm 1: Ding Dong the witch is dead
  6. smittyj77's Avatar
    CrackBerry User

    Posts
    80 Posts
    PIN
    283B0100
    #6  

    Default

    Only shows up half screen for me with a keyboard... how do you fix that?
  7. SergeantBerry's Avatar
    CrackBerry User

    Posts
    78 Posts
    PIN
    ny Winkle (look it up)
    #7  

    Default

    Same here. Half screen wih keyboard.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Cheech92007's Avatar
    CrackBerry Addict

    Posts
    763 Posts
    Global Posts
    769 Global Posts
    #8  

    Default

    Go to options, applications, highlight maps, bb button, disable compatibility.
    Rugby~3.6.09---I'll never forget you


    Follow me @Cheech92007!
  9. derekmachfx's Avatar
    CrackBerry User

    Posts
    34 Posts
    #9  

    Default

    The version I downloaded from m.google.com/maps didn't work with the touch screen, but the version I got from the link Matt posted worked fine.

    The first time I ran it it was only half screen with the keyboard, but the next time I went into it, it was fine, and I didn't have to change any settings. I did check though, and compatibility mode is off.

    Cheers!!
    9530 on Rogers
    5.0.0.323
  10. deatshoo's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    25 Global Posts
    PIN
    You wish
    #10  

    Default

    Quote Originally Posted by smittyj77 View Post
    Only shows up half screen for me with a keyboard... how do you fix that?
    go into the app then bb button > hide keyboard.
    "blah blah blah gobble gobble gobble" that is what you sound like!
  11. PJnc284's Avatar
    CrackBerry Abuser

    Posts
    453 Posts
    Global Posts
    2,639 Global Posts
    #11  

    Default

    I downloaded it from m.google.com/maps and had to pull the battery after disabling compatibility mode to get it to go full screen.
  12. #12  

    Default

    Quote Originally Posted by PJnc284 View Post
    I downloaded it from m.google.com/maps and had to pull the battery after disabling compatibility mode to get it to go full screen.
    that is not the right version
    ~Matt
    Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  13. suifi's Avatar
    CrackBerry User

    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #13  

    Default

    Quote Originally Posted by howarmat View Post
    3.2 does work just fine
    The link worked perfect for me (running 5.0). Only problem is latitude is not working. It just sits there and says "joining latitude" but it never signs in ... Thoughts?
  14. Sec21's Avatar
    CrackBerry User

    Posts
    15 Posts
    #14  

    Default

    I had the same problem but tried Howarmat' link and all is fine Thanx for the link!

    Posted from my CrackBerry at wapforums.crackberry.com
  15. collin16's Avatar
    CrackBerry Master

    Posts
    1,255 Posts
    PIN
    K is what im rockin on my LED: 322E2063
    #15  

    Default

    Quote Originally Posted by armedtank View Post
    You had it in compatability mode...........
    Quote Originally Posted by smittyj77 View Post
    Only shows up half screen for me with a keyboard... how do you fix that?
    Quote Originally Posted by SergeantBerry View Post
    Same here. Half screen wih keyboard.

    Posted from my CrackBerry at wapforums.crackberry.com
    Quote Originally Posted by cheech92007 View Post
    Go to options, applications, highlight maps, bb button, disable compatibility.
    Quote Originally Posted by deatshoo View Post
    go into the app then bb button > hide keyboard.
    Quote Originally Posted by PJnc284 View Post
    I downloaded it from m.google.com/maps and had to pull the battery after disabling compatibility mode to get it to go full screen.

    With the beta 5.0's Google will not recognize that you are using a storm and it will want you to dL the Trackball version. It will start in compatibility mode but even if you disable it, then it will still load as a trackball version and you wont be able to scroll or use the my location feature. To get the storm specific version use the link howarmat provided http://bordapapa.extra.hu/maps.jad (credit goes out to bordapapa for fashioning up this link)
    This will download the correct version of GM and works perfectly
    "That is why, for Christ's sake, I delight in weaknesses, in insults, in hardships, in persecutions, in difficulties. For when I am weak, then I am strong."
    2 Corinthians 12:10

    Follow me on twitter www.twitter.com/Collin16 add me on BBM 322E2063 or email me Collin16@gmail.com for BlackBerry help and support. (I do not chat on BBM)
  16. nomass's Avatar
    CrackBerry User

    Posts
    63 Posts
    Global Posts
    64 Global Posts
    PIN
    3053A00D
    #16  

    Default

    But has anyone gotten the gpa to lock? I can get cell tower info but It just keeps saying waiting for gps

    Posted from my CrackBerry at wapforums.crackberry.com
  17. sapient79's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #17  

    Default blackberry button keeps pressing itself after maps install

    heres an odd one. Had 5.0.0.323 working great for last two days. I just went and downloaded the storm version of google maps. After restart, any time i am in a menu screen it's as if the blackberry button keeps pressing itself. when you click the blackberry button the first option is "lock screen" so my storm keeps pulling up the menu and locking the screen on its own. if i click the back button in time i can momentarily stop this and get into applications. once in an app this doesn't happen.

    i have managed to delete google maps and done a couple of battery pulls but the problem remains.

    maybe the google maps part of this problem is just a coincidence and something else has gone wrong.

    my guess is the best fix is to revert to the 4.7 os but of course all i have is a mac at home and apparently can't do this without a PC. Please help! Thanks
  18. sapient79's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #18  

    Default

    Nevermind. Found the fix. It wasn't google maps causing the issue. I had to delete StopTilt
  19. rip14's Avatar
    CrackBerry Addict

    Posts
    669 Posts
    Global Posts
    762 Global Posts
    #19  

    Default

    Quote Originally Posted by ebongo91 View Post
    i heard that it has layers now, but what exactly does that mean
    Gives traffic info, wikipedia info, and some other stuff. It "layers" it over the map.
    -When the rich wage war, it's the poor who die.
  20. altezzaboy03's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    178 Global Posts
    #20  

    Default

    Quote Originally Posted by Nomass View Post
    But has anyone gotten the gpa to lock? I can get cell tower info but It just keeps saying waiting for gps

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm having the same issue. No GPS signal lock on at all.

    Does anyone know what's wrong?

    GPS is set to Location On

    I'm on VZW Official 5.0 OS
    Last edited by altezzaboy03; 10-26-2009 at 03:56 PM.
  21. jeffmeden's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    #21  

    Default

    I have had no problem with the GPS positioning, what is super annoying with the latest version of Google Maps (on both 4.7 and 5.0) is that it tries to 'flick' scroll and attempting to scroll a little bit across the map results in shooting a hundred miles away. I wish I could turn that off somehow, whoever thought flick scrolling for anything was a good idea needs to be tarred and feathered (I am looking at you, Steve Jobs).
    I swear I didn't post this while driving!

Posting Permissions