10-17-09 07:41 PM
153 123 ...
tools
  1. joscon's Avatar
    How many people have been successfully running .230 for a week or more.
    I was running it for 8 days until my Storm crapped the bed last night. Couldn't click any button. I wiped and reloaded .148 and headed to the store for a replacement, and thena installed .230 on the new phone. Sorry I'm rambling.
    I've noticed that it was awesome at first, but as time goes on it got increasingly more buggy. On its 8th day it froze and after a batter pull it was toast.

    I'm interested if others our experiencing the same scenario.


    Edit:

    I started this thread just to learn others experience with this build and while I was bummed my old phone died.
    Its running great on the new phone. I think the old phone was dying a slow death.
    Last edited by joscon; 09-28-09 at 06:47 AM.
    09-25-09 03:50 PM
  2. hseaman's Avatar
    I have not had mine crap out but I having to do roughly 3 battery pulls a day for various items...
    09-25-09 03:52 PM
  3. rlfdem's Avatar
    I stil love it. I loaded it minutes after it droped and have had no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 03:54 PM
  4. howarmat's Avatar
    no problems for me
    09-25-09 03:55 PM
  5. joscon's Avatar
    I think the timing of the "crap out" is a coincidence, cause after installing .148 the problem remained.
    09-25-09 04:01 PM
  6. RedBank's Avatar
    mine locks every once in a while...but otherwise it works well.
    09-25-09 04:04 PM
  7. FineWolf's Avatar
    My phone has been running it for 7 days without a single battery pull. I haven't had a single problem nor didn't need any.
    09-25-09 04:18 PM
  8. delucad1's Avatar
    I went roughly 4-5 days without a pull until I restarted it because of a 3rd party app uninstall =)
    09-25-09 04:43 PM
  9. atomicwedgie's Avatar
    I have been running it for a week. 48 hours without a pull but now I am down to 5.6megs free and I don't even have a lot of stuff installed.
    09-25-09 05:04 PM
  10. Nephilim_80's Avatar
    I've been running it since the day it dropped and have only battery pulled like 3 times, and that was due to the glitch that makes only one letter show up on your dialpad (i had no real issues, that just annoys me) So, from here, it's been running wonderfully.
    09-25-09 05:12 PM
  11. Padgoi's Avatar
    Maybe one battery pull every 2 days for me, no other issues at all.
    09-25-09 05:19 PM
  12. Tweak81's Avatar
    Also been running since it came out and have had no problems to speak of. Occasionally when I return to the menu half the screen is white but usually a flip from portrait to landscape does the trick. No pull for 48 hrs and sitting steady at 38.5 MB......... I'm in love!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 05:22 PM
  13. starscream84#CB's Avatar
    I must report the same, been running it a day after It came out and have had very min. problems. Some apps didn't play nicely with other apps. For example, storm slider does not work with some themes in .230, but it is random, it will work then all of a sudden, it will freeze up and I'll have to delete it, I have never dropped below 32 MB and I do a batt. pull every 2 days just to clean it up a bit.

    No major problems at all, I really think alot of the problems are comming from hardware issues, my wife also has a storm and I upgraded hers also, nothing but problems and I run probally double the apps. that she does and she also only uses the default theme, she had to go back down to .151 cuz she was tired of calling me to figure out why her phone froze, or had a white screen. So i just chalked it up to her hardware because she still runs into issues on her phone.
    09-25-09 05:32 PM
  14. Orimai's Avatar
    Sounds like its just you. Been running it since the day its been leaked and I love it. Its a great phone now. I don't care for the un usesble apps or that stuff. I have the stuff I need. I have been at 43mb constant.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 05:32 PM
  15. thirtyftfl's Avatar
    I've been running .230 from day one. Two days ago it died on me. I dismissed my alarm in the morning and when I got out of the shower it was off. No led and it wouldn't reset. The screen was cracked for quite some time so I turned it in for insurance. Hopefully it was just coincidence.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 05:46 PM
  16. dillonjm's Avatar
    Everything is good on mine besides small graphics glitches coming out of lock.

    That and its a little weird playing videos occasionally. Batt life, signal quality, and speed have all remained good.
    09-25-09 05:49 PM
  17. Nubs's Avatar
    Arg. Why is it so hard for them to get a working, eficient OS out?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 05:54 PM
  18. joscon's Avatar
    I have to say this even with the glitches it is still hard to go back to .167 which for me was the best 4.7 to date. I think I may be displacing my dissatisfaction. It seams this new phone may be the culprit. The screen sux. Very hard to click in the corners and the hard keys are sticky. Gonna try the torx screen fix and see if it helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 06:01 PM
  19. Nubs's Avatar
    I'm still on .148
    It's really not that bad aside from the memory leak. The thing is, all my apps work, themes work, it rarely crashes. So although 230 is faster, it is definitely missing compatibility.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 06:20 PM
  20. mikestorm's Avatar
    My phone freezes once a day, but it could just be because I'm still installing or tweak the phone. This is my first time on a 5.0 build and it's worth the small issues.
    09-25-09 06:21 PM
  21. Bleezy's Avatar
    I cant stand the SMS now. Its very difficult to read/reply when it scrolls everywhere but where the new text is.

    Also, Facebook is terrible. It freezes up all the time and is unable to connect frequently.

    Those are my two main gripes.
    09-25-09 06:23 PM
  22. NickDVS's Avatar
    mine locks every once in a while...but otherwise it works well.
    Same here. It freezes with the new facebook application and soemtimes i have to manually take out the battery. I am still loving it more than the previous builds.
    09-25-09 06:36 PM
  23. NickDVS's Avatar
    I cant stand the SMS now. Its very difficult to read/reply when it scrolls everywhere but where the new text is.

    Also, Facebook is terrible. It freezes up all the time and is unable to connect frequently.

    Those are my two main gripes.
    I can live with the facebook thing since i dont go on it as much anymore. The SMS issue that I have is that it shows sent messages with bold text. Like, it looks as if i need to open or read what i have sent.
    09-25-09 06:37 PM
  24. suby723's Avatar
    Ive been running 5.0.0.230 since it "leaked" and I would rate this build at a 80%. I believe .151 is a much more stable build but really I enjoy the speed and the newer functions of the .230. However the .230 is not as stable compaired to .151. The .191 was a lot more stable but no camera was the big issue. Ill keep running .230 but I will be hoping for a new hybrid to come along or a higher leak.

    Also I have been running into a certain bug today. I will lock my phone and unlock it, after that im only able to highlight over the left sides icons. I have to restart my phone to highlight over all the icons again.
    09-25-09 06:43 PM
  25. 21productionz's Avatar
    .140 is way better than .230 IMO why did they change the phone screen back to the dumb way.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 06:48 PM
153 123 ...
LINK TO POST COPIED TO CLIPBOARD