Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. RomulanHash's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default 5.0.0.190 wont install for me

    When i try and install the new leak in desktop manager it says i need to have an account and to visit w w w.black berry.com/services. and when i run apploader it does nothing. Any suggestions?
  2. MaxdMerc's Avatar
    CrackBerry Addict

    Posts
    559 Posts
    Global Posts
    560 Global Posts
    PIN
    30CBCB55
    #2  

    Default

    Quote Originally Posted by RomulanHash View Post
    When i try and install the new leak in desktop manager it says i need to have an account and to visit w w w.black berry.com/services. and when i run apploader it does nothing. Any suggestions?
    Should it not be 5.0.0.191?
    Yahoo IM: MaxdMerc@yahoo.co.uk
    "Riding out the Storm"
    iPhone 4
    Follow me on Twitter: http://twitter.com/MaxdMerc
  3. fecurtis's Avatar
    CrackBerry Genius

    Posts
    1,772 Posts
    Global Posts
    1,803 Global Posts
    #3  

    Default

    Quote Originally Posted by RomulanHash View Post
    When i try and install the new leak in desktop manager it says i need to have an account and to visit w w w.black berry.com/services. and when i run apploader it does nothing. Any suggestions?
    Did you actually download then INSTALL the OS onto your desktop?
  4. RomulanHash's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #4  

    Default

    haha i meant 191 my bad. i download it and installed in then deleted it and reinstalled it and still nothing. has anyone used desktop manager to install it?
  5. fecurtis's Avatar
    CrackBerry Genius

    Posts
    1,772 Posts
    Global Posts
    1,803 Global Posts
    #5  

    Default

    I always use AppLoader.

    What do you mean by "it does nothing"? AppLoader is an .exe file, it must do something.
  6. RomulanHash's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #6  

    Default

    it brings up a list of my current apps and then i hit next and it says nothing has been done. there is nothing 5.0 anywhere to be found, but my folder is full of the 5.0 files and i have deleted the vendor.xml i have never had this problem before and have gone through every leak out there. any idea why desktop manager wont work?
  7. mcp770's Avatar
    CrackBerry Addict

    Posts
    512 Posts
    #7  

    Default

    Always install this way: Blackberry 101 How To
    OS: Lyricidal .692 Hybrid w/Shrink-A-OS

    Need JL_CMDR, BBSAK, SAOS, or BBM ota links or looking for the latest Lyricidal, Irtehun, OOAPC, Gabriel, or Xonz hybrid OS? Then register at BBHybrids.net Today!
  8. BocaZ06's Avatar
    CrackBerry User

    Posts
    11 Posts
    #8  

    Default Having same issue

    Uninstalled all other OS's for the 9530, even disabled my NIC Card, still cannot get it to load. (I've tried almost all other hybrids and betas).

    Loader.exe says no software is installed for the device, DM shows it but you cannot install it, weird.
  9. bioberry's Avatar
    CrackBerry User

    Posts
    12 Posts
    #9  

    Default

    Quote Originally Posted by BocaZ06 View Post
    Uninstalled all other OS's for the 9530, even disabled my NIC Card, still cannot get it to load. (I've tried almost all other hybrids and betas).

    Loader.exe says no software is installed for the device, DM shows it but you cannot install it, weird.
    I had the same problem and I used BBSAK atRIMGeeks.com • View topic - [Beta][8/18/09] BlackBerry Swiss Army Knife v1.5
    to wipe the storm and used the "Load OS" feature on BBSAK to start the apploader while the storm is restarting, click on next to get to the apploader screen. Where your storm is detected as soon as it detect it, I clicked on next and then continue from there.
  10. BocaZ06's Avatar
    CrackBerry User

    Posts
    11 Posts
    #10  

    Default

    Thanks, BBSAK bricked the phone which allowed the loading of the .191 firmware.
  11. dinhhair's Avatar
    CrackBerry Abuser

    Posts
    162 Posts
    #11  

    Default

    Quote Originally Posted by RomulanHash View Post
    it brings up a list of my current apps and then i hit next and it says nothing has been done. there is nothing 5.0 anywhere to be found, but my folder is full of the 5.0 files and i have deleted the vendor.xml i have never had this problem before and have gone through every leak out there. any idea why desktop manager wont work?
    exactly 100% my case when I try to install OS 50 154 on my 9500 storm ! try to do several ways but giveup at last ! for me I have been playing around with leaks OS quite OK but this is the first time facing with these problems .......completed loosing ......and any helps from all storm's fellow
    thanks for any suggestions.........
  12. chub's Avatar
    CrackBerry User

    Posts
    72 Posts
    PIN
    304a2a68
    #12  

    Default

    I am in the same boat...never had this issue deleted the vendor but can not find this quincy thing or the internal tools....how to get this to work would rock
    Chub
    Romans 8:38-39

    Its not the size of the dog in the fight, rather the size of the fight in the Dog
  13. RomulanHash's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #13  

    Default

    I came home from school and loaded desktop manager to do a backup and it prompted me to download 5.0 and it worked.

Posting Permissions