Results 1 to 15 of 15
  1. Sia Bani's Avatar
    CrackBerry User

    Posts
    60 Posts
    Thread AuthorThread Author   #1  

    Default Verizon Visual Voicemail no longer working after upgrade to 1.19.06

    Mods, before you move this again to 3rd party apps, please realize that Verizon's visual voicemail is not a 3rd party app for the Storm:

    So, back to the topic at hand, I clicked on "update" when visual voicemail prompted me to update the other day (to version 1.19.06), and since then, everytime i click on visual voicemail i get:

    Required permission for Visual Voice Mail cannot be set probably due to IT policy restrictions, Phone needs Allow, Please consult with your system admin.

    I tried manually reconfig'ing the permissions, but some don't allow you to switch to "allow" manually.

    I've also uninstalled, reinstalled, nothing helped

    Thoughts?

    I'm on 4.7.0.85

    Thanks in advance.
  2. Ravr's Avatar
    CrackBerry Abuser

    Posts
    298 Posts
    PIN
    305E614B
    #2  

    Default

    Sounds like your phone is on an BES or BIS. If thats the case, tough luck.
  3. mrsFAB's Avatar
    CrackBerry Addict

    Posts
    767 Posts
    Global Posts
    829 Global Posts
    PIN
    r u FABenough to have it?
    #3  

    Default

    I upgraded my visual vm and it works just fine. But then again, I am not usung any leaked OS. I am waiting for the official one.
    FABulously PINK and GREEN and the Dallas Cowboys #1 stan!
    Alpha Kappa Alpha Sorority, Incorporated
    *Pretty Girls wear 20 pearls*

    myFABsite>>> www.theFABexperience.com **Rocking a Storm 2, Tour on 5.0, and theFABphone... my iPhone, baby!!**
  4. rwking's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    #4  

    Default

    Quote Originally Posted by Sia Bani View Post
    Mods, before you move this again to 3rd party apps, please realize that Verizon's visual voicemail is not a 3rd party app for the Storm:

    So, back to the topic at hand, I clicked on "update" when visual voicemail prompted me to update the other day (to version 1.19.06), and since then, everytime i click on visual voicemail i get:

    Required permission for Visual Voice Mail cannot be set probably due to IT policy restrictions, Phone needs Allow, Please consult with your system admin.

    I tried manually reconfig'ing the permissions, but some don't allow you to switch to "allow" manually.

    I've also uninstalled, reinstalled, nothing helped

    Thoughts?

    I'm on 4.7.0.85

    Thanks in advance.
    I had a cust the other day with this prob.

    Soft reset, then delete the app. Then reinstall the app from the application center. VVM seems to be working best off of a fresh install, not upgrade.

    I'm using .99 and it's working fine. In fact I've used every beta for the Storm and VVM was never an issue. But when I upped my VVM, I did so from a fresh install.
  5. fonebrkr's Avatar
    CrackBerry Genius

    Posts
    2,923 Posts
    Global Posts
    2,925 Global Posts
    #5  

    Default

    Go to options>advanced options>apps>highlight but don't click VVM>hit the menu key and delete.
    Do a softreset or battery pull.
    Click this link on your BB browser, http://mobile.vzw.com/download/vvm/S...vmail_9530.jad.
    Before you click on download, click on set app permissions set them all to allow, save and download.
    I've run every OS that's come out for the storms, this has worked on all of them.
    .60 is the upgrade that made VVM work the way it should on storms..

    Posted from my CrackBerry at wapforums.crackberry.com
  6. 01deuce's Avatar
    CrackBerry User

    Posts
    47 Posts
    #6  

    Default

    If on BES you need the .2 not .6 there is another thread with a link for this older version.
    When times are tough I just cling to my guns and blackberry!
  7. SenorBlues's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #7  

    Default

    What's upgraded in the new VVM? Is it even worth the hassle of upgrading?
  8. fonebrkr's Avatar
    CrackBerry Genius

    Posts
    2,923 Posts
    Global Posts
    2,925 Global Posts
    #8  

    Default

    Quote Originally Posted by SenorBlues View Post
    What's upgraded in the new VVM? Is it even worth the hassle of upgrading?
    The volume.
    Actually plays worth a d@mn in the earpiece so you don't have to use speaker.
  9. Jesson's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    #9  

    Default

    will doing the upgrade delete the messages or will i get them back???
  10. bigslam123#AC's Avatar
    CrackBerry Addict

    Posts
    729 Posts
    Global Posts
    1,294 Global Posts
    PIN
    305E7538
    #10  

    Default

    Quote Originally Posted by Jesson View Post
    will doing the upgrade delete the messages or will i get them back???
    The messages are actually stored on their servers and then backed up on your media card so you will not lose them.





    The problem the original poster is having is due to the fact that he is using BES. This is a known issue and the only fix is to delete VVM and install the older version. as someone above stated, do a search because there is a link to the older version on the forums.
    I Breathe Technology
  11. Jesson's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    #11  

    Default

    Quote Originally Posted by Bigslam123 View Post
    The messages are actually stored on their servers and then backed up on your media card so you will not lose them.
    Thanks, Bigslam!!!!
  12. Sia Bani's Avatar
    CrackBerry User

    Posts
    60 Posts
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by fonebrkr View Post
    Go to options>advanced options>apps>highlight but don't click VVM>hit the menu key and delete.
    Do a softreset or battery pull.
    Click this link on your BB browser, .
    Before you click on download, click on set app permissions set them all to allow, save and download.
    I've run every OS that's come out for the storms, this has worked on all of them.
    .60 is the upgrade that made VVM work the way it should on storms..
    Thanks for the feedback.

    So I'm on the link you provided, clicked on the checkbox to set app permissions, then clicked download.

    I got a warning saying VVM is requesting changes to its application control permission.

    fine.

    then i go to change everything to "allow" but the top level stays on "custom" and the ones that are on "prompt" don't give me the allow option when you click...just prompt, deny and prompt.

    WEIRD.

    I'm going to download anyway, and see what happens. Any thoughts from here though?
  13. Sia Bani's Avatar
    CrackBerry User

    Posts
    60 Posts
    Thread AuthorThread Author   #13  

    Default

    Edit: There's another thread, but given I don't have 10 posts, they won't let me link you...well, let me try this; just paste into your browser:
    forums.crackberry.com/f134/upgrade-broke-visual-voicemail-142307/index3.html#post1525282

    "upgrade" back to the old version. 1.19.2...huge thread above, people in despair for the same reason, and downgraded to the old version and it works great again.

    stupid verizon.
  14. zeeduv's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #14  

    Default

    I'm having a similar problem with an end users device. I'm running BES 5.0. I've creatied software configurations for a couple different 3rd party apps. Doesn't matter which app I apply to a any device running Visual Voicemail, but it seems to change the permissions of vvm and it's unuseable. I go into edit the permissions but the items set to "deny" aren't changeable. There must be something in the 3rd party app push that I'm not seeing, but I can't seem to get this working correctly no matter what I try. I've uninstalled/reinstalled vvm, no luck. If I remove the software config from the users device, vvm works just fine. Help??
  15. RichardGleeko's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    PIN
    3235437D
    #15  

    Default

    Quote Originally Posted by Sia Bani View Post
    Mods, before you move this again to 3rd party apps, please realize that Verizon's visual voicemail is not a 3rd party app for the Storm:

    So, back to the topic at hand, I clicked on "update" when visual voicemail prompted me to update the other day (to version 1.19.06), and since then, everytime i click on visual voicemail i get:

    Required permission for Visual Voice Mail cannot be set probably due to IT policy restrictions, Phone needs Allow, Please consult with your system admin.

    I tried manually reconfig'ing the permissions, but some don't allow you to switch to "allow" manually.

    I've also uninstalled, reinstalled, nothing helped

    Thoughts?

    I'm on 4.7.0.85

    Thanks in advance.
    I use OS 6.0.0.431 on a BB Bold 9650, which is the current legal OS for this phone. When I launch Visual VoiceMail, it says an upgrade is available. This takes me to a screen where I need to accept the RIM terms of usage. When I click "accept," it forwards me to a screen where I can download MOBILE BANKING. What. The. ****?

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions