Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. TunedFish's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    Global Posts
    128 Global Posts
    Thread AuthorThread Author   #1  

    Default E*TRADE MobileProStorm available for download

    I just saw it at etrade.com/mobile but I'm in .497 and haven't been able to make it work. Any one on .328 or .419 been able to make it work?

    Posted from my CrackBerry at wapforums.crackberry.com
  2. TunedFish's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    Global Posts
    128 Global Posts
    Thread AuthorThread Author   #2  

    Default

    It works. I just had to uninstall the nonstorm version I was running in compatibility mode.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Hosehead's Avatar
    CrackBerry Abuser

    Posts
    297 Posts
    Global Posts
    576 Global Posts
    #3  

    Default

    Works well...it's about time this one was updated.
    FTM-PTB-EGH

    "I'm an occasional drinker, the kind of guy who goes out for a beer and wakes up in Singapore with a full beard."
    -Raymond Chandler

Posting Permissions