Page 1 of 10 1234 ... LastLast
Results 1 to 25 of 238
  1. HollyDolly's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    595 Global Posts
    Thread AuthorThread Author   #1  

    Angry Sprint Data Network Down?

    I suddenly can't connect to the internet, Facebook app, send texts, receive emails, etc. BBerry keeps saying data service is not available, though my phone reads 1EX and has 3 bars. I can make phone calls, though.

    I tried to call Sprint but they're closed (it's after midnight).

    I also tried battery pull several times, etc. but no luck

    What's going on? Anyone else having this issue right now?
  2. chiwo's Avatar
    CrackBerry User

    Posts
    81 Posts
    Global Posts
    106 Global Posts
    #2  

    Default

    Me too!! I have full bar EVDO signal strength but data is not working at all
  3. HollyDolly's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    595 Global Posts
    Thread AuthorThread Author   #3  

    Default

    I just tried to go to their website and after trying to log in to my account, this pops up:

    My Sprint is Temporarily Unavailable

    We're working to add features and functionality to My Sprint so that we can continue to bring you a great self-service experience. The website will be back online soon. During this time you can still manage your account by calling us or using your phone's internet browser.


    What the....
  4. RIMFanatic84's Avatar
    Banned

    Posts
    179 Posts
    #4  

    Default

    My data is working fine here in the NYC/NJ area. No issues at all.
  5. SammyB's Avatar
    CrackBerry Abuser

    Posts
    159 Posts
    #5  

    Default

    I've had similar problems all day yesterday. Messages would come through sporadically.
  6. Zookeeper29's Avatar
    CrackBerry User

    Posts
    51 Posts
    #6  

    Default

    Started this morning about 4 am, no internet!
    No matter where you go, there you are...
    8330m>9630>EVO
  7. cougar3219's Avatar
    CrackBerry User

    Posts
    14 Posts
    #7  

    Default network

    Hi, I have sprint/nextel and my service has NOT gone down. let me know why it flopped when ya find out. seems pretty strange
  8. Nsdoubleh's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #8  

    Default

    I have sprint and im in NY and my internet, aim, msn, facebook, everything went down, and i cant even recieve texts or emails!!! what is going on here.
  9. RIMFanatic84's Avatar
    Banned

    Posts
    179 Posts
    #9  

    Default

    Yep, earlier all my stuff was good to go, Now i'm experiencing the data loss like everyone else.
  10. berryfit's Avatar
    CrackBerry Master

    Posts
    1,145 Posts
    Global Posts
    1,152 Global Posts
    PIN
    PM and Ask
    #10  

    Default

    Quote Originally Posted by Zookeeper29 View Post
    Started this morning about 4 am, no internet!
    The real question is, What the heck are you doing up at 4am? lol.

    Someone else from sprint had a post here a little while ago about BIS being down....he's in Michigan I think. Looks like sparatic Sprint outages or updates going on.

    Then again, maybe you guys are up too early on a sunday morning and the Sprint employees just wanna mess with your heads! lol.
  11. Nsdoubleh's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #11  

    Default

    ok so i called sprint, and while on the phone with them, 3 more similar calls came in. they decided it would be best to write up a ticket, work on the problem and call me back in 2-4 hrs. so please call ppl, she said the more ppl call the more tickets will be written and the faster it will be addressed!
  12. japerry's Avatar
    CrackBerry User

    Posts
    75 Posts
    PIN
    PM me
    #12  

    Default

    Sprint itself doesn't appear to be down because I can make phone calls and do SMS. But BIS seems to be down. I can't send/receive email or do any internet related functions. I'm in the Houston TX area.
    John Perry - WX5JP - japerry@sprint.blackberry.net
  13. jlsparks's Avatar
    CrackBerry Genius

    Posts
    2,015 Posts
    PIN
    Scan It
    #13  

    Default

    BIS is fine in Kentucky on VZW.
  14. Henryishenry's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #14  

    Thumbs down Fml!

    ive been down scince 7:30 a.m on long Island NY
  15. j.p.hatfield's Avatar
    CrackBerry Master

    Posts
    1,239 Posts
    PIN
    32713992
    #15  

    Default

    BIS outage in philly too...updates coming thru
    he didn't bump ya' son, he rubbed ya'...and rubbin' is racin'...
    http://driphter.com
    http://bbhybrids.net & http://crackberry.com what else is there????
  16. dchawk81's Avatar
    CrackBerry Addict

    Posts
    863 Posts
    Global Posts
    1,533 Global Posts
    #16  

    Default

    I had random oddness with my signal strength and type for a bit last night but it seems fine now. We had some rain so maybe a squirrel slipped, fell, shorted a line and got turned into charcoal.

    Posted from my CrackBerry at wapforums.crackberry.com
  17. Want2BBBUser's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #17  

    Default No data here

    I'm in Oklahoma, and no data this morning. BB showing 1XEV, but not getting any email or internet. Texting works.
  18. dstar2002's Avatar
    CrackBerry User

    Posts
    55 Posts
    #18  

    Default

    all is well in CT
    ----------
    Bold 9650 on Sprint
  19. japerry's Avatar
    CrackBerry User

    Posts
    75 Posts
    PIN
    PM me
    #19  

    Default

    I wonder if it's just Sprint or if other carriers are affected?
    John Perry - WX5JP - japerry@sprint.blackberry.net
  20. HollyDolly's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    595 Global Posts
    Thread AuthorThread Author   #20  

    Default

    It's 6:40 a.m. here in Los Angeles, and I still have no data. It's been down since 11 p.m. last night, PST. No internet, no data, nada. I still can make phone calls, though.

    Why doesn't Sprint have an online bulletin to post outages and such? Oh, I know: because that would actually make sense. So frustrating. And, for some reason I thought they had 24-hour customer service...and nope. If your service goes down and it's after 10 p.m., you're SOL.

    ETA: Actually, they seem to have an outage board..or at least, a service update one: https://www.sprint.net/maint_view.php

    Not that it says ANYTHING about the current outage...
    Last edited by HollyDay; 10-18-2009 at 08:51 AM.
  21. chrisgraz's Avatar
    CrackBerry User

    Posts
    45 Posts
    #21  

    Default

    strange... no emails, no internet browser, Weatherbug wont connect... however, texts work fine as does Mini Opera... no idea why MO works but the BB browser doesn't... I'm in the Boston area...
  22. HollyDolly's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    595 Global Posts
    Thread AuthorThread Author   #22  

    Default

    Well, at least it seems it's affecting a bunch of us that are posting here from all over the country.

    I'm trying everything on my end to make it work, including registering and resending service books. But nope, nothing happened. Nothing came through.
  23. rachel0179's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,654 Posts
    Global Posts
    7,659 Global Posts
    #23  

    Default

    In wisconsin

    I have 1XEV
    my bbweather is now working
    I dont have a browser, nor internet settings icon, Im sending service books from sprint.blackberry.com and they are not working.. no data or push.
    Made In New Zealand..
  24. Nile911's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #24  

    Default Southest Michigan

    BIS is down in Southeast Michigan too.

    Can't even send service books from the BIS online too, the option is just not there.
  25. HollyDolly's Avatar
    CrackBerry Abuser

    Posts
    190 Posts
    Global Posts
    595 Global Posts
    Thread AuthorThread Author   #25  

    Default

    Quote Originally Posted by Nile911 View Post
    Can't even send service books from the BIS online too, the option is just not there.
    I noticed the same thing, but if you click on HELP under the options in the LEFT hand column on the BIS page, the service book option actually appears there. No idea why.

    It doesn't help to resend it, though, as I did and nothing happened. But just FYI...so you can at least try.
    Last edited by HollyDay; 10-18-2009 at 09:10 AM.
Page 1 of 10 1234 ... LastLast

Posting Permissions