Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. bellemonkey's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #1  

    Default HELP-cannot dial extensions.

    This just started happening today. I'm on sprint with a Q10. I can make an initial phone call but cannot dial extension#s after that. As I dial the extension, the #s show on the screen, I hear the tone, but it's like the phone is not registering. This means I also cannot check my voice mail. This of course would start happening on a day when I am working from home, with no access to a land line. I have several work voicemails at this point that I cannot get into. I have tried using both the keypad, and the touchscreen, and neither work.

    I have tried a restart, shutting down and starting, and a battery pull, and nothing. If anyone has any ideas, I'd be glad to hear them. I'm a little desperate right now. I'm also cross-posting on the 10 OS forum.

    Posted via CB10
  2. jaydee5799's Avatar

    Posts
    61,247 Posts
    Global Posts
    61,287 Global Posts
    PIN
    PM me...always like new friends!
    #2  

    Default

    Do you remember when it stopped working? What have you installed or updated since then? I am thinking a reload of the OS is going to fix it but maybe you can just reload the radio file with Sachesi instead....
  3. bellemonkey's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #3  

    Default

    So I ended up calling Sprint customer care, who told me I needed to take the phone to the store, which I did. Had a 35 minute wait. The rep informed me that this has been a common issue-Sprint is updating their network to include HD voice. Said they started this update yesterday at 9am, and it is expected to continue for another 24-48 hours, at which point the issue will stop. It's affecting those trying to dial extensions, enter passwords, credit card #s etc. I wasted a trip to the store, 35 minutes in line, and several hours of wiping, reloading, and fixing the phone after a security wipe, all for a known issue that could have been communicated to customers beforehand. I am LIVID.

    Posted via CB10
  4. bluesjr01's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    #4  

    Default

    Is your voice mail working?

    Posted via CB10
  5. bellemonkey's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #5  

    Default

    It's working in the sense that people can call me and leave me messages. I'm still unable to enter my password to hear the messages. Had I known this network nonsense was going to happen, I would have changed my settings ahead of time so that the password wasn't necessary.

    Posted via CB10
  6. bluesjr01's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    #6  

    Default

    They told me it's a problem with their network, I can access from a land line, also emergency alerts not working
    HELP-cannot dial extensions.-img_20140418_133623.png

    Posted via CB10
  7. bellemonkey's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #7  

    Default

    The rep I spoke to at the store did tell me I would be able to call into voice-mail from a landline. Unfortunately I don't have one!

    Posted via CB10
  8. bluesjr01's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    #8  

    Default

    Did you get your problem fixed yet?


    Posted via CB10
  9. 9of13's Avatar
    CrackBerry Master

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #9  

    Default

    It should be fixed now. I had the same problem and now it works again. It was the same issue when calling voice-mail.

    Post by 9of13's Q
    Many thanks, downloads and dollars to all the developers out there!!!
  10. bellemonkey's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #10  

    Default

    It started working again late last night thankfully. Really irritated with Sprint and their lack of communication!

    Posted via CB10
  11. bluesjr01's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    #11  

    Default

    yeah, my VM started working Saturday night, and your right about Sprint, I had to speak to them 3 times, go thru a bunch of stuff before they realized the problem was on their end.

    Posted via CB10

Similar Threads

  1. ID3iot App - I need help!
    By takphir3 in forum BlackBerry 10 Apps
    Replies: 16
    Last Post: 06-04-2014, 11:41 AM
  2. Tech-savvy T-Mo BB10 users, HELP PLEASE! :)
    By JohnnySoporno in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 04-22-2014, 11:16 PM
  3. Problems with 10.2.1 AT&T Update - Need Help!
    By OTCHRussell in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-18-2014, 08:44 PM
  4. HELP please. Can't dial extensions on a phone call
    By bellemonkey in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 04-18-2014, 05:34 PM
  5. HELP! AT&T 10.2.1 update: NO Contacts and NO call log
    By Jennifer Stevens1 in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 04-18-2014, 12:02 PM

Posting Permissions