Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 43 of 43
  1. nappp's Avatar
    CrackBerry Genius

    Posts
    2,453 Posts
    #26  

    Default

    still no go for me either. just did a batt pull
    Sprint Q10
    32GB Playbook
  2. ocolladojr's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #27  

    Default

    So I talked to the Sprint Rep today who said that I would have to go into a Sprint store to have it serviced since they were unable to resolve the issue. Sprint store rep says that I would have to wait 2 hours and pay $35 fee to have it serviced. Unfortunately, I did not have the time to wait and really did not want to have to pay for the fee. So I am praying someone out there finds a fix to this as I believe this is a Network and not a Hardware problem. Until then, I will have to live life without MMS and just have to use email or BBM when send/receiving pics.

    On a side note, does anyone fell that there phone gets extremely hot and feels that the battery gets drained in less than an hour?
  3. docjava's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #28  

    Default

    My MMS is still out too. Orange County, CA Bold 9930. This sucks.

    -docjava
  4. decypher44's Avatar
    CrackBerry Addict

    Posts
    790 Posts
    Global Posts
    965 Global Posts
    Thread AuthorThread Author   #29  

    Default

    Was on the phone with both Sprint and RIM. They had no clue. Worked on it for over an hour. They're sending me a new phone, even though I told them that isn't the problem and there are others having the same problem. Are you guys calling in to Sprint?
  5. Airykah013's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #30  

    Default I have the same problem!!

    I have been having this problem for 6 days. I have called Sprint so many times. Every single time they transfer me around to like four different people just to give me a different excuse. Today they decided to simply hang up on on me. This happened three times today. No one can seem to do anything about it nor do they seem to know why this is happening. I went to the Sprint store and they didn't help me because I didn't go during tech support hours. I am getting tired of Sprint doing this. I cannot send or receive pictures or videos. My internet works sometimes and it takes me a few tries when I want to make a call. Anyone experiencing these same issues? Anyone know of a solution?

    Airykah.
  6. Airykah013's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #31  

    Default

    I have been having this problem for 6 days. I have called Sprint so many times. Every single time they transfer me around to like four different people just to give me a different excuse. Today they decided to simply hang up on on me. This happened three times today. No one can seem to do anything about it nor do they seem to know why this is happening. I went to the Sprint store and they didn't help me because I didn't go during tech support hours. I am getting tired of Sprint doing this. I cannot send or receive pictures or videos. My internet works sometimes and it takes me a few tries when I want to make a call. Anyone experiencing these same issues? Anyone know of a solution?
  7. zeks's Avatar
    CrackBerry User

    Posts
    32 Posts
    PIN
    32FAAB3F
    #32  

    Default

    Ok guys, we have someone from Kansas looking at this now. Today they looked at my phones connections through the network and now pretty much are going to analyze the data. Hope to get some news tomorrow.
    Thanked by:
    nappp (04-13-2012) 
  8. nappp's Avatar
    CrackBerry Genius

    Posts
    2,453 Posts
    #33  

    Default

    no solution yet. sucks so bad. everyday its a different answer. fake time frames
    Sprint Q10
    32GB Playbook
  9. decypher44's Avatar
    CrackBerry Addict

    Posts
    790 Posts
    Global Posts
    965 Global Posts
    Thread AuthorThread Author   #34  

    Default

    Well, unless they get enough calls regarding this, they won't do much. I tried telling them several times that I am not the only one having this issue. I also stressed that there is no way it's the hardware. Nevertheless, they are sending a new phone. So I get the hassle of transfering over to a new phone -again!- and having to mail back this one. And in the end, I'll still have the same problem.
  10. johnmarki's Avatar
    CrackBerry User

    Posts
    36 Posts
    Global Posts
    38 Global Posts
    PIN
    Ask Me! :)
    #35  

    Default

    Well, I've noticed now that my phone has a new Sprint bloatware app on it and the network is dropping in and out every so often. My phone is intermittently working perfect, then back to all the problems of sending any texts, or bbms. Lovely.
    BlackBerry Playbook + BlackBerry Bold 9930 = One Happy Nerd!
  11. 9930 Bold Sprint's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #36  

    Default Unable to send/receive MMS

    I have the same problem, its been an issue for at least a week now. Called Sprint technical services. Four hours later and ten techs later... They opened a ticket to their engineer group and 24 hours later my MMS worked. Tried again the following day and it FAILED. They had to reopen my ticket.. It's so frustrating. Now I'm just waiting for a call back. Glad to here that I am not alone.

    Steps taken (doesn't work):
    Updated PRL
    Update Profile
    Resent Service Books
    Wiped phone to factory settings
    -updated once on my own
    -updated twice by the sprint tech
    Battery pull
  12. decypher44's Avatar
    CrackBerry Addict

    Posts
    790 Posts
    Global Posts
    965 Global Posts
    Thread AuthorThread Author   #37  

    Default

    Zeks - any word?
  13. zeks's Avatar
    CrackBerry User

    Posts
    32 Posts
    PIN
    32FAAB3F
    #38  

    Default

    Decphyer, I'm actually off today so I don't have access to the internal forums. But I just tested mine, and it worked. Could be that they fixed the issue already or, only on mine since I was a direct test subject, expect a fix soon though.
  14. decypher44's Avatar
    CrackBerry Addict

    Posts
    790 Posts
    Global Posts
    965 Global Posts
    Thread AuthorThread Author   #39  

    Default

    Well, whaddya know! It works for me now. And the new phone is already on its way. Really don't want a new phone. Such a hassle.
  15. nappp's Avatar
    CrackBerry Genius

    Posts
    2,453 Posts
    #40  

    Default

    works here too! just started on its own. bout time! sent and received fine. knock on wood
    Sprint Q10
    32GB Playbook
  16. zeks's Avatar
    CrackBerry User

    Posts
    32 Posts
    PIN
    32FAAB3F
    #41  

    Default

    Quote Originally Posted by decypher44 View Post
    Well, whaddya know! It works for me now. And the new phone is already on its way. Really don't want a new phone. Such a hassle.
    you really dont have to keep the new one, call care and tell them you are sending back the one they sent you.
  17. ocolladojr's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #42  

    Default

    Yes!!!!!!!!!! I can send /receive MMS!!!!!!!!! Hope everyone else is all good!!!!!!!
  18. iamdse's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #43  

    Default

    might be bec "browser push" is not enabled

    KB15700-Unable to receive MMS messages on the BlackBerry smartphone
Page 2 of 2 FirstFirst 12

Posting Permissions