Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Cory Streater
  1. kraski's Avatar
    CrackBerry Genius

    Posts
    1,843 Posts
    Global Posts
    2,518 Global Posts
    PIN
    PINned to The Shepherd!
    Thread AuthorThread Author   #1  

    Default No Smileys?

    Suddenly, as of today, there's no smiley option in my response box. I've tried both Chrome (my normal browser) and Firefox. Is this the new normal or a site glitch?
  2. kbz1960's Avatar
    Doesn't Matter

    Posts
    95,774 Posts
    Global Posts
    95,935 Global Posts
    #2  

    Default

    New bug. None on the pb either.
  3. #3  

    Default

    Not sure if this is a deliberate action or a bug, but the report is confirmed At least a few smilies still work by keying the characters but I can't remember most of the combinations.
  4. kraski's Avatar
    CrackBerry Genius

    Posts
    1,843 Posts
    Global Posts
    2,518 Global Posts
    PIN
    PINned to The Shepherd!
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by Branta View Post
    Not sure if this is a deliberate action or a bug, but the report is confirmed At least a few smilies still work by keying the characters but I can't remember most of the combinations.
    Me either. That's why I mentioned it.
  5. Bla1ze's Avatar
    Editor in Chief

    Posts
    17,918 Posts
    Global Posts
    18,159 Global Posts
    #5  

    Default

    Hmm.. Odd. I've escalated this tech support. We'll get them back.
  6. Cory Streater's Avatar
    Forum Admin Emeritus

    Posts
    46 Posts
    Global Posts
    13,813 Global Posts
    #6  

    Default

    Should be good now. Sorry about that.
    kraski likes this.
  7. kraski's Avatar
    CrackBerry Genius

    Posts
    1,843 Posts
    Global Posts
    2,518 Global Posts
    PIN
    PINned to The Shepherd!
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by Bla1ze View Post
    Hmm.. Odd. I've escalated this tech support. We'll get them back.
    And they're back! Thanks. Bla1ze!

Similar Threads

  1. Blackberry Messenger v5.0.0.33 - Smiley but no message
    By bentley1216 in forum Native BlackBerry OS Apps
    Replies: 0
    Last Post: 01-02-10, 07:41 PM
  2. Skin Or No Skin
    By redsoxnation in forum Rehab & Off-Topic Lounge
    Replies: 147
    Last Post: 07-31-08, 07:08 PM
  3. No smileys ?
    By omo272 in forum Site Feedback & Help
    Replies: 1
    Last Post: 05-18-08, 12:01 PM
  4. No modem now
    By rickb54 in forum Introductions
    Replies: 6
    Last Post: 05-23-07, 07:21 PM
  5. Seidio Cradle and Vista - no recognition...
    By MMB916 in forum BBOS Phone Accessories
    Replies: 4
    Last Post: 03-22-07, 10:04 PM

Posting Permissions